WordPress.org

Profiles

christian70

Profile picture of christian70
  • Member Since: December 22nd, 2011
  • @christian70 on WordPress.org
  • Find me on:

  • Posted a reply to "Dynamichidden not working", on the site WordPress Support Forums:
    Ok I found it, if I don't set dynamichidden as required it works again.

    14 hours ago

  • Created a topic, Dynamichidden not working, on the site WordPress Support Forums

    14 hours ago

  • Created a topic, Retrieve data post and print in a page, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Text content in PDF, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Issue with WPML, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Disable cache for mobile and tablet", on the site WordPress Support Forums:
    Ok thank you for your support.

    12 months ago

  • Created a topic, Disable cache for mobile and tablet, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Minify path errors", on the site WordPress Support Forums:
    I must apologize because you were completely right: it does work well online, while it…

    12 months ago

  • Posted a reply to "Minify path errors", on the site WordPress Support Forums:
    I'm going online with the site, so I will test it there, even if it…

    12 months ago

  • Created a topic, Minify path errors, on the site WordPress Support Forums

    12 months ago

  • Created a topic, HTML Minify breaks my Google map page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue with jquery smoothscroll", on the site WordPress Support Forums:
    Yes, you're right, it works in the end, but to me the js error I…

    1 year ago

  • Posted a reply to "Issue with jquery smoothscroll", on the site WordPress Support Forums:
    I'm pretty sure it is not caused by minified js because it occurs also locally…

    1 year ago

  • Created a topic, Issue with jquery smoothscroll, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Vimeo Plus videos not working?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Black line (background?) under video on IE11, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Any luck with Video PRO embeds?", on the site WordPress Support Forums:
    Hi. I'm having the same issue with a Vimeo Plus video. I think it's the…

    1 year ago

  • Created a topic, Still working on WP 4.0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Compatibility with WPML, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    i guess this is not the right place to talk about homepages and permalinks. anyway…

    3 years ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    the qtranslate meta field is supposed to appear beneath the main content in all your…

    3 years ago

  • Posted a reply to "How to disable scripts loaded on init?", on the site WordPress Support Forums:
    I made an attempt according to what you suggested me but it didn't word... where…

    3 years ago

  • Created a topic, How to disable scripts loaded on init?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: File Gallery] WP 3.5 ?", on the site WordPress Support Forums:
    the beta version available on GitHub seems to duplicate the files already uploaded into the…

    3 years ago

  • Created a topic, Customized images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Attach images already in media library", on the site WordPress Support Forums:
    i installed the new files and everything seems to work perfectly. at the beginning i…

    3 years ago

  • Posted a reply to "Attach images already in media library", on the site WordPress Support Forums:
    thank you so much! i'll check it right away.

    3 years ago

  • Created a topic, Attach images already in media library, on the site WordPress Support Forums

    3 years ago

  • Created a topic, wunderslider and seo, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Amazing!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Supersized] Cannot get XML file to work", on the site WordPress Support Forums:
    Same problem here. The plugin works perfectly with usual gallery images but if I try…

    3 years ago

  • Created a topic, Full-screen slider, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    honestly i use a specific front-page as home-page, so i added static meta tags manually…

    3 years ago

  • Posted a reply to "meta fields don't display", on the site WordPress Support Forums:
    i make an attempt by re-installing the plugin and now everything seems to work well.…

    3 years ago

  • Created a topic, meta fields don't display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Stop sliding after clicking arrows, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Strange effect on loading, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Strange effect on loading, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Pagination issue with qTranslate, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problem when switching between languages", on the site WordPress Support Forums:
    I've got the same issue: it works perfectly on my homepage, but it does not…

    4 years ago

  • Created a topic, Easy, Affordable, Responsive, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "ie8 issue", on the site WordPress Support Forums:
    Sorry I fix it eventually. The issue was caused by qTranslate switch menu right before…

    4 years ago

  • Created a topic, ie8 issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Orbit Slider] Slider not working in header", on the site WordPress Support Forums:
    Hi, I've got the same issue on the front page of the site I'm working…

    4 years ago

  • Posted a reply to "[Plugin: WP-Paginate] Wp-paginate not working online", on the site WordPress Support Forums:
    Eventually I fixed it! It was not due to the plugin, but to the permalinks…

    4 years ago

  • Posted a reply to "[Plugin: WP-Paginate] Wp-paginate not working online", on the site WordPress Support Forums:
    sorry, the menu link to check is called 'caffè linguistico'.

    4 years ago

  • Created a topic, [Plugin: WP-Paginate] Wp-paginate not working online, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Featured Post Widget] Single post widget and aTranslate", on the site WordPress Support Forums:
    Hi, I updated the plugin to the brand-new version. Everything seems to go fine. Thanx…

    4 years ago

  • Created a topic, [Plugin: TheThe Image Slider] random slider, on the site WordPress Support Forums

    4 years ago