WordPress.org

Profiles

christian-s

Profile picture of christian-s
  • Member Since: November 30th, 2006
  • @christian-s on WordPress.org
  • Find me on:

  • Posted a reply to Getting it to work with wp-cron control?, on the site WordPress Support Forums:
    Just checked and I got this working with release 3.2.1. Solution was to add the…

    1 year ago

  • Posted a reply to Getting it to work with wp-cron control?, on the site WordPress Support Forums:
    Thank for the fast response Daniel. I'll look out for rel 2.3.1.

    1 year ago

  • Created a topic, Getting it to work with wp-cron control?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 2.0.43 installed. Update to 2.1.14.?, on the site WordPress Support Forums:
    thanks Matty. Upgrade was successful, I didn't encounter any problems.

    5 years ago

  • Created a topic, 2.0.43 installed. Update to 2.1.14.?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Category Table, on the site WordPress Support Forums:
    worked for me to. After upgrade to wp 3.2.1 and link library to 5.0.8 my…

    5 years ago

  • Posted a reply to [Plugin: Link Library] Upgrade to 4.2.8, on the site WordPress Support Forums:
    thanks for great support regarding the /* IE */ #fancybox-loading.fancybox-ie div { background: transparent; filter:…

    6 years ago

  • Posted a reply to [Plugin: Link Library] Upgrade to 4.2.8, on the site WordPress Support Forums:
    Hi Jack, Weird. I have tried to delete the plugin via ftp and upload again…

    6 years ago

  • Posted a reply to [Plugin: Link Library] Upgrade to 4.2.8, on the site WordPress Support Forums:
    thanks for the update Jack. I'm still getting errors. Now the page I have link…

    6 years ago

  • Posted a reply to Link Library Version 4.2.6 problem!, on the site WordPress Support Forums:
    I downloaded the 4.2.6 package, unzipped locally and uploaded the link_library via FTP to site…

    6 years ago

  • Created a topic, [Plugin: Link Library] Cannot modify header information errors with plugin version 4.26, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Link Library Version 4.2.6 problem!, on the site WordPress Support Forums:
    I'm also getting various errors, like Warning: Cannot modify header information - headers already sent…

    6 years ago

  • Posted a reply to Twenty Ten Theme - changing font size for h1, h2, h3, on the site WordPress Support Forums:
    thanks alchymyth for pointing me in the right direction. I now have a child theme…

    6 years ago

  • Posted a reply to Twenty Ten Theme - changing font size for h1, h2, h3, on the site WordPress Support Forums:
    Cool. Thanks. I'll do some testing! I did read "HTML Utopia: Designing Without Tables Using…

    6 years ago

  • Posted a reply to Twenty Ten Theme - changing font size for h1, h2, h3, on the site WordPress Support Forums:
    Thanks! Still trying to understand the css logic. So if I want to have a…

    6 years ago

  • Created a topic, Twenty Ten Theme - changing font size for h1, h2, h3, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Link Library] Twenty-ten theme and Link Element Settings as ul, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to WP3.0 Media Uploader "Unable to create directory", on the site WordPress Support Forums:
    I guess there are a zillion configurations out there. I have no idea what the…

    6 years ago

  • Posted a reply to WP3.0 Media Uploader "Unable to create directory", on the site WordPress Support Forums:
    Finally gave up trying to get wordpress media manager working on the host after spending…

    6 years ago

  • Posted a reply to WP3.0 Media Uploader "Unable to create directory", on the site WordPress Support Forums:
    Checked my php info on the server and saw that the host had made a…

    6 years ago

  • Posted a reply to WP3.0 Media Uploader "Unable to create directory", on the site WordPress Support Forums:
    Thanks samboll. I've sent an email to the hosting provider asking if that can fix…

    6 years ago

  • Posted a reply to WP3.0 Media Uploader "Unable to create directory", on the site WordPress Support Forums:
    @samboll. You are on to something. I just did some tests. Via ftp Delete wp-content/uploads…

    6 years ago

  • Created a topic, WP3.0 Media Uploader "Unable to create directory", on the site WordPress Support Forums

    6 years ago

  • Created a topic, Whitespace theme - image.php, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Image Upload - "Specified file failed upload test.", on the site WordPress Support Forums:
    @avinews: sorry I should have been more elaborate. Yes "Bad Behaviour" is a anti spam…

    9 years ago

  • Posted a reply to multiple image upload isn't working, on the site WordPress Support Forums:
    Just found out that in my case de-activating Bad Behaviour helps. Now the multi upload…

    9 years ago

  • Posted a reply to Image Upload - "Specified file failed upload test.", on the site WordPress Support Forums:
    De-activating Bad Behaviour helps. Now the multi upload of pictures works for me.

    9 years ago

  • Posted a reply to Image Upload - "Specified file failed upload test.", on the site WordPress Support Forums:
    @cjane: I get the same error "HTTP error. An error occurred in the upload. Please…

    9 years ago

  • Posted a reply to multiple image upload isn't working, on the site WordPress Support Forums:
    Hi, I had similar problem with multiupload. I used the WordPress Auto Update plugin and…

    9 years ago

  • Posted a reply to WordPress 2.2.1, on the site WordPress Support Forums:
    @whooami thanks for pointing out that the wp-content\themes\classic wp-content\themes\default should be deleted when doing the…

    9 years ago

  • Posted a reply to About to install - hardening WP, on the site WordPress Support Forums:
    thats what mod_security is good for, and while you could theoretically do that without m_s,…

    10 years ago

  • Posted a reply to About to install - hardening WP, on the site WordPress Support Forums:
    Thanks mushu & whooami, I will read up on mod_security as well. Good point. I'll…

    10 years ago

  • Posted a reply to About to install - hardening WP, on the site WordPress Support Forums:
    thanks bestfoot - good point on implementing spam filter. I will make a search for…

    10 years ago

  • Created a topic, About to install - hardening WP, on the site WordPress Support Forums

    10 years ago