WordPress.org

Ready to get started?Download WordPress

Profiles

chrisruggia

Profile picture of chrisruggia
  • Member Since: May 27th, 2010
  • Find me on:

  • Posted a reply to "SES Theme Split Test 1.4 upgrade breaks get_template_directory", on the site WordPress Support Forums:
    Thanks Lee, I will try it.

    1 year ago

  • Posted a reply to "SES Theme Split Test 1.4 upgrade breaks get_template_directory", on the site WordPress Support Forums:
    Hello Lee, thanks for replying. You're right that the problem is in an interaction between…

    1 year ago

  • Created a topic, Backup fails: Unable to save result set, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SES Theme Split Test 1.4 upgrade breaks get_template_directory", on the site WordPress Support Forums:
    I thought I had this fixed, and it's working in Chrome on my mac, but…

    1 year ago

  • Created a topic, SES Theme Split Test 1.4 upgrade breaks get_template_directory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    THANKS!

    2 years ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    I'd suggest offering a legacy download link for 1.18, at least for a while until…

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] plugin error = Bug in menu of WordPress", on the site WordPress Support Forums:
    Thanks, Barry! I had replaced WordPress's default jQuery with my own version a while back,…

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] plugin error = Bug in menu of WordPress", on the site WordPress Support Forums:
    I'm getting this error as well. In Chrome's Inspector, jquery.pjax.js gives me an error that…

    2 years ago

  • Posted a reply to "custom taxonomy WP_Query() with custom post type comes up empty", on the site WordPress Support Forums:
    Final Update: Turns out it was not a punctuation problem, but a slug problem. When…

    4 years ago

  • Posted a reply to "custom taxonomy WP_Query() with custom post type comes up empty", on the site WordPress Support Forums:
    Update: The code works when I use a taxonomy terms without hyphens in it. 'river-trips'…

    4 years ago

  • Posted a reply to "custom taxonomy WP_Query() with custom post type comes up empty", on the site WordPress Support Forums:
    I just realized that when I said "please ignore", one might have thought I meant…

    4 years ago

  • Posted a reply to "custom taxonomy WP_Query() with custom post type comes up empty", on the site WordPress Support Forums:
    Please ignore this second post - clumsiness with the forum software...

    4 years ago

  • Created a topic, custom taxonomy WP_Query() with custom post type comes up empty, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "the_permalink() is out of place in query_posts() widget", on the site WordPress Support Forums:
    I looked a bit and found the Template Tags list, which did tell me what…

    5 years ago

  • Posted a reply to "the_permalink() is out of place in query_posts() widget", on the site WordPress Support Forums:
    Now, that did work! Is there a listing in the codex somewhere showing the breakdown…

    5 years ago

  • Posted a reply to "the_permalink() is out of place in query_posts() widget", on the site WordPress Support Forums:
    Thanks!! I tried it, editing that line to: $link .= get_the_permalink(); and got the following:…

    5 years ago

  • Created a topic, the_permalink() is out of place in query_posts() widget, on the site WordPress Support Forums

    5 years ago