WordPress.org

Profiles

Profile picture of
  • Member Since: May 21st, 2008
  • Find me on:

  • Created a topic, Free is good, premium is better!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Backups not moving to Google Drive - local server filling up", on the site WordPress Support Forums:
    Hi David, I manually downloaded the backups earlier and have deleted them from the local…

    2 months ago

  • Posted a reply to "Backups not moving to Google Drive - local server filling up", on the site WordPress Support Forums:
    Hi David, The reason I ran out of disk space is because the previous large…

    2 months ago

  • Posted a reply to "Backups not moving to Google Drive - local server filling up", on the site WordPress Support Forums:
    Hi David, Thank you for your quick response. Here is a link to the log…

    2 months ago

  • Created a topic, Backups not moving to Google Drive - local server filling up, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Getting data from custom MySQL table", on the site WordPress Support Forums:
    Tried using $wpdb and it is working perfectly now. Thanks

    3 months ago

  • Posted a reply to "Getting data from custom MySQL table", on the site WordPress Support Forums:
    I'm already echoing the full query and it looks OK. However, I haven't been using…

    3 months ago

  • Created a topic, Getting data from custom MySQL table, on the site WordPress Support Forums

    3 months ago

  • Created a topic, https site doesn't load properly, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Easy to use and does what it says on the tin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Invalid argument supplied for foreach() in wp-slimstat.php", on the site WordPress Support Forums:
    Ah, found the same problem reported here earlier, and fixed using the instructions at

    10 months ago

  • Created a topic, Invalid argument supplied for foreach() in wp-slimstat.php, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "403 Forbidden Error - Facebook as Admin", on the site WordPress Support Forums:
    The answer is shown in this post:- http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-add-facebook-admin?replies=25 Basically, the last part of the URL…

    1 year ago

  • Posted a reply to ""Double" FancyBox loading?", on the site WordPress Support Forums:
    Well I'll be! I didn't even realise the theme had that in it! It was…

    1 year ago

  • Created a topic, "Double" FancyBox loading?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Notifications going to old email address, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Title not saving in plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Dynamic width "custom" div in header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change colour of "Protected by..." seal?", on the site WordPress Support Forums:
    It's not so much that I don't like the red as such. I noticed on…

    2 years ago

  • Created a topic, Change colour of "Protected by..." seal?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature Request: Send to ALL admins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automated "backups" to DropBox?", on the site WordPress Support Forums:
    Hi, Sadly, none of my feature requests are resolved with the current developer version. Thanks

    2 years ago

  • Created a topic, Automated "backups" to DropBox?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Perfect move to new domain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot insert media since update to 2.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does not work last update", on the site WordPress Support Forums:
    I'm getting:- Warning: Invalid argument supplied for foreach() in /home/myusername/public_html/wp-content/plugins/revision-control/revision-control.php on line 270

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    John, whatever you have done is now working for me too - even with the…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    I've upgraded you to admin...

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    Flippin' 'eck - I think Better WP Security was blocking email registrations!!! Can you try…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    John - did you register at http://jogscotland-lochaber.org.uk ? I can't see your user account at…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    "Require AppSecret Proof for Server API calls:" is (and always has been) disabled.

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    I've changed the app secret, and updated the settings in WPBook. There was no whitespace…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    Using the Graph API explorer, I can post to the group feed ok. In WPBook,…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    I should just add to my above comment, that as part of my testing, I…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    John - Updated to 2.6.5 but I'm still getting the error regarding No post id…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    Hi John - I've updated to 2.6.4 and the check permissions is now working ok,…

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    Hi John, I've pasted the access token, and here's what I get:- Application ID 538253799574754…

    2 years ago

  • Created a topic, Plugin to hide dashboard while still allowing new posts?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin to post to Facebook group?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot get WPBook working properly", on the site WordPress Support Forums:
    When I enable the debug options of WPBook and check permissions, this is the error…

    2 years ago

  • Created a topic, Cannot get WPBook working properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem generating access token", on the site WordPress Support Forums:
    Found it! Better WP Security is blocking it. I can re-activate Better WP Security after…

    2 years ago

  • Posted a reply to "Problem generating access token", on the site WordPress Support Forums:
    Ah-ha. I turned off ALL plugins except for WPBook Lite, and got a message saying…

    2 years ago

  • Posted a reply to "Problem generating access token", on the site WordPress Support Forums:
    Hi John. I've seen an entry in the Raw access logs (not the error logs)…

    2 years ago

  • Posted a reply to "Problem generating access token", on the site WordPress Support Forums:
    I do have access to the error logs, and am literally on to my hosting…

    2 years ago

  • Posted a reply to "Problem generating access token", on the site WordPress Support Forums:
    OK, you are correct in that I still had the "App on Facebook" settings. I've…

    2 years ago

  • Posted a reply to "Problem generating access token", on the site WordPress Support Forums:
    Actually, sorry - it's Facebook that shows the blank page. The URL shows http://apps.facebook.com/jslochwpbook/?wp_user=3&code=AQDLqB-jrlN3Wz_1i6kYb332DMep2n_bZ36RKTtV2Zw34uq6h8yzHX_ni_sHGKI1rSwI7dQWGpvJ_r3BktmhKr-yj1nlNrK7f81FCr7m-0O00JyoW8eOrbYd3nDJPDV4IhNfUjTA8EzLo2s-oyeO2NIubdA4sT-dDy2sGRUJRI_ReAAy574HWUg-Dx2aotNDCILhf3l1STU4DjUZYaYVhgKNyvJVemr-calU7oQ6vQh-zRb-G0o70n6uRhvb8HmyvuNAr08emgqWg8oVf5nGM1OaYiAN0566x7DLj3Nnuw_ycJudw3aG5zOhRnzwRK_KmRA#_=_ Here's…

    2 years ago

  • Created a topic, Problem generating access token, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Links and attachments from Facebook not working", on the site WordPress Support Forums:
    That's because other group members have been posting - I've increased the number of posts…

    2 years ago

  • Created a topic, It does what it says on the tin (plus a bit more), on the site WordPress Support Forums

    2 years ago