Profiles

  • Member Since: December 3rd, 2015
  • Find me on:
  • Created a topic, Works as expected, on the site WordPress.org Forums:
    Nice plugin. Easy to understand. Includes all that is …

  • Posted a reply to Error message not popping up, just an empty box, on the site WordPress.org Forums:
    It was an issue with our CDN. After resetting the CDN cache, all was back…

  • Posted a reply to Error message not popping up, just an empty box, on the site WordPress.org Forums:
    Same problem here (with the latest version 5.6.4 of CF7). Except it never works. It…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    Hi Renee, Please find below the results of my tests with version Site Kit 1.6.0:…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    Thanks for the info Renee. Chris

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    @reneesoffice Thanks for your replies Regarding: "You mentioned that you experienced tracking when editing. I…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    @reneesoffice Thanks for your reply. My answers to your point 1 and 2 below +…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    @reneesoffice Thanks for your reply. My answers to your point 1, 2 and 3 below:…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    @jamesosborne Additional to the above post, I tried deactivating Site Kit and was able to…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    @jamesosborne In a page displayed when logged as WordPress Admin (that includes the Site Kit…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    Thanks James, our posts have crossed each others. Yes I well have the setting you…

  • Posted a reply to Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    A precision: In the Site Kit settings, I well have Excluded from Analytics: Logged-in users…

  • Created a topic, Suggestion: don’t count pages viewed when logged as WordPress Admin, on the site WordPress.org Forums:
    Could Site Kit automatically deactivate the Google scr…

  • Posted a reply to Where can I found the release notes?, on the site WordPress.org Forums:
    https://themify.me/changelogs/conditional-menus.txt gives error 404 page not found/ Also tried .html and.htm same result. Chris

  • Created a topic, Where can I found the release notes?, on the site WordPress.org Forums:
    Hi there, Thanks for the excellent job. this plug-in i…

  • Posted a reply to No possible to set a Page as parent for posts (Only other posts can be parent), on the site WordPress.org Forums:
    Hi Tazo, Thanks very much for your prompt reply. To the best of your knowledge…

  • Created a topic, No possible to set a Page as parent for posts (Only other posts can be parent), on the site WordPress.org Forums:
    Hi there, Id'd like to set a Page (mydomain.com/blog) …

  • Created a topic, Any way to add rel=”nofollow” to the link to the cookie policy page, on the site WordPress.org Forums:
    Hi there, Thanks for this plugin. I think the cookie…

  • Posted a reply to Divi 3.0.75 – Tons of Yoast-related console errors when editing pages, on the site WordPress.org Forums:
    I just see that this issue is around since july 27, 2016 !!!! https://github.com/Yoast/YoastSEO.js/issues/840 https://github.com/Yoast/wordpress-seo/issues/6558…

  • Posted a reply to Divi 3.0.75 – Tons of Yoast-related console errors when editing pages, on the site WordPress.org Forums:
    I've found something that may interest you: If found a case that can be reproduced…

  • Posted a reply to Divi 3.0.75 – Tons of Yoast-related console errors when editing pages, on the site WordPress.org Forums:
    Issue still there after updating to Yoast Version 5.4.1 Chris

  • Created a topic, Divi 3.0.75 – Tons of Yoast-related console errors when editing pages, on the site WordPress.org Forums:
    Hi there, When editing a page (any page) I get this in…

  • Posted a reply to Line jumps before links ignored in tweet container, on the site WordPress.org Forums:
    Thanks very much for your prompt reply. This confirm what I was thinking after having…

  • Posted a reply to Line jumps before links ignored in tweet container, on the site WordPress.org Forums:
    Thanks for your reply. Please see the below links to screenshots: The display problem (no…

  • Created a topic, Line jumps before links ignored in tweet container, on the site WordPress.org Forums:
    Hi there, I'm using FetchTweets and it is basically wo…

  • Posted a reply to PHP Notice: Undefined index: group, on the site WordPress.org Forums:
    Thanks for your reply. I was able to auto-answer my own question: After researching, I…

  • Posted a reply to PHP Notice: Undefined index: group, on the site WordPress.org Forums:
    Same here: Notice: Undefined index: SelPlatform in /xxxxx/xxxxx/xxxxxx.dev/wp-content/plugins/url-params/urlparams.php on line 39 Did you find a…

  • Posted a reply to Links not working after import, on the site WordPress.org Forums:
    Forget this one. It was the Google Analytics for WordPress by MonsterInsights plugin doing shit…

  • Posted a reply to Links not working after import, on the site WordPress.org Forums:
    In fact, debugging in the Google Chrome network tool, I see that I can only…

  • Created a topic, Links not working after import, on the site WordPress.org Forums:
    Hi there, After restoring, all internal links (links o…

  • Posted a reply to With 6.38 restoring a backup deactivates all my plugins except All-in-One WP Mig, on the site WordPress.org Forums:
    Hi Pim, I tested the new version you provided after installing it on both sites…

  • Posted a reply to With 6.38 restoring a backup deactivates all my plugins except All-in-One WP Mig, on the site WordPress.org Forums:
    Hi Pim, No, I'm not using bbPress or Adava theme. I'm using the Divi Theme…

  • Created a topic, With 6.38 restoring a backup deactivates all my plugins except All-in-One WP Mig, on the site WordPress.org Forums:
    Hi there! I did a backup of my local site wp 4.7 (usin…