WordPress.org

Profiles

chris_hotshotcreative

Profile picture of chris_hotshotcreative
  • Member Since: December 2nd, 2012
  • @chris_hotshotcreative on WordPress.org
  • Find me on:

  • Posted a reply to No results found for particular month, on the site WordPress Support Forums:
    I am now trying to use the calendar on another website and when I select…

    3 years ago

  • Posted a reply to No results found for particular month, on the site WordPress Support Forums:
    Sorry for the delay. I'm not really sure what to think to be honest. Before…

    3 years ago

  • Created a topic, No results found for particular month, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Per user not per role?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Restoring default capabilities, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Displaying related post images, on the site WordPress Support Forums:
    I think maybe you thought I meant display an image in a page / post…

    4 years ago

  • Created a topic, Displaying related post images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Affiliate Hoover] Added URL & then died. - Form_Model_Alpha.php on line 574, on the site WordPress Support Forums:
    Hi, a quick question If I have a CSV with lots of products and lots…

    4 years ago

  • Created a topic, Categories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Affiliate Hoover] Added URL & then died. - Form_Model_Alpha.php on line 574, on the site WordPress Support Forums:
    Hi Andy It seems to be working ok now. Thanks so much!

    4 years ago

  • Posted a reply to [Plugin: Affiliate Hoover] Added URL & then died. - Form_Model_Alpha.php on line 574, on the site WordPress Support Forums:
    I'm getting this problem too :( When I first installed the plugin to test it…

    4 years ago

  • Posted a reply to Fatal Error on line 61, on the site WordPress Support Forums:
    Hi I am also getting the same error It's such a shame as this is…

    4 years ago