WordPress.org

Profiles

chmchm

Profile picture of chmchm
  • Member Since: October 13th, 2010
  • Find me on:

  • Posted a reply to "shipping based on product attribute (suggestion)", on the site WordPress Support Forums:
    Thanks for the reply. I am still flummoxed because they want it to make only…

    2 months ago

  • Posted a reply to "Adding required fields to registration", on the site WordPress Support Forums:
    You can use Gravity forms with this and get all kinds of info!

    3 months ago

  • Posted a reply to "Guest author not in RSS feed", on the site WordPress Support Forums:
    This isn't working for me... what value does this return? return coauthors( null, null, null,…

    3 months ago

  • Posted a reply to "shipping based on product attribute (suggestion)", on the site WordPress Support Forums:
    OR Because they are variable, add 'ID' as a choice? Because then the product gets…

    4 months ago

  • Created a topic, shipping based on product attribute (suggestion), on the site WordPress Support Forums

    4 months ago

  • Created a topic, prefix for guest authors, on the site WordPress Support Forums

    4 months ago

  • Created a topic, does suppress user work on widget?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Images being pulled from guid?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, comment notifications to admin only, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "pre_get_posts AND add_query_arg", on the site WordPress Support Forums:
    Can I clarify? If you set(), you can't then use add_query_arg() to modify what you…

    2 years ago

  • Created a topic, pre_get_posts AND add_query_arg, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin page list affected by plugin!", on the site WordPress Support Forums:
    Add the if ! admin to the function and it doesn't affect the admin pages!…

    2 years ago

  • Created a topic, uploads folders say 2004 & 2008, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search results different on back-end than front-end", on the site WordPress Support Forums:
    Found it, it was in my search results page, I was calling the loop twice.…

    2 years ago

  • Posted a reply to "Search results different on back-end than front-end", on the site WordPress Support Forums:
    I went to the test server and got results when I changed theme, so it's…

    2 years ago

  • Posted a reply to "Search results different on back-end than front-end", on the site WordPress Support Forums:
    Sure, you can look here and search for mini peanut then for peanut and get…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    FYI - it was the artist that sent the images! It had different settings somehow…

    2 years ago

  • Created a topic, Search results different on back-end than front-end, on the site WordPress Support Forums

    2 years ago

  • Created a topic, search results different in admin than in front, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    BUt you see the name on the top is "LAYOUT 1" I didn't name it…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    This is the one I added to the Sample page This is the table wp_posts…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    can I send you a screen shot?

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    My media library is what is messing up! It's full of LAYOUT 1

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    It's the TITLE that keeps changing! The TITLE defaults to Layout 1

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    done

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    sorry - didn't realize you wanted to look at it like that

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    try again

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    Give me a sec, I will re turn them off

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    crackmymug.com/wordpress

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    Reset with a:0:{} Still changing the name.

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    deactivated ALL plugins and WHILE the folder was renamed plugins.hold AND using 2012 as my…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    I deactivated all the plugins. AND switched the theme to 2012. It still changed the…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    Just uploading them, I know that it is supposed to be the default name, that's…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    Yes!

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    The problem is that when I upload a file WP is changing the title of…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    Sure! This is one and this is another from the same site/server and this is…

    2 years ago

  • Posted a reply to "Media upload name defaults to 'layout 1"", on the site WordPress Support Forums:
    Yes, I did that, changing themes and deactivating plugins and no they aren't all on…

    2 years ago

  • Created a topic, Media upload name defaults to 'layout 1", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Accordion not responding after update to WP 3,6, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Won't Feedburner have a feed while you are adding content?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "menu not refreshing", on the site WordPress Support Forums:
    atonu, If you use the development tools in your browser, you can find out the…

    2 years ago

  • Posted a reply to "menu not refreshing", on the site WordPress Support Forums:
    If you read the docs related to the plugin, you will see the click code…

    2 years ago

  • Posted a reply to "two navigation bars", on the site WordPress Support Forums:
    Thanks for the reply. The site is http://hudaalmarashi.com/ The issue is the header nav and…

    2 years ago

  • Created a topic, two navigation bars, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "menu not refreshing", on the site WordPress Support Forums:
    ee-gads, got it to work sort-of, but when you try to load the home page,…

    3 years ago

  • Created a topic, menu not refreshing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, last child collapsing tab-container, on the site WordPress Support Forums

    3 years ago

  • Cimy User Extra Fields

  • WP-Members

  • ZipList Recipe Plugin

  • Social Media Widget