WordPress.org

Profiles

chiwaili

Profile picture of chiwaili
  • Member Since: March 1st, 2010
  • @chiwaili on WordPress.org
  • Find me on:

  • Created a topic, Unbelievably good, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Can not delete a user, on the site WordPress Support Forums:
    Exactly what I came here to find out, Thanks Ultimate Member, awesome work

    12 months ago

  • Posted a reply to Disables Media Uploads, on the site WordPress Support Forums:
    Thanks so much @simivar that worked for me. Much appreciated.

    1 year ago

  • Posted a reply to Disables Media Uploads, on the site WordPress Support Forums:
    @simivar I'm afraid I didn't. I had to remove the modal box

    1 year ago

  • Posted a reply to Disables Media Uploads, on the site WordPress Support Forums:
    Yup, Exact same thing? Unfortunately it took me several hours to work it out.

    1 year ago

  • Created a topic, Very helpful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pods content in Chinese, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent and incredibly helpful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Standard Layout Does Not Work, on the site WordPress Support Forums:
    i'm having exactly the same issue... Did you find a solution in the end? I…

    2 years ago

  • Created a topic, Handy WP stats, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Didn't really work for me, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Making custom post easy(er), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No logout available whatsoever, on the site WordPress Support Forums:
    Thank you Daileycon, exactly what I needed

    4 years ago

  • Posted a reply to great!, on the site WordPress Support Forums:
    Exactly what I've been looking for after finding out how many attempts there's been to…

    4 years ago

  • Created a topic, A must have for any wordpress site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Visual Editor Not Working After 3.3 Upgrade, on the site WordPress Support Forums:
    Google Library update worked for me, not the ideal situation but at least it's resolved.…

    4 years ago

Plugins