WordPress.org

Profiles

Profile picture of
  • Member Since: April 7th, 2009
  • @chit-chat-administrator on WordPress.org
  • Find me on:

  • Created a topic, Dashboard disappeared, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Google Net Infect, on the site WordPress Support Forums:
    Still having the same issue. Wondering if restoring back on the host company a few…

    7 years ago

  • Created a topic, Google Net Infect, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to NextGen - Putting a description under Slideshow pics - help tried for weeks, on the site WordPress Support Forums:
    Not sure what the above means. I have posted this question before but no one…

    7 years ago

  • Created a topic, NextGen - Putting a description under Slideshow pics - help tried for weeks, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to My Widgets wont move, on the site WordPress Support Forums:
    I had to do a complete restore of my database and site folder, deactivate all…

    7 years ago

  • Posted a reply to NextGen Gallery: Galleries don't display after 2.8!, on the site WordPress Support Forums:
    I restored my database and site folder. The restore is still using 2.8 it says…

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Cannot upload pictures "0 picture(s) successfully added", on the site WordPress Support Forums:
    I had to restore my database and site folder completely, deactivate all plugins and then…

    7 years ago

  • Posted a reply to After 2.8, I can't drag anything in the admin area, on the site WordPress Support Forums:
    The plugin Gixwax Chat caused the same thing to happen for me. I had to…

    7 years ago

  • Posted a reply to 2.8 is evil, on the site WordPress Support Forums:
    I have restored both database and site files. I disconnected a Gixax Chat plugin and…

    7 years ago

  • Posted a reply to [Plugin: Sociable] Problem with WordPress 2.8, on the site WordPress Support Forums:
    I restored and Dashboard is finally back. I deactivated Gixax Chat plugin and things seem…

    7 years ago

  • Posted a reply to Unable to move Widgets, on the site WordPress Support Forums:
    I restored everything and found that the Gixax Chat plugin was causing issues. Now widget…

    7 years ago

  • Posted a reply to 2.8 is terrible! Do not upgrade!, on the site WordPress Support Forums:
    I have been restored (site and database) and got rid of Gixax Chat plugin. Everything…

    7 years ago

  • Posted a reply to Auto update for 2.8, having trouble now?, on the site WordPress Support Forums:
    I have restored database and files. Still says I am running 2.8 but things seem…

    7 years ago

  • Posted a reply to Site wrecked after upgrade - 2.8 fault or yahoo webhosting, on the site WordPress Support Forums:
    I have now restored. Still says I am using 2.8 but after getting rid of…

    7 years ago

  • Posted a reply to Upgraded to 2.8 and can't upload images, on the site WordPress Support Forums:
    I restored my site and databases (took over 2 days), deactivated all plugins, activated one…

    7 years ago

  • Posted a reply to Upgraded to 2.8 and can't upload images, on the site WordPress Support Forums:
    I have deactivated all my plugins and my Dashboard is still completely messed up. I…

    7 years ago

  • Posted a reply to Auto update for 2.8, having trouble now?, on the site WordPress Support Forums:
    I the exact same problem. I am now trying to restore both my database files…

    7 years ago

  • Posted a reply to 2.8 is terrible! Do not upgrade!, on the site WordPress Support Forums:
    I will let you know if this works once I hear back from my hosting…

    7 years ago

  • Posted a reply to Unable to move Widgets, on the site WordPress Support Forums:
    I am trying to get my hosting company to revert back to a previous database…

    7 years ago

  • Posted a reply to Unable to move Widgets, on the site WordPress Support Forums:
    It is a known problem. I have it to and tried to downgrade and now…

    7 years ago

  • Posted a reply to 2.8 is terrible! Do not upgrade!, on the site WordPress Support Forums:
    I can't seem to do any ftp'ing that works. If they delete the folder completely…

    7 years ago

  • Posted a reply to 2.8 is terrible! Do not upgrade!, on the site WordPress Support Forums:
    As noted in another comment, my hosting site tried to restore but the Dashboard is…

    7 years ago

  • Posted a reply to Site wrecked after upgrade - 2.8 fault or yahoo webhosting, on the site WordPress Support Forums:
    My hosting company restored my site with a backup but the Dashboard screen is still…

    7 years ago

  • Posted a reply to [Plugin: Sociable] Problem with WordPress 2.8, on the site WordPress Support Forums:
    I also had this issue and tried manually going back to 2.7 and now the…

    7 years ago

  • Posted a reply to 2.8 is evil, on the site WordPress Support Forums:
    I am laughing as I read these because I too am beyond frustrated. I can…

    7 years ago

  • Posted a reply to 2.8 doesnt instal automatic, on the site WordPress Support Forums:
    Don't upgrade in my opinion. My site works but my Dashboard is unusable. Just read…

    7 years ago

  • Posted a reply to 2.8 is terrible! Do not upgrade!, on the site WordPress Support Forums:
    This upgrade has been a complete disaster for me as well. I also could not…

    7 years ago

  • Posted a reply to Site wrecked after upgrade - 2.8 fault or yahoo webhosting, on the site WordPress Support Forums:
    I have the exact same issue with my Dashboard being a mess and widgets and…

    7 years ago

  • Posted a reply to Dashboard broken after upgrading to wp 2.8, on the site WordPress Support Forums:
    I have the same problem. I tried FTPing several times previous versions of wordpress and…

    7 years ago

  • Posted a reply to NextGen Gallery: Galleries don't display after 2.8!, on the site WordPress Support Forums:
    I am having a similar problem. I can see the thumbnail pics in the gallery…

    7 years ago

  • Created a new ticket, #10173, in Core Trac:
    Widget don't work and adding images to gallery doesn't work

    7 years ago

  • Created a topic, Automate backup restore version for WordPress, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 2.8 upgrade - Widget Drag Drop Not Working, on the site WordPress Support Forums:
    I am having the same issue plus I cannot add images using one of my…

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] upgrade 1.3.1 dont'work, on the site WordPress Support Forums:
    I have tried to replace the upgraded version to the previous version. I still cannot…

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] upgrade 1.3.1 dont'work, on the site WordPress Support Forums:
    I cannot seem to add pictures to a gallery anymore. My site is www.chitchatmagazine.com. I…

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] upgrade 1.3.1 dont'work, on the site WordPress Support Forums:
    Does anyone have any idea how to get descriptions to appear at the bottom of…

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] upgrade 1.3.1 dont'work, on the site WordPress Support Forums:
    I am having a problem displaying a description at the bottom of my pictures on…

    7 years ago

  • Posted a reply to [Plugin: Featured Content Gallery] Don't waste your time with "Featured Content-Gallery" plug-in, on the site WordPress Support Forums:
    I loved the plugin but had to remove it due to conflicts as well. It…

    8 years ago

  • Created a topic, Plugin NextGen, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Next Gen-Gallery - Putting descriptions in and making pics faster, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: Register Plus] Invalid Username displays, on the site WordPress Support Forums:
    I have tried this on another machine altogether and the same error is displaying. D.

    8 years ago

  • Posted a reply to [Plugin: Register Plus] Invalid Username displays, on the site WordPress Support Forums:
    I did clear the cache but I am still getting the same error up. I…

    8 years ago

  • Posted a reply to [Plugin: Register Plus] Invalid Username displays, on the site WordPress Support Forums:
    How do I do that? D.

    8 years ago

  • Created a topic, [Plugin: Register Plus] Invalid Username displays, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Editor option not working, on the site WordPress Support Forums:
    When I do a google search on my website name, this forum comes up in…

    8 years ago

  • Posted a reply to Editor option not working, on the site WordPress Support Forums:
    Just so others may know in case they have the same problem. I deactivated my…

    8 years ago

  • Posted a reply to Editor option not working, on the site WordPress Support Forums:
    Thanks. Does anyone else have any ideas why the editor function for the files in…

    8 years ago

  • Created a topic, Editor option not working, on the site WordPress Support Forums

    8 years ago