WordPress.org

Profiles

  • Member Since: June 12th, 2018
  • Find me on:
  • Posted a reply to crawler blacklists all urls, on the site WordPress.org Forums:
    Thank you for your support!

    1 month ago

  • Created a topic, Super easy, super fast, on the site WordPress.org Forums:
    My page score was increased with little effort from my…

    1 month ago

  • Posted a reply to crawler blacklists all urls, on the site WordPress.org Forums:
    Hmmm, since you brought up the sitemap issue, I added the sitemap address (generated by…

    1 month ago

  • Posted a reply to crawler blacklists all urls, on the site WordPress.org Forums:
    Hello, I double checked, the code seems placed fine: https://pasteboard.co/Jxyg5EZ.png https://pasteboard.co/Jxygkva.png Also, here's the output…

    1 month ago

  • Posted a reply to crawler blacklists all urls, on the site WordPress.org Forums:
    Hello, I did, but i am not sure if it works? Here's the output: 10/26/20…

    1 month ago

  • Posted a reply to crawler blacklists all urls, on the site WordPress.org Forums:
    Report: LHRJDGXE Thank you!

    1 month ago

  • Posted a reply to crawler blacklists all urls, on the site WordPress.org Forums:
    10/23/20 13:05:47.999 [37.120.131.40:8860 1 psI] 🐞 Init 10/23/20 13:05:47.999 [37.120.131.40:8860 1 psI] [Router] parsed type:…

    1 month ago

  • Created a topic, crawler blacklists all urls, on the site WordPress.org Forums:
    Hello! The crawlers blacklists all URLs. (red status).…

    1 month ago

  • Posted a reply to CCSS not generated, on the site WordPress.org Forums:
    Sorry, somehow i fixed it... I am using Really Simple SSL plugin + Redirection and…

    1 month ago

  • Posted a reply to CCSS not generated, on the site WordPress.org Forums:
    Hello, Yes, it does. The thing is that the ccss worked until 19th of October,…

    1 month ago

  • Posted a reply to CCSS not generated, on the site WordPress.org Forums:
    All the URLs on the site have the trailing slash at the end, the plugin…

    1 month ago

  • Posted a reply to CCSS not generated, on the site WordPress.org Forums:
    Ok, i think the issue is the missing '/' at the end of the URL:…

    1 month ago

  • Created a topic, CCSS not generated, on the site WordPress.org Forums:
    I noticed that the last ccss was generated long time a…

    1 month ago

  • Posted a reply to Adding custom subdomain to cnd served files, on the site WordPress.org Forums:
    I understand, then i'll leave it as it is. In this case, what shall i…

    2 months ago

  • Created a topic, Addic custom subdomain to cnd served files, on the site WordPress.org Forums:
    Hello! I am trying to make the cnd content show as bei…

    2 months ago

  • Posted a reply to “https” added to relative paths, on the site WordPress.org Forums:
    Hello! Thanks for the response. Unfortunately, there was no update done to the theme, probably…

    6 months ago

  • Created a topic, “https” added to relative paths, on the site WordPress.org Forums:
    Hello! My theme's css uses relative paths, and when i…

    6 months ago

  • Posted a reply to relative paths in css replaced with http, on the site WordPress.org Forums:
    My entire site is accessed via http, not https. However, hummingbird adds https to the…

    6 months ago

  • Posted a reply to relative paths in css replaced with http, on the site WordPress.org Forums:
    Here's some screenshots to get a better understanding: https://drive.google.com/file/d/1OrcpLFXHWcU0P5H8QiYxlMUyN-PqcwxH/view?usp=sharing

    7 months ago

  • Posted a reply to relative paths in css replaced with http, on the site WordPress.org Forums:
    Hello! This is not solved. I am having the same issue. But in my case,…

    7 months ago

  • Created a topic, One gallery for the whole page, on the site WordPress.org Forums:
    Hello! In the same page I have multiple single images…

    2 years ago