WordPress.org

Profiles

Chuckie Dreyfus

Profile picture of Chuckie Dreyfus
  • Member Since: October 21st, 2007
  • @childsplay on WordPress.org
  • Find me on:

  • Created a topic, New validation errors after update to 0.8.6, on the site WordPress.org Forums:
    Hi @ahmedkaludi New validation errors seem to have po…

    2 months ago

  • Posted a reply to YouTube Embeds not showing on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi I figured out the problem just now. AMP will not show the Facebook…

    2 months ago

  • Posted a reply to How to insert image on footer, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here's the link: http://www.chuckiedreyfus.ph/2016/08/sinigang-reinvented-pinoy-md/ The embedded Facebook video shows when it is viewed…

    2 months ago

  • Posted a reply to Structured Data (Date Time) validation problem, on the site WordPress.org Forums:
    Oh ok! Great! Thanks @ahmedkaludi :)

    2 months ago

  • Posted a reply to How to insert image on footer, on the site WordPress.org Forums:
    Hi again @ahmedkaludi I tried inserting the code on the footer using hook but when…

    2 months ago

  • Posted a reply to How to insert image on footer, on the site WordPress.org Forums:
    Hi @ahmedkaludi Where exactly do I insert this code? Not quite sure. Thanks! Do you…

    2 months ago

  • Posted a reply to Best way to override AMP template ?, on the site WordPress.org Forums:
    Hi @ahmedkaludi For those of us who have no knowledge of CSS, can you give…

    2 months ago

  • Posted a reply to YouTube Embeds not showing on AMP, on the site WordPress.org Forums:
    @ahmedkaludi Correct. Facebook video embeds aren't working on AMP posts.

    2 months ago

  • Posted a reply to Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Yes, @ahmedkaludi. Problem solved. Thanks! :)

    2 months ago

  • Posted a reply to Structured Data (Date Time) validation problem, on the site WordPress.org Forums:
    Hey @ahmedkaludi It works now just because I deactivated the "All in One Schema" plugin…

    2 months ago

  • Created a topic, Structured Data (Date Time) validation problem, on the site WordPress.org Forums:
    Hi... I'm getting AMP validation errors on a few of m…

    2 months ago

  • Posted a reply to How to insert image on footer, on the site WordPress.org Forums:
    @ahmedkaludi Here is the actual code that I need to insert on the footer which…

    2 months ago

  • Posted a reply to How to insert image on footer, on the site WordPress.org Forums:
    What I mean to say is that I have an image code which tracks data…

    2 months ago

  • Created a topic, How to insert image on footer, on the site WordPress.org Forums:
    Hi... Is there a way that I could insert an image on …

    2 months ago

  • Posted a reply to Not all posts have featured image on AMP, on the site WordPress.org Forums:
    I figured out the problem. My theme had a glitch wherein not all featured images…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s the screenshot of the single page settings for AMP: Here’s one post…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s a screenshot of my single page settings for AMP: Here’s a link…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s a screenshot of my single page settings for AMP: Here’s a link…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s a screenshot of my single page settings for AMP: Here is a…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s a screenshot of my single page settings for AMP: Here is a…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s a screenshot of my single page settings for AMP: Here is a…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here is a link to a post that doesn’t show a featured image…

    2 months ago

  • Posted a reply to [AMP Toolbox - Accelerated Mobile Pages] Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Here’s a screenshot of my single page settings for AMP: Here is a…

    2 months ago

  • Posted a reply to YouTube Embeds not showing on AMP, on the site WordPress.org Forums:
    Ok... I just checked. YouTube is working fine. The video that wasn't showing on AMP…

    2 months ago

  • Posted a reply to Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi Replies aren't showing here for some strange reason. May I ask for your…

    2 months ago

  • Posted a reply to YouTube Embeds not showing on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi May I know your email address... My replies here aren't appearing for some…

    2 months ago

  • Created a topic, YouTube Embeds not showing on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi I noticed that YouTube videos that ha…

    2 months ago

  • Created a topic, Not all posts have featured image on AMP, on the site WordPress.org Forums:
    Hi @ahmedkaludi All my non-AMP posts have featured im…

    2 months ago

  • Created a topic, Google Webmaster AMP errors different from AMP Validator results, on the site WordPress.org Forums:
    Hi @ahmedkaludi I was just wondering... why is it tha…

    2 months ago

  • Posted a reply to Remove “was last modified” below single post, on the site WordPress.org Forums:
    Thank you very much @ahmedkaludi Awesome plugin. Best one around -- hands down. Cheers!

    2 months ago

  • Posted a reply to Remove “was last modified” below single post, on the site WordPress.org Forums:
    Hi @ahmedkaludi Awesome! This works like a charm! Thanks for this. Oh... and while you're…

    2 months ago

  • Posted a reply to Remove “was last modified” below single post, on the site WordPress.org Forums:
    @ahmedkaludi Sure. http://www.chuckiedreyfus.ph

    2 months ago

  • Posted a reply to Remove “was last modified” below single post, on the site WordPress.org Forums:
    Hi Ahmed @ahmedkaludi I'm aware of disabling both POST PAGINATION and POST META ABOVE POST…

    2 months ago

  • Created a topic, Remove “was last modified” below single post, on the site WordPress.org Forums:
    Is there a way to remove the text below the single pos…

    2 months ago

  • Posted a reply to Comments-Count & CDATA Error, on the site WordPress.org Forums:
    Hi Ahmed... Were you able to make a fix for the Comments-Count error being caused…

    2 months ago

  • Posted a reply to Comments-Count & CDATA Error, on the site WordPress.org Forums:
    Would you have any idea on how to resolve this since it is an official…

    2 months ago

  • Posted a reply to Comments-Count & CDATA Error, on the site WordPress.org Forums:
    Oh! Yeah... you're right. I took off the !important tags and the validation errors are…

    2 months ago

  • Posted a reply to Comments-Count & CDATA Error, on the site WordPress.org Forums:
    I see... But as I've checked... the !important tags are part of the styles.css of…

    2 months ago

  • Posted a reply to Comments-Count & CDATA Error, on the site WordPress.org Forums:
    Ok... here is a URL after testing its validation: https://validator.ampproject.org/#url=http%3A%2F%2Fwww.chuckiedreyfus.ph%2F2016%2F09%2Fairasia-airbus-a320neo%2F%3Famp By the way, regarding the…

    2 months ago

  • Created a topic, Facebook Social Media link ERROR, on the site WordPress.org Forums:
    The Facebook link (located below the single post, toge…

    2 months ago

  • Created a topic, Comments-Count & CDATA Error, on the site WordPress.org Forums:
    I'm getting the following errors on my AMP page: -The…

    2 months ago

  • Created a topic, Comments on FB box doesn't show on native thread, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Comments posted on FB form doesn't show on native thread., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Disqus formatting problem with Twenty Thirteen theme, on the site WordPress Support Forums:
    Ey Griff... Glad to have helped! That was also quite a headache for me at…

    3 years ago

  • Posted a reply to Disqus formatting problem with Twenty Thirteen theme, on the site WordPress Support Forums:
    Hey Griff... I was able to fix the same problem! Here's how to fix it:…

    3 years ago

  • Posted a reply to Twenty Thirteen and Disqus Placement Problem, on the site WordPress Support Forums:
    I was able to fix it! Maybe those having problems will find this useful. Here's…

    3 years ago

  • Created a topic, Twenty Thirteen and Disqus Placement Problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Facebook share displays code on excerpt, on the site WordPress Support Forums

    4 years ago