WordPress.org

Profiles

Profile picture of
  • Member Since: August 5th, 2007
  • @chfriley on WordPress.org
  • Find me on:

  • Posted a reply to Problem with Checksum Hashes, on the site WordPress Support Forums:
    Got this message too, glad to see this explanation, BUT this should be reported as…

    11 months ago

  • Created a topic, No option to update 'search table', on the site WordPress Support Forums

    1 year ago

  • Created a topic, Latest version broke things, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Typo, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to wfHits needs to be purged - how?, on the site WordPress Support Forums:
    What would be nice would be an option to, say, limit the live traffic to…

    2 years ago

  • Created a topic, Multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works nicely, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Working with 4.1?, on the site WordPress Support Forums:
    Great! Thanks!

    2 years ago

  • Created a topic, Working with 4.1?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Abandoned?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Pinterest board not visible, on the site WordPress Support Forums:
    I just switched to a different plugin that worked right away too...I never did get…

    2 years ago

  • Created a topic, Current version?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to With WP 4.1 Multisite, broken, on the site WordPress Support Forums:
    Hi, I tested it and it worked nicely. Thank for updating it here! It worked…

    2 years ago

  • Created a topic, Works nicely on our sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Pinterest board not visible, on the site WordPress Support Forums:
    I see the same issue in sidebars. Any suggestions?

    2 years ago

  • Posted a reply to With WP 4.1 Multisite, broken, on the site WordPress Support Forums:
    I don't see a download link on there to try it out to see if…

    2 years ago

  • Created a topic, With WP 4.1 Multisite, broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Specific Board?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shortcode does not work with multi word city names, on the site WordPress Support Forums:
    I had seen it a while ago and using a different plug, but was migrating…

    2 years ago

  • Posted a reply to Shortcode does not work with multi word city names, on the site WordPress Support Forums:
    This is how I fixed it: https://wordpress.org/support/topic/short-codes-broken-with-multi-word-city-names It is working on my site.

    2 years ago

  • Posted a reply to Short Codes broken with multi-word City names, on the site WordPress Support Forums:
    I have created a pull request for the change if they wish to change the…

    2 years ago

  • Posted a reply to Short Codes broken with multi-word City names, on the site WordPress Support Forums:
    Here is the problem, it is creating the URL like this: http://api.wunderground.com/api/3ffab52910ec1a0e/v:2.0/lang:EN/units:english/forecast10day/conditions/alerts/q/Palm+Beach%2C+FL.json When it should…

    2 years ago

  • Created a topic, Short Codes broken with multi-word City names, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice plugin for sidebar, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Don't buy plug in -- no more support, on the site WordPress Support Forums:
    That is good to know. Thanks. bbPress seems like it will be a good solution…

    2 years ago

  • Created a topic, Worked Great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multisite?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to SKIPPED: by empty title, on the site WordPress Support Forums:
    I see the same thing. On about 70% of the items. Did you ever find…

    2 years ago

  • Created a topic, Buggy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Works on Multisite, on the site WordPress Support Forums:
    Did you ever find out the answer for this? :-)

    2 years ago

  • Posted a reply to Wp Geodirectory Mulitisite Compatibility Error, on the site WordPress Support Forums:
    We run multiple sites using WP Multi-site. I think some of the bugs we are…

    2 years ago

  • Created a topic, Worked, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Sorting not working, on the site WordPress Support Forums:
    I have the same problem with image sorting. It just needs to sort alphabetically reliably…

    3 years ago

  • Posted a reply to Image ordering not working, on the site WordPress Support Forums:
    I did figure out that if I rename the folder, it will rescan it. This…

    3 years ago

  • Posted a reply to Image ordering not working, on the site WordPress Support Forums:
    I have a similar issue - I have a number of folders with files in…

    3 years ago

  • Posted a reply to Could be better, on the site WordPress Support Forums:
    That is good to know! Perhaps they should clarify that it can be parts of…

    3 years ago

  • Posted a reply to No feed items found., on the site WordPress Support Forums:
    Hi Jean, How I fixed (?) it was in wp-content/plugins/wp-rss-aggregator/includes/feed-display.php. In the function wprss_get_feed_items_query, I…

    3 years ago

  • Posted a reply to No feed items found., on the site WordPress Support Forums:
    Thanks for the tip - I don't think that is the problem after checking it,…

    3 years ago

  • Posted a reply to No feed items found., on the site WordPress Support Forums:
    Hi, In all places - the home page and the other (e.g. detail) pages, it…

    3 years ago

  • Posted a reply to No feed items found., on the site WordPress Support Forums:
    I have a similar problem. The feed works great on the home page, but not…

    3 years ago

  • Created a topic, Latest version better, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to subscribe 2 Add registered button does not work, on the site WordPress Support Forums:
    I see the same thing - I tried various browsers (Safari, Firefox, Chrome) with the…

    3 years ago

  • Created a topic, Could be better, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Broken for Multi-word city names, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Was good..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Working well, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Published date question for old dates, on the site WordPress Support Forums:
    This has actually been reported as a bug in wordpress in 2.8 and a fix…

    6 years ago

  • Posted a reply to Published date question for old dates, on the site WordPress Support Forums:
    I guess it is obvious, the issue is in mysql2date (in functions.php) using strtotime which…

    6 years ago