WordPress.org

Profiles

chezemily

Profile picture of chezemily
  • Member Since: December 21st, 2008
  • @chezemily on WordPress.org
  • Find me on:

  • Posted a reply to Since 4.6.1, Plugin updates not working, on the site WordPress.org Forums:
    Problem solved: Reinstalled 4.6.1 and it's now working.

    2 months ago

  • Created a topic, Since 4.6.1, Plugin updates not working, on the site WordPress.org Forums:
    Hi, WP updated itself automatically to 4.6.1 (whilst …

    2 months ago

  • Posted a reply to Media grid view not loading, on the site WordPress Support Forums:
    A quick follow up: Since I'd isolated Theme and Plugin issues with the steps above…

    1 year ago

  • Posted a reply to Media grid view not loading, on the site WordPress Support Forums:
    Thanks, CPC Mike... I've checked that, too, (functions.php starts with the <?php tag) but I…

    1 year ago

  • Created a topic, Media grid view not loading, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to My site stats won't show me all referrals, posts, searches ect, on the site WordPress Support Forums:
    I'm getting this, too, and with as much as 20% of my search terms coming…

    5 years ago

  • Created a topic, [Plugin: WordPress.com Stats] 1.54: Counting differently or missing hits?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: WordPress.com Stats] Resolved - Flash Stats Graph NOT Working, on the site WordPress Support Forums:
    I really don't understand this... Since this morning, it's been working properly! I wouldn't want…

    7 years ago

  • Posted a reply to [Plugin: WordPress.com Stats] Resolved - Flash Stats Graph NOT Working, on the site WordPress Support Forums:
    I've changed the config file, too, and the Stats flash applet is still as unreliable…

    7 years ago

  • Created a topic, Link categories: Changes not saved to link if Most Used selected, on the site WordPress Support Forums

    8 years ago