WordPress.org

Profiles

Chez_Bert

Profile picture of Chez_Bert
  • Member Since: July 23rd, 2011
  • @chez_bert on WordPress.org
  • Find me on:

  • Created a topic, This is just amazing...and for free!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Redirect Problem, on the site WordPress Support Forums:
    Same here....very annoying for such a prominent plugin.

    1 year ago

  • Posted a reply to [Plugin: Easy Digital Downloads] Test Mode email download links don't work- is this normal?, on the site WordPress Support Forums:
    Hey Pippin, Just checking on this fix. The latest version still does not have a…

    4 years ago

  • Posted a reply to [Plugin: Easy Digital Downloads] Test Mode email download links don't work- is this normal?, on the site WordPress Support Forums:
    Hi Pippin, Thanks for the very quick response. Is there a target date for the…

    4 years ago

  • Posted a reply to [Plugin: Easy Digital Downloads] Test Mode email download links don't work- is this normal?, on the site WordPress Support Forums:
    Trying again as the post changed my link above. In the above link, the actual…

    4 years ago

  • Posted a reply to [Plugin: Easy Digital Downloads] Test Mode email download links don't work- is this normal?, on the site WordPress Support Forums:
    Hi Pippin...sorry for the double post...a mistake. I looked at the url embedded in the…

    4 years ago

  • Posted a reply to [Plugin: Easy Digital Downloads] Test Mode email download links don't work- is this normal?, on the site WordPress Support Forums:
    Hi Pippin, Just adding my voice to the issue with Outlook 2007 and the links…

    4 years ago

  • Posted a reply to [Plugin: Easy Digital Downloads] Test Mode email download links don't work- is this normal?, on the site WordPress Support Forums:
    Hi Pippin, Just adding my voice to the issue with Outlook 2007 and the links…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Permalinks Category Base Problem, on the site WordPress Support Forums:
    I have the same problem on a number of client sites. It just stops working…

    4 years ago

  • Created a topic, Snapshot Backup - Suggestion, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Backup Works but database .sql file is empty, on the site WordPress Support Forums:
    Hi Again Jay, I tried it some more on even a third site (all these…

    5 years ago

  • Posted a reply to Backup Works but database .sql file is empty, on the site WordPress Support Forums:
    Hi Jay, No error messages during the auto or manual backup. In the wp-content/uploads folder…

    5 years ago

  • Created a topic, Backup Works but database .sql file is empty, on the site WordPress Support Forums

    5 years ago

Plugins