WordPress.org

Profiles

Profile picture of
  • Member Since: May 9th, 2005
  • Find me on:

  • Posted a reply to "How to Embed WMV in WordPress", on the site WordPress Support Forums:
    I tried to embed it as if it's a normal webpage, but the video doesn't…

    10 years ago

  • Posted a reply to "Any good rating plugin?", on the site WordPress Support Forums:
    bump?

    10 years ago

  • Posted a reply to "Any good rating plugin?", on the site WordPress Support Forums:
    Hi, I have tried both Ratings 1.2 and Votio, but they don't provide the solution…

    10 years ago

  • Posted a reply to "CG-SameCat not working with WP 1.5.1", on the site WordPress Support Forums:
    Hi David, I am using the plugin to display the full content of related posts,…

    10 years ago

  • Posted a reply to "CG-SameCat not working with WP 1.5.1", on the site WordPress Support Forums:
    Hi David, I changed the following code: from $apost->post_excerpt to $apost->post_content in order to show…

    10 years ago

  • Posted a reply to "Any Effective Menu Navigation Plugin?", on the site WordPress Support Forums:
    anyone with solutions? :)

    10 years ago

  • Posted a reply to "Any Effective Menu Navigation Plugin?", on the site WordPress Support Forums:
    wow, i'm a newbie, can you give me more details on it please?

    10 years ago

  • Posted a reply to "Any Effective Menu Navigation Plugin?", on the site WordPress Support Forums:
    I am looking for a plugin that would display a list of categories and upon…

    10 years ago

  • Posted a reply to "CG-SameCat not working with WP 1.5.1", on the site WordPress Support Forums:
    yupyup! it worked! thanks alot David!

    10 years ago

  • Posted a reply to "CG-SameCat not working with WP 1.5.1", on the site WordPress Support Forums:
    Hi David! haha, thanks for your reply. The reason why I use the_category_id() is because…

    10 years ago

  • Posted a reply to "CG-SameCat not working with WP 1.5.1", on the site WordPress Support Forums:
    Following the instructions given, I put the following code in index.php & single.php: <?php echo…

    10 years ago

  • Posted a reply to "No Longer Pinging Update Services after 1.5.1", on the site WordPress Support Forums:
    icic... thanks alot! :)

    10 years ago

  • Posted a reply to "No Longer Pinging Update Services after 1.5.1", on the site WordPress Support Forums:
    cool~! that means my pinging is working for 1.5.1. So all I have to do…

    10 years ago

  • Posted a reply to "No Longer Pinging Update Services after 1.5.1", on the site WordPress Support Forums:
    wow, thanks for the prompt response! so just to confirm, as long as I see…

    10 years ago

  • Posted a reply to "No Longer Pinging Update Services after 1.5.1", on the site WordPress Support Forums:
    Hi, I'm new to this pinging thingy. How do I know if my blog's pingping…

    10 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    I had the same problem after editing the .sql file to replace the old domain…

    10 years ago