WordPress.org

Ready to get started?Download WordPress

Profiles

cheesedude

Profile picture of cheesedude
  • Member Since: March 7th, 2011
  • Find me on:

  • Posted a reply to "Site loads much slower with www. then without", on the site WordPress Support Forums:
    You should only use one version of your domain name: with a www or without.…

    21 hours ago

  • Posted a reply to "from local server to live site – can't access wp admin", on the site WordPress Support Forums:
    I suggest you start over and do things right (backup your WordPress files and database…

    21 hours ago

  • Posted a reply to "Images broken after move", on the site WordPress Support Forums:
    Then I have no explanation of why the file names changed. Sorry.

    2 days ago

  • Posted a reply to "Images broken after move", on the site WordPress Support Forums:
    I hope you did not re-upload the images to a fresh installation. When moving WordPress,…

    2 days ago

  • Posted a reply to "Change localhost URL", on the site WordPress Support Forums:
    You can set up DNS for that. Your school's networking person(s) should be able to…

    2 days ago

  • Posted a reply to "Fresh install of wordpress 4.1.1 dashboard and admin links crawling slowly....", on the site WordPress Support Forums:
    Are you connected to the internet? If not, it is slow probably because WordPress is…

    2 days ago

  • Posted a reply to "Development Environment [Browser Auto Refresh]", on the site WordPress Support Forums:
    The best way is to change your browser's configuration to always check for new versions…

    2 days ago

  • Posted a reply to "Export WP then Import WP, then back it up.", on the site WordPress Support Forums:
    From the sounds of things, it sounds almost as if GoDaddy restored your site with…

    3 days ago

  • Posted a reply to "My website is slow and words are showing right side", on the site WordPress Support Forums:
    Find the missing file. Maybe you can find it in the Woocommerce files they give…

    3 days ago

  • Posted a reply to "Lagging and bad functioning", on the site WordPress Support Forums:
    A backup is a smart precaution that anyone making any changes to their website should…

    4 days ago

  • Posted a reply to "Slow and looking for ideas", on the site WordPress Support Forums:
    I have a site that has about every possible optimization plugin and configuration known to…

    4 days ago

  • Posted a reply to "Lagging and bad functioning", on the site WordPress Support Forums:
    WordPress can be reinstalled if you do not delete or destroy your existing database and…

    4 days ago

  • Posted a reply to "Header already sent", on the site WordPress Support Forums:
    Pastebin is not going to show the hidden characters. There is nothing I can do.…

    4 days ago

  • Posted a reply to "Copy the WP directory and MySQL from XP to Win7 machine?", on the site WordPress Support Forums:
    Quick may be the right option. If you select "Custom" it will display a box…

    4 days ago

  • Posted a reply to "Copy the WP directory and MySQL from XP to Win7 machine?", on the site WordPress Support Forums:
    Can I just copy the directory c:\xampp\htdocs\wp-123 from my WinXP computer to my Win7 computer?…

    4 days ago

  • Posted a reply to "My website is slow and words are showing right side", on the site WordPress Support Forums:
    You will have to copy and paste the link into your browser (the entire thing)…

    4 days ago

  • Posted a reply to "My website is slow and words are showing right side", on the site WordPress Support Forums:
    http://tools.pingdom.com/fpt/#!/coohfZ/http://strathroyantiquemall.com/ http://tools.pingdom.com/fpt/#!/c5OCEI/http://www.strathroyantiquemall.com You have a missing file that is slowing down things. Also, your web…

    5 days ago

  • Posted a reply to "Checking for OpenSSL and cURL Versions", on the site WordPress Support Forums:
    You will have to check with your web host. OpenSSL is only necessary if you…

    5 days ago

  • Posted a reply to "Is wordpress for me?", on the site WordPress Support Forums:
    "Could use some help here. I know this is a support/fansite so the answers might…

    5 days ago

  • Posted a reply to "Website down( Coding issue )", on the site WordPress Support Forums:
    The error code is indicating that the /wp-includes/session.php file could not be found. Look in…

    5 days ago

  • Posted a reply to "Export WP then Import WP, then back it up.", on the site WordPress Support Forums:
    GoDaddy is the absolute worst web host you could choose. [Hosting recommendation moderated] WordPress is…

    5 days ago

  • Posted a reply to "What is the safest way change my installation path URLs for my site.", on the site WordPress Support Forums:
    This is quite simple actually. First off, log into the admin area and in the…

    5 days ago

  • Posted a reply to "Lagging and bad functioning", on the site WordPress Support Forums:
    You are missing some files. And what are you trying to do with the Chrome…

    5 days ago

  • Posted a reply to "Error 500 - Internal Server Error", on the site WordPress Support Forums:
    You have an error in your .htaccess code somewhere. That's all it is. Why don't…

    6 days ago

  • Posted a reply to "Header already sent", on the site WordPress Support Forums:
    You are going to have to look for any spaces or new line characters in…

    6 days ago

  • Posted a reply to "Install word press on windows based serve", on the site WordPress Support Forums:
    You have to install PHP on your Windows server along with MySQL. Once you do…

    6 days ago

  • Posted a reply to "Install Localhost in wordpress.", on the site WordPress Support Forums:
    You could take a look at XAMPP. It has a version for Mac. https://www.apachefriends.org/index.html You…

    6 days ago

  • Posted a reply to "Which is better wamp or easyphp -- please fresh information", on the site WordPress Support Forums:
    " but wamp started to behave strangely, there was an error so I was forced…

    6 days ago

  • Posted a reply to "Problem in making subfolder to new domain", on the site WordPress Support Forums:
    Make sure you have the proper "WordPress Address" and "Site Address" configured in your admin…

    7 days ago

  • Posted a reply to "admin page is broken", on the site WordPress Support Forums:
    I am going to venture a guess that your file paths to your CSS and…

    7 days ago

  • Posted a reply to "Packets out of order error driving me crazy!", on the site WordPress Support Forums:
    I don't think you need to uninstall XAMPP. You might not even have to worry…

    1 week ago

  • Posted a reply to "What Plugin should I use to speed up page loading", on the site WordPress Support Forums:
    Your site loaded pretty fast for me. Check it with tools.pingdom.com. Because I do not…

    1 week ago

  • Posted a reply to "Packets out of order error driving me crazy!", on the site WordPress Support Forums:
    There was no reason to download WordPress from Bitnami. I have never attempted it. Download…

    1 week ago

  • Posted a reply to "Packets out of order error driving me crazy!", on the site WordPress Support Forums:
    @jayv2251 Did you set up a virtual host record in your XAMPP? If you go…

    1 week ago

  • Posted a reply to "MAMP to Staging: dont see theme changes!", on the site WordPress Support Forums:
    Also make sure your browser is not caching files like CSS. I think if you…

    1 week ago

  • Posted a reply to "Moving WordPress from /blog to /", on the site WordPress Support Forums:
    You did make the appropriate changes in the Settings -> General Settings in the WordPress…

    1 week ago

  • Posted a reply to "Packets out of order error driving me crazy!", on the site WordPress Support Forums:
    Is your website in a subfolder of your domain or in the root folder? What…

    1 week ago

  • Posted a reply to "WP 4.1 and slow loading WP-Admin", on the site WordPress Support Forums:
    Hi, Moto_. Peak internet traffic is usually Monday through Friday during late afternoon to early…

    1 week ago

  • Posted a reply to "WP 4.1 and slow loading WP-Admin", on the site WordPress Support Forums:
    Test your site with tools.pingdom.com and see what that shows. Also, if you want to…

    1 week ago

  • Posted a reply to "WP 4.1 and slow loading WP-Admin", on the site WordPress Support Forums:
    I looked at your Pingdom test results and your site. I see you are using…

    1 week ago

  • Posted a reply to "Packets out of order error driving me crazy!", on the site WordPress Support Forums:
    Your hosts file location depends on your operating system. The file is just named "hosts"…

    1 week ago

  • Posted a reply to "Removing the Home Link in the Header", on the site WordPress Support Forums:
    The easiest way would be to change your CSS, the harder way to modify your…

    1 week ago

  • Posted a reply to "Packets out of order error driving me crazy!", on the site WordPress Support Forums:
    I cannot explain the packets out of order. It sounds like you have no DNS…

    1 week ago

  • Posted a reply to "Website in Google search results and it's not yet live??", on the site WordPress Support Forums:
    WordPress unwisely uses Google hosted fonts (instead of bundling the font with WordPress as it…

    1 week ago

  • Posted a reply to "Server not found", on the site WordPress Support Forums:
    "My hopes were to use this as an area to build the new website without…

    1 week ago

  • Posted a reply to "Internal Server Error - help pls", on the site WordPress Support Forums:
    An error triggered by uploading images might suggest that the cause is a file permissions…

    1 week ago

  • Posted a reply to "Localhost/????? & mysql database", on the site WordPress Support Forums:
    Do not access your site using localhost. Modify your hosts file and specify the domain…

    2 weeks ago

  • Posted a reply to "Xampp --- how to get it to work", on the site WordPress Support Forums:
    In XAMPP, the username is "root" and the password is blank. There is no password…

    2 weeks ago

  • Posted a reply to "No Hard Coded Reliance On External Sites", on the site WordPress Support Forums:
    I am not the only one opposed to the hardcoded use of Google Fonts. https://wordpress.org/support/topic/how-to-eliminate-google-fonts-totally…

    2 months ago

  • Created a topic, No Hard Coded Reliance On External Sites, on the site WordPress Support Forums

    3 months ago