Profiles

  • Member Since: November 10th, 2021
  • Find me on:
  • Posted a reply to Clear filter on category show all products on all categories, on the site WordPress.org Forums:
    turning on enhanced ajax fixes it but does make it slower

  • Posted a reply to Clear filter on category show all products on all categories, on the site WordPress.org Forums:
    Sadly not built in elementor. Using the default woocommerce setup through astra theme. Coloumns are…

  • Created a topic, Clear filter on category show all products on all categories, on the site WordPress.org Forums:
    You can apply a filter and it works fine. However, whe…

  • Posted a reply to Page cache issue, on the site WordPress.org Forums:
    I haven't tried the above yet but it's the footer that isn't updating. Would the…

  • Created a topic, Page cache issue, on the site WordPress.org Forums:
    Even though I'm purging all the page won't update unti…

  • Created a topic, elementor main navigation issue, on the site WordPress.org Forums:
    I have setup a staged website https://rvtanksaustralia…

  • Created a topic, Great Product Excellent support, on the site WordPress.org Forums:
    Coming from a few different themes and I think i found…

  • Posted a reply to Media grid issue with 4 column, on the site WordPress.org Forums:
    yep at 100% it works fine however at recommended 150% scale it breaks. So i…

  • Posted a reply to Media grid issue with 4 column, on the site WordPress.org Forums:
    I see the below on 4k screen https://ibb.co/4mwC135

  • Posted a reply to Media grid issue with 4 column, on the site WordPress.org Forums:
    Should be doing it now (make sure to clear cache).

  • Posted a reply to Media grid issue with 4 column, on the site WordPress.org Forums:
    I've changed it back to 4 images. On a 4k screen it only does 3…

  • Created a topic, Media grid issue with 4 column, on the site WordPress.org Forums:
    I;ve changed it to 3 but when i have 4 or more it's le…

  • Created a topic, Roboto Flex, on the site WordPress.org Forums:
    Roboto-flex isn't being displayed on ios. PC and Andri…

  • Created a topic, Failed: Robots.txt unreachable, on the site WordPress.org Forums:
    Google search console is saying "Failed: Robots.txt un…

  • Posted a reply to mobile issue with new version, on the site WordPress.org Forums:
    Sorry, You can see it on All Products & Accessories - Australia Wide Industrial Products…

  • Created a topic, mobile issue with new version, on the site WordPress.org Forums:
    It's affecting a few of my sites. When in mobile view …

  • Posted a reply to safari ios issue, on the site WordPress.org Forums:
    Ok reset it and lazy load works. Found out it was the deferred js setting…

  • Posted a reply to update ?, on the site WordPress.org Forums:
    Are any of you using any alternative to this product while waiting for an update?

  • Posted a reply to safari ios issue, on the site WordPress.org Forums:
    If you need a login to the staged site please let me know. As that…

  • Posted a reply to safari ios issue, on the site WordPress.org Forums:
    I can create a video of the issue or if you need to see it…

  • Posted a reply to safari ios issue, on the site WordPress.org Forums:
    Report number: KTSXCPWE Report date: 12/15/2023 00:22:28

  • Posted a reply to safari ios issue, on the site WordPress.org Forums:
    I found turning off the image lazy load fixed the issue. I've created a staging…

  • Created a topic, safari ios issue, on the site WordPress.org Forums:
    Sometimes when loading ios 16 and 15 only some images …

  • Posted a reply to New Sitelinks searchbox structured data issues detected, on the site WordPress.org Forums:
    would the issue be that it says "query" and not "query-input" ? If so how…

  • Posted a reply to New Sitelinks searchbox structured data issues detected, on the site WordPress.org Forums:
    here is another screenshot of the error msg https://ibb.co/6FwYZQP

  • Posted a reply to New Sitelinks searchbox structured data issues detected, on the site WordPress.org Forums:
    The issue has come back. See image capture below https://ibb.co/5vFsGRt

  • Created a topic, Great product and excellent support, on the site WordPress.org Forums:
    absolute great plugin. Had a slight issue with my php …

  • Posted a reply to New Sitelinks searchbox structured data issues detected, on the site WordPress.org Forums:
    Just did a live test and no issue. However it got the issue from the…

  • Created a topic, New Sitelinks searchbox structured data issues detected, on the site WordPress.org Forums:
    Just got the below issue from Google Sitelinks sear…

  • Created a topic, Perfect+++, on the site WordPress.org Forums:
    Was suffering a CLS issue with my single product page …

  • Posted a reply to Thumbnail pictures resizing broken, on the site WordPress.org Forums:
    thank you. You can close this. I just worked out it was an astra theme…

  • Created a topic, Thumbnail pictures resizing broken, on the site WordPress.org Forums:
    In each of the single products page the thumbnail seco…

  • Created a topic, site accelerator, on the site WordPress.org Forums:
    As of this morning majority of my images won't load du…

  • Created a topic, PHP 7.4, on the site WordPress.org Forums:
    I have a customer still on PHP 7.4 should i not upgrad…

  • Created a topic, favicon and google search 2 website missing icon now, on the site WordPress.org Forums:
    Over the last week both favicon's in google search hav…

  • Posted a reply to gallery images stuck with desktop settings, on the site WordPress.org Forums:
    Will this fix be in the next update? I'm okay to wait if that is…

  • Created a topic, gallery images stuck with desktop settings, on the site WordPress.org Forums:
    I installed the latest update however the image galler…

  • Created a topic, removing image from lazy load, on the site WordPress.org Forums:
    I want to exclude the main image from jetpacks lazyloa…

  • Posted a reply to “Image elements do not have explicit width and height” in Page Speed, on the site WordPress.org Forums:
    Did you find a solution for the attached? I have a similar issue

  • Posted a reply to Jetpack issue with website, on the site WordPress.org Forums:
    well every few days

  • Posted a reply to Jetpack issue with website, on the site WordPress.org Forums:
    yep got it today (it happens once daily) [01-Feb-2023 01:11:38 UTC] WordPress database error Commands…

  • Created a topic, Jetpack issue with website, on the site WordPress.org Forums:
    I can see in the error_log the following error. [31…

  • Posted a reply to accessibility issue, on the site WordPress.org Forums:
    Sadly not resolved. Almost 2 months awaiting a developer to fix the issue. A little…

  • Posted a reply to Latest update is broken, took site down, on the site WordPress.org Forums:
    yeah i had to go through the "add new" plugin search. Found this plugin and…

  • Posted a reply to Latest update is broken, took site down, on the site WordPress.org Forums:
    searched for the plugin on the plugin store and the update was shown there so…

  • Posted a reply to Latest update is broken, took site down, on the site WordPress.org Forums:
    my website is at version 3.1.5 I don't see the newest update or that version…

  • Posted a reply to accessibility issue, on the site WordPress.org Forums:
    Ok thank you for the update.

  • Created a topic, accessibility issue, on the site WordPress.org Forums:
    Getting the below issue's when it comes to the hamburg…

  • Posted a reply to website breaking the x-axis on background image with elementor < 3.7.4, on the site WordPress.org Forums:
    Hopefully not too long away. As long as no security fixes are coming up it…

  • Posted a reply to Elementor Update crashing site with WooCommerce, on the site WordPress.org Forums:
    sorry the plugin has been renamed to "Disable Bloat for WordPress & WooCommerce"