WordPress.org

Profiles

chaug

  • Member Since: February 12th, 2017
  • @chaug on WordPress.org
  • Find me on:

  • Posted a reply to Wp-Admin plugin details screen not working, on the site WordPress.org Forums:
    I have the same problem. Would be curious to know how you solved it... Christoph

    4 weeks ago

  • Posted a reply to Plugin Detail Page Is Blank, on the site WordPress.org Forums:
    I have the same problem. Did you manage to fix this somehow? Would be curious…

    4 weeks ago

  • Created a topic, unauthorized replacements made, on the site WordPress.org Forums:
    It's amazing how well this works, but there is one maj…

    4 weeks ago

  • Created a topic, email addresses and links changed: how to revert back to correct domain, on the site WordPress.org Forums:
    I migrated my wordpress site to a new server with dupl…

    4 weeks ago

  • Posted a reply to How to preserve paragraphs in post content, on the site WordPress.org Forums:
    I just realized that at least some of the posts concerned don't actually use any…

    2 months ago

  • Created a topic, Not working with 4.7.3 (or conflict with some plugin), on the site WordPress.org Forums:
    Navigation is limited to a few posts and makes no sens…

    2 months ago

  • Posted a reply to [Advanced Post List] How to preserve paragraphs in post content, on the site WordPress.org Forums:
    Finally, it went through, so let me try again with what I originally wanted to…

    2 months ago

  • Posted a reply to [Advanced Post List] How to preserve paragraphs in post content, on the site WordPress.org Forums:
    I am trying to reply to your post but my reply is not showing up.…

    2 months ago

  • Posted a reply to [Advanced Post List] How to preserve paragraphs in post content, on the site WordPress.org Forums:
    Are you using the_content to get the content of the post? I’m not a programmer…

    2 months ago

  • Posted a reply to [Advanced Post List] How to preserve paragraphs in post content, on the site WordPress.org Forums:
    Are you using the_content to get the content of a post? I am not a…

    2 months ago

  • Posted a reply to How to preserve paragraphs in post content, on the site WordPress.org Forums:
    Maybe it's because I'm posting a link? This would be insane because it could at…

    2 months ago

  • Posted a reply to How to preserve paragraphs in post content, on the site WordPress.org Forums:
    I am trying to reply to your post but my reply is not showing up.…

    2 months ago

  • Posted a reply to How to preserve paragraphs in post content, on the site WordPress.org Forums:
    About the update question: It's possible because I installed the plugin a few weeks ago…

    2 months ago

  • Posted a reply to How to preserve paragraphs in post content, on the site WordPress.org Forums:
    Stupid me, I didn't grasp what you were saying the first time. But unfortunately, neither…

    2 months ago

  • Posted a reply to How to preserve paragraphs in post content, on the site WordPress.org Forums:
    No, I don't think this is related to an update. Unfortunately, there are too many…

    2 months ago

  • Created a topic, How to preserve paragraphs in post content, on the site WordPress.org Forums:
    My List content field looks like this: <p><h…

    2 months ago

  • Created a topic, useless, on the site WordPress.org Forums:
    doesnt assess any other plugin than itself

    2 months ago

  • Created a topic, Basic and a bit buggy, on the site WordPress.org Forums:
    For a free plugin, I guess it's okay. Probably the bes…

    2 months ago

  • Posted a reply to How to handle custom posts in KingComposer, on the site WordPress.org Forums:
    Wow, thank you for the fast update. However, it is the list blog post element…

    2 months ago

  • Created a topic, How to handle custom posts in KingComposer, on the site WordPress.org Forums:
    I would like to use the content elements "Blog Posts" …

    2 months ago

  • Created a topic, Why deactivate other pagebuilders?, on the site WordPress.org Forums:
    I just installed KingComposer and activated it for tes…

    2 months ago

  • Posted a reply to Responsive font size, on the site WordPress.org Forums:
    Thanks for the fast response and for pointing out those settings. They are not quite…

    2 months ago

  • Created a topic, Responsive font size, on the site WordPress.org Forums:
    Ist there any chance that kincomposer will be supporti…

    2 months ago

  • Created a topic, Elementor in conflict with Academic Blogger’s Toolkit, on the site WordPress.org Forums:
    I just installed and activated Elementor but could not…

    2 months ago

  • Created a topic, Plugin login not fully functional, on the site WordPress.org Forums:
    Are there any known compatibility issues with WP 4.7.2…

    2 months ago