WordPress.org

Profiles

  • Member Since: October 28th, 2012
  • Find me on:
  • Posted a reply to Different default language, on the site WordPress.org Forums:
    I managed to do it by using "Use a subdirectory for the default language". But…

    9 months ago

  • Created a topic, Different default language, on the site WordPress.org Forums:
    Hello, I have a problem. I translated an English page…

    9 months ago

  • Created a topic, Mobile menu items huge gaps, on the site WordPress.org Forums:
    When I turned on "flags only", bottom right, a huge sp…

    1 year ago

  • Posted a reply to Two problems with the plugin occur, on the site WordPress.org Forums:
    Hi Dragos, The issue was solved with your solution. Thank you very much!

    2 years ago

  • Created a topic, Two problems with the plugin occur, on the site WordPress.org Forums:
    It's a great plugin but I ran into two problems when s…

    2 years ago

  • Posted a reply to No stars shown, on the site WordPress.org Forums:
    Hey there, Did you check the link? The rating is shown (with green color) but…

    4 years ago

  • Created a topic, No stars shown, on the site WordPress.org Forums:
    I only see rating bars and no stars at all. On the scr…

    4 years ago

  • Created a topic, Frontend submission for Portfolio?, on the site WordPress.org Forums:
    Hi there, I'm looking for a simple plugin that let's …

    5 years ago

  • Posted a reply to Plugin does not show on homepage (everywhere else works), on the site WordPress.org Forums:
    Thank you for your answer. It's not the same widget area. There is a widget…

    5 years ago

  • Posted a reply to Conflict with theme AJAX. Can’t upload images (200 error), on the site WordPress.org Forums:
    I have the same issue. I can't upload images (200 error). My admin folder (url)…

    5 years ago

  • Posted a reply to Plugin does not show on homepage (everywhere else works), on the site WordPress.org Forums:
    Thanks for your reply. The url i had to add the plugin is: http://www.osqar.ch/ It…

    5 years ago

  • Posted a reply to Plugin does not show on homepage (everywhere else works), on the site WordPress.org Forums:
    It doesn't show anything. Refreshing, cache, etc. tried everything.

    5 years ago

  • Created a topic, Plugin does not show on homepage (everywhere else works), on the site WordPress.org Forums:
    The plugin works everywhere on the homepage but not on…

    5 years ago

  • Created a topic, No interface and poor instructions (no FAQ), on the site WordPress.org Forums:
    Lost like 5-10 minutes to even search for the interfac…

    5 years ago

  • Created a topic, Custom Taxonomies, on the site WordPress.org Forums:
    Hi, First of all, great plugin! I want to use your p…

    5 years ago