WordPress.org

Profiles

  • Member Since: October 13th, 2009
  • Find me on:
  • Created a topic, WebP support, on the site WordPress.org Forums:
    Hi, can you add WebP support? Now WordPress supports W…

    2 weeks ago

  • Posted a reply to Quic.cloud video hosting via the LiteSpeed Cache plugin, on the site WordPress.org Forums:
    I see. I think you could add video hosting later. I understand it is expensive,…

    3 months ago

  • Created a topic, Quic.cloud video hosting via the LiteSpeed Cache plugin, on the site WordPress.org Forums:
    Hi, I am wondering about video hosting and quic.cloud.…

    3 months ago

  • Posted a reply to Cannot save the LiteSpeed Cache plugin settings, on the site WordPress.org Forums:
    I still experience this bug on yet another domain. Maybe the problem is that by…

    3 months ago

  • Posted a reply to Cannot save the LiteSpeed Cache plugin settings, on the site WordPress.org Forums:
    Sadly I can't reproduce it either. It just happened randomly. Maybe the problem is that…

    4 months ago

  • Posted a reply to Cannot save the LiteSpeed Cache plugin settings, on the site WordPress.org Forums:
    Thanks for the quick support, it worked! However it is strange, because as I mentioned,…

    4 months ago

  • Posted a reply to Cannot save the LiteSpeed Cache plugin settings, on the site WordPress.org Forums:
    So should I navigate to my wp_options table in phpmyadmin, then search for all rows…

    4 months ago

  • Created a topic, Cannot save the LiteSpeed Cache plugin settings, on the site WordPress.org Forums:
    Hi, so I have this problem that I cannot save or chang…

    4 months ago

  • Posted a reply to WordPress 5.5 lazy-loading API compatibility?, on the site WordPress.org Forums:
    And is the LiteSpeed Cache plugin's lazy loading feature working even on Safari and Safari…

    11 months ago

  • Posted a reply to WordPress 5.5 lazy-loading API compatibility?, on the site WordPress.org Forums:
    According to this: https://caniuse.com/loading-lazy-attr The loading attribute which WordPress core uses has a global support…

    11 months ago

  • Posted a reply to LiteSpeed Cache image optimization vs WordPress default image optimization, on the site WordPress.org Forums:
    I see! So after WordPress core has applied the 82% quality setting to image thumbnails,…

    11 months ago

  • Posted a reply to WordPress 5.5 lazy-loading API compatibility?, on the site WordPress.org Forums:
    Now I use WordPress 5.5 and by default image lazy loading is turned on in…

    11 months ago

  • Posted a reply to LiteSpeed Cache image optimization vs WordPress default image optimization, on the site WordPress.org Forums:
    Ok, but on the LiteSpeed Cache Image Optimization - [2] Image Optimization Settings tab, there…

    11 months ago

  • Created a topic, LiteSpeed Cache image optimization vs WordPress default image optimization, on the site WordPress.org Forums:
    Hi, correct me if I'm wrong, but as far as I know, Wo…

    11 months ago

  • Posted a reply to Remove the archive pages from the sitemap, on the site WordPress.org Forums:
    For example: // Remove author archive from the sitemap add_filter( 'wp_sitemaps_add_provider', function( $provider, $name )…

    11 months ago

  • Created a topic, Remove the archive pages from the sitemap, on the site WordPress.org Forums:
    Hi, great plugin, however I see one issue with using t…

    11 months ago

  • Posted a reply to Redirect Attachment Pages URL to the Actual Attachment, on the site WordPress.org Forums:
    There's another plugin for this: https://wordpress.org/plugins/attachment-pages-redirect/ I think it's better to keep this "Smart Attachment…

    11 months ago

  • Created a topic, How to open WebP images in lightbox, on the site WordPress.org Forums:
    Hi, I use the LiteSpeed Cache plugin, which generates …

    11 months ago

  • Posted a reply to How to serve WebP when linking the image to the media file, on the site WordPress.org Forums:
    I've found the solution! In the Image Optimization Settings - WebP Attribute To Replace section,…

    11 months ago

  • Created a topic, How to serve WebP when linking the image to the media file, on the site WordPress.org Forums:
    Hi, I use LiteSpeed Cache 3.4.2 with WordPress 5.5.1. …

    11 months ago

  • Posted a reply to Resize images on the fly for different viewports, on the site WordPress.org Forums:
    There are services which already offer this feature, for example ShortPixel Adaptive Images, or Cloudflare…

    11 months ago

  • Created a topic, Resize images on the fly for different viewports, on the site WordPress.org Forums:
    Hi, is it possible with the plugin to resize images on…

    11 months ago

  • Posted a reply to OpenStreetMap view angle – how to change it?, on the site WordPress.org Forums:
    Ok thank you! Yes I think the default view angle should be 90 degrees.

    12 months ago

  • Created a topic, OpenStreetMap view angle – how to change it?, on the site WordPress.org Forums:
    Hi, I have a problem, since the latest update the Open…

    12 months ago

  • Created a topic, WordPress 5.5 lazy-loading API compatibility?, on the site WordPress.org Forums:
    Hi, seems like WordPress 5.5 is going to introduce laz…

    1 year ago

  • Posted a reply to Sharing button is not displayed in result of quiz, on the site WordPress.org Forums:
    Same here! I only see dots in place of the sharing buttons, upon completion of…

    1 year ago

  • Posted a reply to No SSL support?, on the site WordPress.org Forums:
    Version: 1.11.4 fixed this, thank you very much!

    2 years ago

  • Posted a reply to No search service is available over HTTPS, on the site WordPress.org Forums:
    Unfortunately the OpenStreetMap maps still throw mixed content warning in SSL mode. The /geo-mashup/js/mxn/mxn.openlayers.core.js and…

    3 years ago

  • Posted a reply to No SSL support?, on the site WordPress.org Forums:
    Unfortunately the OpenStreetMap maps still throw mixed content warning in SSL mode.

    3 years ago

  • Posted a reply to No SSL support?, on the site WordPress.org Forums:
    I found a solution: I switched to Google Maps from OpenStreetmap, because Google Maps is…

    4 years ago

  • Created a topic, No SSL support?, on the site WordPress.org Forums:
    I installed the Let's Encrypt SSL certificate so my we…

    4 years ago

  • Created a topic, Duplicate submission ID, duplicate submissions with AffiliateWP, on the site WordPress.org Forums:
    Hi, I used the latest Ninja Forms with the AffiliateW…

    5 years ago