WordPress.org

Profiles

charlotte

  • Member Since: January 5th, 2009
  • www.charlottekitto.com
  • @charlotte23 on WordPress.org
  • Find me on:

  • Created a topic, template tag not working, on the site WordPress.org Forums:
    I just ran the latest update - I used to use this code…

    2 days ago

  • Posted a reply to cannot save pages posts or products which contain hyperlinks, on the site WordPress.org Forums:
    Yes the host had to turn off one of the "vendors" and it worked.

    4 weeks ago

  • Posted a reply to cannot save pages posts or products which contain hyperlinks, on the site WordPress.org Forums:
    I think I found a clue - https://wordpress.org/support/topic/404-page-not-found-when-savingupdating-a-postspage/ I think it's to do with ModSecurity…

    4 weeks ago

  • Created a topic, cannot save pages posts or products which contain hyperlinks, on the site WordPress.org Forums:
    I can't save any changes to pages where I am adding a …

    4 weeks ago

  • Posted a reply to Comments not working on site with ssl, on the site WordPress.org Forums:
    I ended up using https://wordpress.org/plugins/wp-advance-comment/ and that sorted it out for me. I never got…

    4 months ago

  • Posted a reply to sub menus have vanished, on the site WordPress.org Forums:
    Hi Tom - thanks for the response I did get it fixed was css in…

    6 months ago

  • Created a topic, sub menus have vanished, on the site WordPress.org Forums:
    All my sub menus have disappeared from my menu in the …

    6 months ago

  • Created a topic, gets rid of the nags but triggered errors, on the site WordPress.org Forums:
    I got problems after using this on an https set up. D…

    6 months ago

  • Posted a reply to Disappearing menu after update, on the site WordPress.org Forums:
    I just looked and it wasn't ticked - but then I realised that the buttons…

    7 months ago

  • Posted a reply to Disappearing menu after update, on the site WordPress.org Forums:
    sure - I just sent the settings from both sites to you.

    7 months ago

  • Posted a reply to Disappearing menu after update, on the site WordPress.org Forums:
    Both of those sites are from 2014 originally and use 2012 child themes so maybe…

    7 months ago

  • Created a topic, Disappearing menu after update, on the site WordPress.org Forums:
    Hi Peter, As requested I checked the add with shortcod…

    7 months ago

  • Posted a reply to Responsive Menu Disappears on Updage, on the site WordPress.org Forums:
    It's gone for me too since the update. site is www.pilateswitheimear.ie deactivated and re-saved settings…

    7 months ago

  • Posted a reply to Jetpack Portfolio Shortcode not using Underscores Components theme templates, on the site WordPress.org Forums:
    Thanks a million for taking the time to respond :) It was the remove image…

    8 months ago

  • Created a topic, Jetpack Portfolio Shortcode not using Underscores Components theme templates, on the site WordPress.org Forums:
    I'm using the new Underscores Components Portfolio the…

    8 months ago

  • Posted a reply to How to add profile image upload to registration form, on the site WordPress.org Forums:
    It would be very good to be able to do that.

    8 months ago

  • Created a topic, upgrade broke site, on the site WordPress.org Forums:
    I upgraded from learnpress Version: 1.0.8 to Version …

    8 months ago

  • Posted a reply to problems with deactivation, on the site WordPress.org Forums:
    Wordfence is causing me a total nightmare too - I managed to log in on…

    9 months ago

  • Created a topic, Comments not working on site with ssl, on the site WordPress.org Forums:
    I am getting an unsecure error on Firefox and an empty…

    9 months ago

  • Posted a reply to Changing the listing template to include content / excerpt and a read more link., on the site WordPress.org Forums:
    Thank you so much for your help. That's all working for me now I added…

    10 months ago

  • Created a topic, Changing the listing template to include content / excerpt and a read more link., on the site WordPress.org Forums:
    Hi there, I bought the search widget and it's super th…

    10 months ago

  • Posted a reply to Single store listing, on the site WordPress.org Forums:
    Thank you Tijmen I appreciate your assistance. That worked great.

    11 months ago

  • Created a topic, Single store listing, on the site WordPress.org Forums:
    I think this is a great plugin and I can see that the …

    11 months ago

  • Created a topic, Tangible and intangible products, on the site WordPress.org Forums:
    I have used wp ecommerce many times and i really like …

    12 months ago

  • Posted a reply to Gone from Posts and Pages, on the site WordPress Support Forums:
    Thank you for coming back to me, i loved the gallery, i quite like the…

    1 year ago

  • Created a topic, Gone from Posts and Pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Is SHA-256 Supported?, on the site WordPress Support Forums:
    Thanks toshi - I've asked my host to confirm

    2 years ago

  • charlotte’s profile was updated

    2 years ago

  • Posted a reply to Is SHA-256 Supported?, on the site WordPress Support Forums:
    Same question...

    2 years ago

  • Posted a reply to Mail for the new order does not arrive more, on the site WordPress Support Forums:
    Actually - I just fixed my issue and it might be useful to someone in…

    2 years ago

  • Posted a reply to Mail for the new order does not arrive more, on the site WordPress Support Forums:
    I'm not using gmail myself - I have an stmp email account that is on…

    2 years ago

  • Posted a reply to Mail for the new order does not arrive more, on the site WordPress Support Forums:
    I just installed the plugin "email log" and I can see that there is no…

    2 years ago

  • Posted a reply to Mail for the new order does not arrive more, on the site WordPress Support Forums:
    I have a similar problem - the reset password email is not sending although it…

    2 years ago

  • Posted a reply to Print Certificate after passing the quiz, on the site WordPress Support Forums:
    I also want to do the same thing.

    3 years ago

  • Posted a reply to Unable to add to gallery, on the site WordPress Support Forums:
    I'll close this thread. Enjoy the coffee :-)

    3 years ago

  • Posted a reply to Unable to add to gallery, on the site WordPress Support Forums:
    I did all but the last one delete all data. It didn't help. I'll have…

    3 years ago

  • Posted a reply to Unable to add to gallery, on the site WordPress Support Forums:
    Hello, thanks for responding. Yes I updated everything! something weird had happened I think during…

    3 years ago

  • Created a topic, Unable to add to gallery, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to product id on checkout page, on the site WordPress Support Forums:
    Solved this conundrum.... easier than I thought! $units = wpsc_cart_item_product_id(); the_field('unit', $units);

    3 years ago

  • Created a topic, product id on checkout page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Had to deactivate this CPU hog after years of use - thanks but please fix, on the site WordPress Support Forums:
    I have the same problem. Been using this for a long time but since september…

    4 years ago

  • Created a topic, super plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Messages Blank in Hotmail, on the site WordPress Support Forums:
    Found it! Thank you so much for coming back on this - it is a…

    4 years ago

  • Posted a reply to Messages Blank in Hotmail, on the site WordPress Support Forums:
    Hi Haet, Thanks - but where's "here"? I'd love to fix that. C

    4 years ago

  • Posted a reply to Diverts homepage to non-existent URL, on the site WordPress Support Forums:
    Hi Stefan, Thanks for your response. I did go through deactivating things that might conflict…

    4 years ago

  • Created a topic, Diverts homepage to non-existent URL, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Messages Blank in Hotmail, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Displaying who posts are visible to., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Debug data caught in page script, on the site WordPress Support Forums:
    Found it - was not the debug code it was in the config in the…

    4 years ago

  • Created a topic, Debug data caught in page script, on the site WordPress Support Forums

    4 years ago