WordPress.org

Profiles

Profile picture of
  • Member Since: March 7th, 2005
  • @charlessuggs on WordPress.org
  • Find me on:

  • Posted a reply to I'm missing something important., on the site WordPress Support Forums:
    Thanks, got it, I needed to change the blog URI under options. It works fine…

    12 years ago

  • Posted a reply to I'm missing something important., on the site WordPress Support Forums:
    Try this link: http://ccs-ams.com/blog/ I know it looks the same but I am entering it…

    12 years ago

  • Posted a reply to I'm missing something important., on the site WordPress Support Forums:
    Thanks for the link to the tutorial. That is the one I used to install…

    12 years ago

  • Posted a reply to I'm missing something important., on the site WordPress Support Forums:
    I left out two salient points. I am self hosted, and when I view my…

    12 years ago

  • Posted a reply to I'm missing something important., on the site WordPress Support Forums:
    Please go take a look at my blog. http://ccs-ams.com/blog What you will probably see is…

    12 years ago

  • Posted a reply to More on installation failure, on the site WordPress Support Forums:
    did you add: If you get the above MYSQL error then you can fix this…

    12 years ago

  • Posted a reply to More on installation failure, on the site WordPress Support Forums:
    Try this thread, fixed my problem having to do with using MySQL 4.1 and up.…

    12 years ago

  • Posted a reply to Can't update options, on the site WordPress Support Forums:
    New install of WP 1.5 - Under options tab, I can change fields but when…

    12 years ago

  • Posted a reply to WP no theme when I surf in?, on the site WordPress Support Forums:
    If I localhost to my blog I get the standard WP theme. When I surf…

    12 years ago

  • Posted a reply to Simple Install Error - can't find it!!, on the site WordPress Support Forums:
    Problem fixed, even updating to php 5 didn't solve it but the two lines of…

    12 years ago

  • Posted a reply to Simple Install Error - can't find it!!, on the site WordPress Support Forums:
    I'm my own host.

    12 years ago

  • Posted a reply to Simple Install Error - can't find it!!, on the site WordPress Support Forums:
    OK - I am trying to run the install script and all that I can…

    12 years ago