WordPress.org

Profiles

  • Member Since: October 6th, 2012
  • Location: Chichester, UK
  • Website: https://charlesr.co.uk
  • Job Title: Web Designer
  • Employer: Charles Rodmell
  • Find me on:

Bio

I provide Web Design in Chichester, creating and changing sites for businesses, although my clients span the UK and as far as Australia 🙂

Interests

Running, Mountain Biking, Canicross

WordPress Origin Story

I started off using WordPress for a sports gear review blog (which is still going many years later). Now I make sites for other people, sometimes using WordPress.

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Sorry to waste your time. It must have been a caching thing while testing.... Once…

    4 days ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Good point, I'll try with a default theme later and let you know

    6 days ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    No change. I deleted a plan and its product completely and then tried again with…

    7 days ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Probably a few changes to plugins and wordpress version. I don't think any changes have…

    1 week ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    The buttons used to work. I've had signup from them. Has something changed? I can…

    1 week ago

  • Created a topic, Error message, on the site WordPress.org Forums:
    Hi. When logged in, this works great. When logged out …

    1 week ago

  • Created a topic, Prevent access to S3 URL unless on website?, on the site WordPress.org Forums:
    How do I make the bucket only accessible if someone is…

    1 month ago

  • Posted a reply to Server load question, on the site WordPress.org Forums:
    Great! Thanks for that.

    2 months ago

  • Created a topic, Server load question, on the site WordPress.org Forums:
    Hi. Do you think there is much extra load by activatin…

    2 months ago

  • Posted a reply to Erreur 500 after course saving, on the site WordPress.org Forums:
    I raised a ticket on buddyboss website and they solved it for me. If you…

    2 months ago

  • Posted a reply to Erreur 500 after course saving, on the site WordPress.org Forums:
    Same issue for me. The issue stops and I am able to update the course…

    2 months ago

  • Posted a reply to Incompatible with buddypress I think, on the site WordPress.org Forums:
    I don't have that option??

    2 months ago

  • Created a topic, Incompatible with buddypress I think, on the site WordPress.org Forums:
    You probably already know this, but when I updated to …

    2 months ago

  • Posted a reply to I need a previous version of Social Warfare, on the site WordPress.org Forums:
    https://wordpress.org/plugins/wp-rollback/

    2 months ago

  • Posted a reply to Good stuff, on the site WordPress.org Forums:
    Oh right! So it just replaces the url when generating the http? Cool. :)

    5 months ago

  • Created a topic, Good stuff, on the site WordPress.org Forums:
    Hi. Just testing out this plugin on a test server. All…

    5 months ago

  • Created a topic, Thanks for the Support (double opt-in link not working), on the site WordPress.org Forums:
    Thanks again for your support in helping to figure out…

    5 months ago

  • Posted a reply to WP Fastest Cache sometimes forgets the CSS, on the site WordPress.org Forums:
    Ah cool. Will this be a default setting in new versions then? Anyway, I've made…

    6 months ago

  • Posted a reply to WP Fastest Cache sometimes forgets the CSS, on the site WordPress.org Forums:
    Ah ok. Nothing to do with edits on anything as far as I remember. So…

    6 months ago

  • Posted a reply to WP Fastest Cache sometimes forgets the CSS, on the site WordPress.org Forums:
    Page edits are fine - it's set to clear the cache after each edit. I…

    6 months ago

  • Created a topic, WP Fastest Cache sometimes forgets the CSS, on the site WordPress.org Forums:
    I'm using this plugin on a few sites successfully. Kee…

    6 months ago

  • Charles Rodmell's profile was updated

    8 months ago

  • Posted a reply to does not show, on the site WordPress.org Forums:
    Have you tried in an incognito / private browsing window? (To pretend you are a…

    8 months ago

  • Posted a reply to Internal server error (500) with iThemes Security and WordPress 4.8, on the site WordPress.org Forums:
    They fixed it in an update months ago.

    9 months ago

  • Posted a reply to Changing a page URL breaks site, on the site WordPress.org Forums:
    I can only assume there is something fundamentally wrong with that instance. I created a…

    9 months ago

  • Posted a reply to Changing a page URL breaks site, on the site WordPress.org Forums:
    Thanks. So all the images are missing but you are still seeing some css styling.…

    9 months ago

  • Posted a reply to Changing a page URL breaks site, on the site WordPress.org Forums:
    So when you visit the first link, does it look like a pretty site? or…

    9 months ago

  • Posted a reply to Changing a page URL breaks site, on the site WordPress.org Forums:
    Sorry, I was just editing my first post. I mixed up the addresses. Please can…

    9 months ago

  • Created a topic, Changing a page URL breaks site, on the site WordPress.org Forums:
    Re: this page: https://starfishtestsite.co.uk/wedding-…

    9 months ago

  • Posted a reply to Double action on mobile?, on the site WordPress.org Forums:
    Thanks for the info (I did read it 3 weeks ago but forgot to thank).

    9 months ago

  • Posted a reply to Any way to get reply-to working?, on the site WordPress.org Forums:
    Ok, I figured it out. Sorry to bother you. After reading the documentation for the…

    9 months ago

  • Created a topic, Any way to get reply-to working?, on the site WordPress.org Forums:
    Hi CF7 team. Keep up the good work! In additional hea…

    9 months ago

  • Created a topic, Double action on mobile?, on the site WordPress.org Forums:
    On PC, if you click the start video button, it loads t…

    10 months ago

  • Posted a reply to Set to track specific form?, on the site WordPress.org Forums:
    Thanks!

    11 months ago

  • Posted a reply to Set to track specific form?, on the site WordPress.org Forums:
    "Optionally add a label if you want to define a goal for one specific form"…

    11 months ago

  • Posted a reply to Can’t delete theme, on the site WordPress.org Forums:
    Cheers.

    12 months ago

  • Posted a reply to Chat doesn’t follow you if you change page …, on the site WordPress.org Forums:
    I looked through the changelog, but couldn't figure out if this was one of the…

    12 months ago

  • Posted a reply to Add custom dimension for Facebook in-app browser?, on the site WordPress.org Forums:
    Cheers. Will do. Keep up the great work!

    12 months ago

  • Posted a reply to Add custom dimension for Facebook in-app browser?, on the site WordPress.org Forums:
    Nope, only seems to be for tracking wordpress features.

    12 months ago

  • Posted a reply to Add custom dimension for Facebook in-app browser?, on the site WordPress.org Forums:
    Gah, I think I just found it. Is there a guide to using it?

    12 months ago

  • Created a topic, Add custom dimension for Facebook in-app browser?, on the site WordPress.org Forums:
    Is there a way to add a custom dimension for tracking …

    12 months ago

  • Posted a reply to Hide backend causes 500 error, on the site WordPress.org Forums:
    Just renaming the plugin's folder will remove it temporarily (in case you want it back…

    1 year ago

  • Posted a reply to Can’t delete theme, on the site WordPress.org Forums:
    (ooops forgot to click notify me of replies, so posting again)

    1 year ago

  • Posted a reply to Can’t delete theme, on the site WordPress.org Forums:
    Did you get any further on this?

    1 year ago

  • Posted a reply to Internal server error (500) with iThemes Security and WordPress 4.8, on the site WordPress.org Forums:
    I thought this was fixed in v6.3 but it just happened to me again.

    1 year ago

  • Created a topic, Tabs not working on “tracking code” menu, on the site WordPress.org Forums:
    I installed this and tracking is working (got the code…

    1 year ago

  • Posted a reply to Issues with 4.8, on the site WordPress.org Forums:
    6.3 just released and changelog says it fixes this.

    1 year ago

  • Posted a reply to WordPress 500 error all of a sudden, on the site WordPress.org Forums:
    Are you using iThemes security with the "hide backend" feature? If so, you need to…

    1 year ago

  • Posted a reply to Issues with 4.8, on the site WordPress.org Forums:
    Same here. When wordpress changed to v4.8, the hide backend feature went into an infinite…

    1 year ago

  • Posted a reply to Hide backend causes 500 error, on the site WordPress.org Forums:
    Me too. Happened on changing to 4.8 and in Chrome when using the logged-in cookie…

    1 year ago