WordPress.org

Profiles

chaosratt

Profile picture of chaosratt
  • Member Since: October 15th, 2009
  • Find me on:

  • Created a topic, Unable to connect, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Didn't work at first, but Author patched issue", on the site WordPress Support Forums:
    I can confirm that this is now working, and I have updated my review accordingly.

    8 months ago

  • Posted a reply to "Didn't work at first, but Author patched issue", on the site WordPress Support Forums:
    I have updated and activated the latest version of the plugin. I will allow it…

    8 months ago

  • Posted a reply to "Error after updating to 1.5", on the site WordPress Support Forums:
    Can confirm, working here too. No need to delete, just overwrite existing files with fresh…

    10 months ago

  • Posted a reply to "Error after updating to 1.5", on the site WordPress Support Forums:
    Same issue here. Plugin seems to be detecting itself. Tried disabling/re-enabling plugin, changing the setting…

    10 months ago

  • Created a topic, Didn't work at first, but Author patched issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Piwik doesn't register sales through Woocommerce", on the site WordPress Support Forums:
    + Me too

    1 year ago

  • Posted a reply to "Just what I need, unfortunately, it doesn't work", on the site WordPress Support Forums:
    Same problem here. Buttons/settings show up where they're supposed to, however it doesn't do anything.…

    2 years ago

  • Posted a reply to "SKU Permalink", on the site WordPress Support Forums:
    I've just gone back and quick edited each post's slug to be the same as…

    2 years ago

  • Created a topic, SKU Permalink, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Error In Adding File" with no details", on the site WordPress Support Forums:
    Got it working. Had to deactivate it from the network root, and activated it on…

    2 years ago

  • Posted a reply to ""Error In Adding File" with no details", on the site WordPress Support Forums:
    I only need it on one site within the network, so that is an acceptable…

    2 years ago

  • Created a topic, "Error In Adding File" with no details, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Photoblog] Convert from PhotoQ to YAPB", on the site WordPress Support Forums:
    Subscribed. I'm very interested in hearing if it is possible. PhotoQ is almost perfect for…

    3 years ago

  • Posted a reply to "SSL certificate on a subdomain", on the site WordPress Support Forums:
    So I take it that means there is no way to have the admin section…

    4 years ago

  • Posted a reply to "SSL certificate on a subdomain", on the site WordPress Support Forums:
    Yep. I'm not paying them $20/month just to have SSL.

    4 years ago

  • Posted a reply to "SSL certificate on a subdomain", on the site WordPress Support Forums:
    What about if SSL to your main domain is blocked by your CDN (cloudflare)?

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] CDN Issues with PhotoQ plugin", on the site WordPress Support Forums:
    Version 0.9.1.3

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] CDN Issues with PhotoQ plugin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP-PostRatings Not Working on WordPress 3", on the site WordPress Support Forums:
    Same problem here. @siutouamy, yes I have a lightbox mod installed. @panprojektant, my theme has…

    5 years ago

  • Posted a reply to "[Plugin: WP Super Cache] APC and Super Cache cause an internal server error", on the site WordPress Support Forums:
    Just wanted to post my two cents on this (found via google for "wp super…

    5 years ago

  • Posted a reply to "WordPress.com stats says zero visits for past week", on the site WordPress Support Forums:
    I've had the same thing happen to one of my blogs. Two running on the…

    6 years ago