Profiles

  • Member Since: June 17th, 2015
  • Find me on:
  • Posted a reply to iThemes – Booster for WooCommerce <= 5.6.1 – Reflected Cross-Site Scripting, on the site WordPress.org Forums:
    All appears to be good. My handful of sites are not scanning that error anymore.…

  • Posted a reply to Subscription Switching with Existing Simple Subscription Product, on the site WordPress.org Forums:
    Ok thank you. I will reach out shortly.

  • Created a topic, Subscription Switching with Existing Simple Subscription Product, on the site WordPress.org Forums:
    My client has a single product that has been a simple …

  • Posted a reply to iThemes – Booster for WooCommerce <= 5.6.1 – Reflected Cross-Site Scripting, on the site WordPress.org Forums:
    Hi Booster, Any update on this? I have several customer sites on this, can you…

  • Created a topic, iThemes – Booster for WooCommerce <= 5.6.1 – Reflected Cross-Site Scripting, on the site WordPress.org Forums:
    I am having this issue on a few sites I manage and hav…

  • Posted a reply to Issue With Latest Update 1.2.0 \\n\\n\\n planetext showing on the header, on the site WordPress.org Forums:
    I am having the same issue.

  • Created a topic, Best protection and even better support!, on the site WordPress.org Forums:
    I have been using CleantTalk for a few years now and h…

  • Created a topic, Orders are Failing, on the site WordPress.org Forums:
    We are getting this on our orders. XL NMI Gateway for…

  • Posted a reply to Reviews are not auto updating, on the site WordPress.org Forums:
    Will be on it's way shortly.

  • Created a topic, Reviews are not auto updating, on the site WordPress.org Forums:
    Hi, Our Google reviews are not refreshing on our home…

  • Posted a reply to Notification Emails, on the site WordPress.org Forums:
    When I follow instructions i get this message. "User with such e-mail does not exist"

  • Created a topic, Notification Emails, on the site WordPress.org Forums:
    I manage several websites and have this installed on a…

  • Created a topic, Backend Gallery Editing Issue, on the site WordPress.org Forums:
    I created my galleries some time ago and just logged i…

  • Posted a reply to Get white screen (500 error) shortly after activation, on the site WordPress.org Forums:
    Hi Serge, This seems to be a pretty extensive error log. Do I need copy/past…

  • Created a topic, Get white screen (500 error) shortly after activation, on the site WordPress.org Forums:
    I have CleanTalk installed on about 100 websites all w…