WordPress.org

Profiles

cgold

Profile picture of cgold
  • Member Since: July 8th, 2012
  • Find me on:

  • Created a topic, Pagnation Question, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Not indexing Manual Excerpts", on the site WordPress Support Forums:
    OK I figured it out I needed to disable the "Create custom search result snippets"

    2 weeks ago

  • Posted a reply to "Not indexing Manual Excerpts", on the site WordPress Support Forums:
    Hi Thanks for the reply. I enabled the "Index and search post excerpts" in Relevanssi"…

    2 weeks ago

  • Created a topic, Not indexing Manual Excerpts, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Latest Version Of EWWW Breaks NextGen Image Uploader", on the site WordPress Support Forums:
    Thanks for you help resolving this issue. Keep up the great work!

    2 weeks ago

  • Posted a reply to "Latest Version Of EWWW Breaks NextGen Image Uploader", on the site WordPress Support Forums:
    Version 2.1.0

    2 weeks ago

  • Posted a reply to "Latest Version Of EWWW Breaks NextGen Image Uploader", on the site WordPress Support Forums:
    Installed the new version in the link you provided (2.4.6.1) and the issue still persist.…

    2 weeks ago

  • Posted a reply to "Latest Version Of EWWW Breaks NextGen Image Uploader", on the site WordPress Support Forums:
    Hi, I am having issue logging into EWWW website ti check on my subscription. I…

    3 weeks ago

  • Posted a reply to "Latest Version Of EWWW Breaks NextGen Image Uploader", on the site WordPress Support Forums:
    Hi, Im having issue logging into EWWW subscription page. I have emailed you via the…

    3 weeks ago

  • Posted a reply to "Latest Version Of EWWW Breaks NextGen Image Uploader", on the site WordPress Support Forums:
    Thanks, Let me know if the fix will take longer than a day or two…

    3 weeks ago

  • Created a topic, Latest Version Of EWWW Breaks NextGen Image Uploader, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Thumnail Resizing Question, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Plugin Version Question, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, New Javacript Issue With Latest Release, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Snippet issue since 2.2", on the site WordPress Support Forums:
    Hi Support, Just upgraded to latest version and have noticed uncaught Javascript errors using WP…

    2 months ago

  • Posted a reply to "Navi Previous Number Issue", on the site WordPress Support Forums:

    2 months ago

  • Posted a reply to "Custom Exceprts Not working", on the site WordPress Support Forums:
    Hi Mikko, Thanks for your reply. Is there a way I can disable Relevanssi from…

    2 months ago

  • Created a topic, Custom Exceprts Not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Pagnation in New Version Question", on the site WordPress Support Forums:
    Hi, Does it support WPNAI plugin?

    2 months ago

  • Created a topic, Pagnation in New Version Question, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Navi Previous Number Issue, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Wp debug Error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, facebook meta data no longer works after 2.01 upgrade, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Google Page Speed Test Results", on the site WordPress Support Forums:
    Yes you are correct I do have Timthumb on my home page but I also…

    4 months ago

  • Created a topic, Google Page Speed Test Results, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to add rel=no follow links, on the site WordPress Support Forums

    6 months ago

  • Created a topic, WEBP NGINX QUESTION, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Webp Question", on the site WordPress Support Forums:
    Thanks. I contacted my hosting provider regarding htaccess file requirements and they are asking for…

    8 months ago

  • Posted a reply to "Webp Question", on the site WordPress Support Forums:
    Thanks , I noticed the following message when start bulk optimizing. I am running the…

    8 months ago

  • Created a topic, Webp Question, on the site WordPress Support Forums

    8 months ago

  • Created a topic, WP Bitly not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WP Bitly stopped working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nextgen Errors, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Facebook Opengraph Not Working on Homepage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working anymore", on the site WordPress Support Forums:
    Hi Guys, seems to be working for me now with latest release. Im a bit…

    1 year ago

  • Posted a reply to "Not working anymore", on the site WordPress Support Forums:
    HI Guys, I have the same problem. Plugin is not working anymore with the new…

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    Hi Guys, I have another issue. When I do the bulk optimize it says "License…

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    Hi Guys, Latest version of the plugin email to me fixed the importing issue. Thanks…

    1 year ago

  • Created a topic, SEO Yoast High Resource Usage, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Issue in post slug name after latest update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Issue after latest Update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    I have checked chrome developer tools and i didnt see any errors related to optimizer.…

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    Hi, David. I have updated to the latest version 1.8.4 and its still spinning on…

    1 year ago

  • Posted a reply to "Bulk Optimize Not Working", on the site WordPress Support Forums:
    Sorry I double checked and I have 1.8.3. Do you have any eta when the…

    1 year ago

  • Created a topic, Bulk Optimize Not Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hosting provided does not support Jpegtran, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Featured Thumnail not saving Nextgen, on the site WordPress Support Forums

    2 years ago