WordPress.org

Profiles

  • Member Since: January 18th, 2018
  • Find me on:
  • Created a topic, error : Error validating application. Application has been deleted, on the site WordPress.org Forums:
    I am getting an error when I try to add https://www.fa…

    2 years ago

  • Posted a reply to WPS Hide Login is not working after switching to https, on the site WordPress.org Forums:
    SOLVED.. I had to go into Settings General and change WordPress Address (URL) and Site…

    2 years ago

  • Created a topic, Full Backup maxes resources on shared hosting, on the site WordPress.org Forums:
    I have four sites that on on shared hosting under one …

    2 years ago

  • Posted a reply to WPS Hide Login is not working after switching to https, on the site WordPress.org Forums:
    All http links, the links to the login page or the links for wps hide…

    2 years ago

  • Created a topic, WPS Hide Login is not working after switching to https, on the site WordPress.org Forums:
    I switched over to https on www.lbiviews.com When I …

    2 years ago

  • Created a topic, Does this work in WP is installed in a subfolder?, on the site WordPress.org Forums:
    I was wondering how this plugin will work if WordPress…

    2 years ago

  • Posted a reply to Cannot Unsubscribe From WordPress Plugin Support Page, on the site WordPress.org Forums:
    I'm in the same boat. I've been trying to unsubscribe from the plugins where I'm…

    2 years ago

  • Created a topic, Click to select product(s) to advertise only showing 9 items, on the site WordPress.org Forums:
    Is there any way to get more than 9 items to show in t…

    2 years ago

  • Created a topic, : OOPS!!! there seems to be some problem while tweeting. Please try again., on the site WordPress.org Forums:
    I am getting the OOPs error when trying to use the plu…

    2 years ago

  • Posted a reply to Getting Skipped Attachment ID 374: Loop Detected, on the site WordPress.org Forums:
    Alex I did get things working. What I did was to do do the regeneration…

    2 years ago

  • Posted a reply to Getting Skipped Attachment ID 374: Loop Detected, on the site WordPress.org Forums:
    Oh, I also saw Unable to fetch a list of attachment IDs to process from…

    2 years ago

  • Created a topic, Getting Skipped Attachment ID 374: Loop Detected, on the site WordPress.org Forums:
    I was trying to run regenerate thumbnails. I was getti…

    2 years ago

  • Created a topic, Great tool, on the site WordPress.org Forums:
    I am using the free version of Yoast and have found it…

    2 years ago

  • Created a topic, Great tool, on the site WordPress.org Forums:
    I am using the free version of Yoast and have found it…

    2 years ago

  • Created a topic, Excellent tool for SEO, on the site WordPress.org Forums:
    WP Quads provides a good tool for managing adsense ads…

    2 years ago