Profiles

  • Member Since: February 17th, 2010
  • Find me on:
  • Posted a reply to Tried it, removed it., on the site WordPress.org Forums:
    I am fully aware plugins have requirements. My point is that it is not hard…

  • Created a topic, Tried it, removed it., on the site WordPress.org Forums:
    It did no basic checking for requirements. I had 1 URL…

  • Posted a reply to Default Gallery Showing Full Size Images Instead of Thumbnails, on the site WordPress.org Forums:
    Well, thank you. It was something simple I was overlooking. I don't recall setting these…

  • Created a topic, Default Gallery Showing Full Size Images Instead of Thumbnails, on the site WordPress.org Forums:
    Adding a gallery is showing the full size image instea…

  • Posted a reply to Cannot set up plugin, on the site WordPress.org Forums:
    I figured out the issue. Even though the site is using https, I overlooked that…

  • Posted a reply to Cannot set up plugin, on the site WordPress.org Forums:
    No. None of your list is the issue.

  • Created a topic, Used to b good, now broken, on the site WordPress.org Forums:
    This plugin was very useful a few years ago. Now, the …

  • Created a topic, Works almost perfect, on the site WordPress.org Forums:
    I'm running a custom theme with a fixed position heade…

  • Created a topic, Cannot set up plugin, on the site WordPress.org Forums:
    Hello, After installing, activating, then clicking on…

  • Created a topic, Doesn’t work, except for an ad, on the site WordPress.org Forums:
    It did not find any broken links. I installed another …

  • Created a topic, Doe What I Need, on the site WordPress.org Forums:
    I'm using it to display ads for one of my website's st…

  • Created a topic, Quite possibly the perfect plugin, on the site WordPress.org Forums:
    All I needed, was a simply way to add recent posts, th…

  • Created a topic, Perfect for my needs, on the site WordPress.org Forums:
    I needed a block that allowed me to easily add reviews…

  • Posted a reply to Can’t easily add required information, on the site WordPress.org Forums:
    > our extension requires that you add the brand for each product And yet my…

  • Posted a reply to Can’t easily add required information, on the site WordPress.org Forums:
    I've updated my review.

  • Posted a reply to Doesn’t include required information, on the site WordPress.org Forums:
    So, brand has to be entered individually for _every_ product. That still falls under "no…

  • Created a topic, Exactly What I Needed, on the site WordPress.org Forums:
    This slider is perfect. Easy to use, does what I need,…

  • Created a topic, Doesn’t include required information, on the site WordPress.org Forums:
    Needed fields, like Brand, are not included and there …

  • Created a topic, Plugin matches my expectations, on the site WordPress.org Forums:
    It seems like every time I come back from a long frust…

  • Posted a reply to Another one with listings showing as Private and no images. Also, no description, on the site WordPress.org Forums:
    Thanks for responding. I have to say, though, it's not "easy and convenient" if I…

  • Created a topic, Another one with listings showing as Private and no images. Also, no description, on the site WordPress.org Forums:
    Using Printful's website, Add Product, Import from sto…

  • Posted a reply to Feed Not Loading Products, on the site WordPress.org Forums:
    1) The only plugins activated are yours, Jetpack, Akismet, and a few WooCommerce plugins -…

  • Created a topic, Feed Not Loading Products, on the site WordPress.org Forums:
    From my original email response: I reactivated the pl…

  • Posted a reply to Wouldn’t work, on the site WordPress.org Forums:
    1) I do not have a login to your site, so there is no way…

  • Posted a reply to Wouldn’t work, on the site WordPress.org Forums:
    Do you not get (response) emails to notifications [at] rextheme ...?

  • Created a topic, Wouldn’t work, on the site WordPress.org Forums:
    Would not see any products, and threw an error. Create…

  • Created a topic, Nope…, on the site WordPress.org Forums:
    I've been trying to get this working to sync my produc…

  • Created a topic, Not useable without a subscription, on the site WordPress.org Forums:
    Once installed and "configured" there is nothing this …

  • Created a topic, Free version missing most options?, on the site WordPress.org Forums:
    It seems most of the functionality for this theme is n…

  • Posted a reply to Nothing happens….?, on the site WordPress.org Forums:
    > Do you have members ? I have the two initial users that were created,…

  • Created a topic, Nothing happens….?, on the site WordPress.org Forums:
    The add-on is installed, and the sample data is too. …