WordPress.org

Profiles

  • Member Since: February 17th, 2010
  • Find me on:
  • Posted a reply to Can’t easily add required information, on the site WordPress.org Forums:
    > our extension requires that you add the brand for each product And yet my…

    4 weeks ago

  • Posted a reply to Can’t easily add required information, on the site WordPress.org Forums:
    I've updated my review.

    4 weeks ago

  • Posted a reply to Doesn’t include required information, on the site WordPress.org Forums:
    So, brand has to be entered individually for _every_ product. That still falls under "no…

    4 weeks ago

  • Created a topic, Exactly What I Needed, on the site WordPress.org Forums:
    This slider is perfect. Easy to use, does what I need,…

    1 month ago

  • Created a topic, Doesn’t include required information, on the site WordPress.org Forums:
    Needed fields, like Brand, are not included and there …

    1 month ago

  • Created a topic, Plugin matches my expectations, on the site WordPress.org Forums:
    It seems like every time I come back from a long frust…

    3 months ago

  • Posted a reply to Another one with listings showing as Private and no images. Also, no description, on the site WordPress.org Forums:
    Thanks for responding. I have to say, though, it's not "easy and convenient" if I…

    3 months ago

  • Created a topic, Another one with listings showing as Private and no images. Also, no description, on the site WordPress.org Forums:
    Using Printful's website, Add Product, Import from sto…

    3 months ago

  • Posted a reply to Feed Not Loading Products, on the site WordPress.org Forums:
    1) The only plugins activated are yours, Jetpack, Akismet, and a few WooCommerce plugins -…

    1 year ago

  • Created a topic, Feed Not Loading Products, on the site WordPress.org Forums:
    From my original email response: I reactivated the pl…

    1 year ago

  • Posted a reply to Wouldn’t work, on the site WordPress.org Forums:
    1) I do not have a login to your site, so there is no way…

    1 year ago

  • Posted a reply to Wouldn’t work, on the site WordPress.org Forums:
    Do you not get (response) emails to notifications [at] rextheme ...?

    1 year ago

  • Created a topic, Wouldn’t work, on the site WordPress.org Forums:
    Would not see any products, and threw an error. Create…

    1 year ago

  • Created a topic, Nope…, on the site WordPress.org Forums:
    I've been trying to get this working to sync my produc…

    1 year ago

  • Created a topic, Not useable without a subscription, on the site WordPress.org Forums:
    Once installed and "configured" there is nothing this …

    1 year ago

  • Created a topic, Free version missing most options?, on the site WordPress.org Forums:
    It seems most of the functionality for this theme is n…

    4 years ago

  • Posted a reply to Nothing happens….?, on the site WordPress.org Forums:
    > Do you have members ? I have the two initial users that were created,…

    5 years ago

  • Created a topic, Nothing happens….?, on the site WordPress.org Forums:
    The add-on is installed, and the sample data is too. …

    5 years ago