Profiles

  • Member Since: May 26th, 2012
  • Location: US
  • Find me on:

Bio

WordPress lover. Web store owner.

  • Posted a reply to PHP error, on the site WordPress.org Forums:
    @zoonini - I read the Q&R in This Health check plugin you mentioned, "At this…

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @qtwrk - I want to keep my current webhost. Can I use LiteSpeed Cache plugin…

  • Posted a reply to PHP error, on the site WordPress.org Forums:
    @zoonini - I get this critical errors: [Feb 01, 18:27:59] PHP Fatal error: Uncaught TypeError:…

  • Posted a reply to Plug in for Zelle payment gateway?, on the site WordPress.org Forums:
    @xue28 - Thank you for the information. I look for payment gateway app, not for…

  • Posted a reply to Plug in for Zelle payment gateway?, on the site WordPress.org Forums:
    I want this plugin to integrate with bank or the Zelle app as an end-to-end…

  • Posted a reply to Plug in for Zelle payment gateway?, on the site WordPress.org Forums:
    @theafricanboss - Thank you for your info. I concern about reviews and support.

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @serpentdriver - I see, Thank you!  Migrate a live site to a new web server is…

  • Created a topic, Plug in for Zelle payment gateway?, on the site WordPress.org Forums:
    Hello, Is there any plugins exist for Zelle payment…

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @qtwrk, According to @serpentdriver "...the LiteSpeed LScache plugin is not a typical cache plugin. Strictly…

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @qtwrk Report number: LADFMXPD I can see get this: WARNINGLSCache caching functions on this page are…

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @qtwrk, Shared server with dreamhost.

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @serpentdriver, Thank you for the response with the information. Hope to hear from the plugin…

  • Posted a reply to PHP errors, on the site WordPress.org Forums:
    I have Wordpress version 6.1.1. I don't find any problems to page or post, but…

  • Created a topic, Cache plugin was not detected, on the site WordPress.org Forums:
    Hello, I’m running with php8. There is a critical i…

  • Created a topic, Looking for page caching plugin, on the site WordPress.org Forums:
    Hello, Is this a page caching plugin?

  • Posted a reply to Cache plugin was not detected, on the site WordPress.org Forums:
    @nawawijamili, Thank you for quick response. Can you please recommend a page caching plugin that…

  • Created a topic, Cache plugin was not detected, on the site WordPress.org Forums:
    Hello, I'm running with php8. There is a critical i…

  • Created a topic, PHP errors, on the site WordPress.org Forums:
    Hello, I'm running with the latest WP, WooCommerce…

  • Posted a reply to PHP error, on the site WordPress.org Forums:
    Hi @zoonini Thank you for your response. I'm running PHP 8.0. The error log only…

  • Created a topic, PHP error, on the site WordPress.org Forums:
    Hello, I have WP6.1.1. and get this error log every da…

  • Created a topic, PHP error, on the site WordPress.org Forums:
    Hello, I get this error log every day: [Jan 14, 09:…

  • Posted a reply to woocommerce 7.2.0 update problem, on the site WordPress.org Forums:
     My personal experience suggestion, Disable auto update until WooCommerce announces created/developed solutions to prevent the…

  • Posted a reply to woocommerce 7.2.0 update problem, on the site WordPress.org Forums:
    I have same problem in the past every time when simply click on the alert…

  • Posted a reply to Unable to detect the presence of page cache, on the site WordPress.org Forums:
    Hi @nawawijamili, Thank you for prompt response. I understand it is not caused by your…

  • Created a topic, Unable to detect the presence of page cache, on the site WordPress.org Forums:
    Hello, I get the site health check alert: -----------…

  • Created a topic, PHP error, on the site WordPress.org Forums:
    Hello, I get php-errors.log every day after installin…

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    Hi @niklasinpsyde, It seams like really unstable for some reasons that some customers reported their…

  • Posted a reply to Credit card processing fee, on the site WordPress.org Forums:
    Hi @hitendra-chopda, I don't find that option to create Payment Gateway.

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    Hi @niklasinpsyde, This snippet code is work (successfully checkout with correct amount payment), but I…

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    Hi @niklasinpsyde, This snippet is so far so good. I will have several tests and…

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    Get site critical issue after Adding the following code in functions.php/child theme: ------------------------------------------------ add_action( 'woocommerce_cart_calculate_fees',…

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    Is amount 3% accepted?

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    Hello @niklasinpsyde, Where should I put the php snippet in? I have Child theme. Please…

  • Posted a reply to Paypal/credit card processing fee, on the site WordPress.org Forums:
    @niklasinpsyde, Thank you for prompt response. I will try with this: PHP Snippet #2: Add…

  • Created a topic, Credit card processing fee, on the site WordPress.org Forums:
    Hello, How can I setup an additional fee just for Pay…

  • Created a topic, Paypal/credit card processing fee, on the site WordPress.org Forums:
    Hello, How can I setup processing fee such as 3% whil…

  • Posted a reply to All images are not displaying when turn on, on the site WordPress.org Forums:
    Yes, so far so good now. Thank you!

  • Posted a reply to All images are not displaying when turn on, on the site WordPress.org Forums:
    Please click to see my site. https://ibb.co/gFzMTYS Please do not write my url here. Thanks!

  • Created a topic, All images are not displaying when turn on, on the site WordPress.org Forums:
    Hello, When the Optimize Images is checked, all image…

  • Created a topic, Is it good time to update to v6.0.6 ?, on the site WordPress.org Forums:
    Hello, Is v6.0.6 still for free? I'm currently using …

  • Created a topic, Your website does not send all recommended security headers, on the site WordPress.org Forums:
    Hello, I believe already added all recommended securi…

  • Posted a reply to Causes a fatal error, on the site WordPress.org Forums:
    So far so good now. Thank you!

  • Posted a reply to Causes a fatal error, on the site WordPress.org Forums:
    I downloaded from my account but it shows v2.6.3.

  • Posted a reply to Site down after unsuccessful update, on the site WordPress.org Forums:
    Hi @heymehedi, Yes my site is back now. It seems Turn on auto update is…

  • Posted a reply to Site down after unsuccessful update, on the site WordPress.org Forums:
    Here are some error logs related to WoocCommerce: --------------------------------------------------------------------------- New PHP errors have been logged…

  • Posted a reply to Causes a fatal error, on the site WordPress.org Forums:
    The problem now is that my site down and unable to access. No way to…

  • Posted a reply to Causes a fatal error, on the site WordPress.org Forums:
    Hi @karzin, I reported through developer site. I still want to show the errors here…

  • Created a topic, Site down after unsuccessful update, on the site WordPress.org Forums:
    Hello, Tried to update the latest Woocommerce this mo…

  • Created a topic, Causes a fatal error, on the site WordPress.org Forums:
    Hello, My site down due to this plugin according to W…

  • Posted a reply to Lost your password? not working, on the site WordPress.org Forums:
    The problem is when activate the Login/Signup Popup plugin, the page link for the "Lost…