WordPress.org

Profiles

cetacea

Profile picture of cetacea
  • Member Since: April 17th, 2010
  • @cetacea on WordPress.org
  • Find me on:

  • Posted a reply to "Undefined variable | Uninitialised string | Trying to get property of non-object", on the site WordPress Support Forums:
    Yes, my mistake. Misread the date! All good. Thanks so much!

    1 week ago

  • Posted a reply to "Undefined variable | Uninitialised string | Trying to get property of non-object", on the site WordPress Support Forums:
    I have updated to 3.3.4 Theses logs are with 3.3.4 running.

    1 week ago

  • Posted a reply to "Undefined variable | Uninitialised string | Trying to get property of non-object", on the site WordPress Support Forums:
    Hello, I still see this in my log file: [22-Apr-2016 03:22:32 UTC] PHP Notice: Undefined…

    1 week ago

  • Posted a reply to "Undefined variable | Uninitialised string | Trying to get property of non-object", on the site WordPress Support Forums:
    Hello, The "rate dialogue" works perfectly now.!

    2 weeks ago

  • Posted a reply to "Undefined variable | Uninitialised string | Trying to get property of non-object", on the site WordPress Support Forums:
    Hi, I think things seem OK, although I don not appear to be able to…

    2 weeks ago

  • Posted a reply to "Undefined variable | Uninitialised string | Trying to get property of non-object", on the site WordPress Support Forums:
    Thanks very much! You seem to make a great effort to support/answer your users!

    2 weeks ago

  • Created a topic, Undefined variable | Uninitialised string | Trying to get property of non-object, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Compatibility with WP 4.5?", on the site WordPress Support Forums:
    Ok, thanks heaps. Will hold off. Great support, thanks.

    3 weeks ago

  • Created a topic, Compatibility with WP 4.5?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Yep, Yep and Yep!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How do I Run Box View Updater?", on the site WordPress Support Forums:
    Hi Ian, I updated to Version 3.0.8 but there still does not appear to be…

    7 months ago

  • Posted a reply to "How do I Run Box View Updater?", on the site WordPress Support Forums:
    Hello Ian, There is no link visible for "Run 3.0 Patch" ? Here is a…

    7 months ago

  • Created a topic, How do I Run Box View Updater?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Docs just seemed to stop?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Export still not working?", on the site WordPress Support Forums:
    Hello Ian, I am still pursuing a solution to this and thought I would advise.…

    1 year ago

  • Created a topic, Says what it does and Does what it says!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Export still not working?", on the site WordPress Support Forums:
    Hello Ian, As you predicted, deleting/re-installing has not made any difference. I still cannot export.…

    1 year ago

  • Posted a reply to "Export still not working?", on the site WordPress Support Forums:
    Hi Ian, I have re-installed the plugin and have begun populating it with a few…

    1 year ago

  • Posted a reply to "Export still not working?", on the site WordPress Support Forums:
    Chrome shows the same issue. Appears to be downloading but I get a 0 bytes…

    1 year ago

  • Posted a reply to "Export still not working?", on the site WordPress Support Forums:
    Hello Ian, I have tried Safari and firefox. Both show the same error. I confirm…

    1 year ago

  • Created a topic, Export still not working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Follow-up - Library Disappeared", on the site WordPress Support Forums:
    Hi Ian, I spoke too soon..... It reports a network connection lost?? 0k of 89.2…

    1 year ago

  • Posted a reply to "Follow-up - Library Disappeared", on the site WordPress Support Forums:
    Hello Ian, Thanks. The third attempt seems to have worked? Cheers Bill

    1 year ago

  • Created a topic, Follow-up - Library Disappeared, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin: NextGen Gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Has Memphis Docs Stopped? Developer Site Down????, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Library Just disappeared?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WPTouch Plugin Update cause "MAINTENANCE" screen???", on the site WordPress Support Forums:
    Thanks for the assistance! All seems good. I am looking at getting the pro version…

    2 years ago

  • Created a topic, WPTouch Plugin Update cause "MAINTENANCE" screen???, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Delivers on every promise! Again!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The world IS a better place!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Google Chart plugin", on the site WordPress Support Forums:
    Yes, am looking for an easy way to embed google-motions charts in to wordpress. I…

    4 years ago