WordPress.org

Profiles

cessanfrancsico

Profile picture of cessanfrancsico
  • Member Since: January 19th, 2014
  • Find me on:

  • Posted a reply to "Can't Add New Themes", on the site WordPress Support Forums:
    I figured it out. There was a weird "temp" file in the cgi bin. Deleted…

    3 months ago

  • Posted a reply to "Can't Add New Themes", on the site WordPress Support Forums:
    Just spoke with tech support at my host. They said they can see everything fine…

    3 months ago

  • Posted a reply to "Can't Add New Themes", on the site WordPress Support Forums:
    Got it! I'll contact my host. thanks.

    3 months ago

  • Posted a reply to "Can't Add New Themes", on the site WordPress Support Forums:
    Thanks. However, I am not so sure if it is solely a communication issue. I…

    3 months ago

  • Created a topic, Can't Add New Themes, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Moesia Theme - Hide "Proudly Powered by..."", on the site WordPress Support Forums:
    Ok. Thanks for looking. Not sure what you mean. When I right-click on the footer…

    4 months ago

  • Posted a reply to "Moesia Theme - Hide "Proudly Powered by..."", on the site WordPress Support Forums:
    website Thank you.

    4 months ago

  • Posted a reply to "Moesia Theme - Hide "Proudly Powered by..."", on the site WordPress Support Forums:
    Hi, Thanks! But still doesn't work. Any other suggestions? Thanks.

    4 months ago

  • Created a topic, Moesia Theme - Hide "Proudly Powered by...", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Hey! So I installed the plugin and it works great! It's perfect! Thanks so much!

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Wow! You're developing on a plugin? Or do you mean an update? Let me know…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Great! Thanks so much. That is just a little over my head, but I should…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Additionally, here is the pastebin link: http://pastebin.com/AxAmuHvd Thanks for your help

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    <?php /** * Template Name: Custom Width Page * * * @package Ridizain * @since…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Unfortunately I am unable to register and set up an account at that link. But…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Thanks! I just created an account in pastebin and posted the template code. Let me…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Sorry. Try it now.

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    http://www.zenbudokai.com/ZBK_WP/links/

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    I changed the class "site-content" to "custom-site-content" and in a child-theme wrote this: .custom-site-content {…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Thanks! I just pasted the code in pastebin. Let me know if you do or…

    1 year ago

  • Posted a reply to "Hyperlinks Don't Work", on the site WordPress Support Forums:
    Thanks! Yeah, I noticed that too. I corrected it but I am still not getting…

    1 year ago

  • Created a topic, Hyperlinks Don't Work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Links Not Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with Openstrap Theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hide Navigation Bar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Icons showing up blank", on the site WordPress Support Forums:
    Yes. I am having the same issue. The WordPress Icon shows up blank. Do you…

    1 year ago

  • Posted a reply to "How to get a design like in the Ridizain demo?", on the site WordPress Support Forums:
    Perfect! Thanks. One more question: Is there a way to hide all the sidebars on…

    1 year ago

  • Created a topic, Ridizain Theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to get a design like in the Ridizain demo?", on the site WordPress Support Forums:
    I came across this thread and was very impressed. So helpful. I do have one…

    1 year ago

  • Posted a reply to "While Working On Your Theme...", on the site WordPress Support Forums:
    Thanks everyone! This definitely clears up some things for me.

    1 year ago

  • Posted a reply to "While Working On Your Theme...", on the site WordPress Support Forums:
    I've heard that one can just copy and replace the index.php file. Is this true?…

    1 year ago

  • Posted a reply to "While Working On Your Theme...", on the site WordPress Support Forums:
    I see. Thank you. When you say "copy the theme and install int on the…

    1 year ago

  • Posted a reply to "While Working On Your Theme...", on the site WordPress Support Forums:
    Additionally... So after I've finished experimenting with the new WP install under the subdomain, how…

    1 year ago

  • Posted a reply to "While Working On Your Theme...", on the site WordPress Support Forums:
    Thanks, webbrewers! I am still somewhat of a newbie at WP so I am a…

    1 year ago

  • Created a topic, While Working On Your Theme..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Font is Suddenly Purple", on the site WordPress Support Forums:
    Perfect! Thank you.

    1 year ago

  • Created a topic, Font is Suddenly Purple, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    Ahhh, ok. Now I see it. What should I choose to be able to edit…

    1 year ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    Odd. I just tried inserting an image on a page and I do not see…

    1 year ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    I'm not sure what you mean. I didn't select a link. Should I have selected…

    1 year ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    Some images were uploaded to my library en masse using the "Add New" feature under…

    1 year ago

  • Created a topic, Permalinks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Suggested Plug-in for RSS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide Footer w/Child Theme", on the site WordPress Support Forums:
    Before I forget, a BIG THANK YOU to esmi! Thanks for your help!

    1 year ago

  • Posted a reply to "Hide Footer w/Child Theme", on the site WordPress Support Forums:
    Thanks, batharoy! My directory structure is fine. I appparently neglected to include a semi-colon at…

    1 year ago

  • Posted a reply to "Hide Footer w/Child Theme", on the site WordPress Support Forums:
    Thanks everyone for all your help. I figured out my problem. I was missing the…

    1 year ago

  • Posted a reply to "Hide Footer w/Child Theme", on the site WordPress Support Forums:
    It seemed to have take out all styling. It looked like plain HTML with pics.

    1 year ago

  • Posted a reply to "Hide Footer w/Child Theme", on the site WordPress Support Forums:
    Here's my child theme. Please let me know if I've done something wrong. Thanks. /*…

    1 year ago

  • Posted a reply to "Hide Footer w/Child Theme", on the site WordPress Support Forums:
    Thanks. So I copied and pasted that into my child theme and it seems to…

    1 year ago

  • Created a topic, Hide Footer w/Child Theme, on the site WordPress Support Forums

    1 year ago