Profiles

  • Member Since: July 27th, 2017
  • Find me on:
  • Created a topic, Well helped by Baptiste, on the site WordPress.org Forums:
    I had a problem with an integration due to a plugin. B…

  • Posted a reply to Image quality reduced?, on the site WordPress.org Forums:
    is there a solution to obtain again something usable?

  • Posted a reply to Image quality reduced?, on the site WordPress.org Forums:
    Hi @designemotions thanks for the answer some month ago I created this link , to…

  • Created a topic, Image quality reduced?, on the site WordPress.org Forums:
    Hi I've found that now the image quality loaded in the…

  • Posted a reply to Exlude Page, on the site WordPress.org Forums:
    ok perfect! I'll buy the Pro version now.

  • Created a topic, Exlude Page, on the site WordPress.org Forums:
    Hi is possible to exlude a page from the maintenance m…

  • Created a topic, Video not play, on the site WordPress.org Forums:
    Hi I just installed the plugin but it doesn't play. …

  • Created a topic, Mobile menu always open, on the site WordPress.org Forums:
    hy The hamilton theme is really nice and good for many…

  • Posted a reply to Foogallery Update, on the site WordPress.org Forums:
    no support for this?

  • Posted a reply to Foogallery Update, on the site WordPress.org Forums:
    Still the same also for me: caption and style not working and also responsive size…

  • Posted a reply to Foogallery Update, on the site WordPress.org Forums:
    still the same for me... caption different and not working anymore also with custom css…

  • Created a topic, Foogallery Update, on the site WordPress.org Forums:
    Hi I just installed the update for the foogallery now…

  • Created a topic, Snazzy and Elementor, on the site WordPress.org Forums:
    Hi is there a way to let Snazzy reconize a Map added …

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    yes! I activate the Them Twenty Deactivated one by one the plugins and after the…

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    I try now

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    Yes I uploaded in the root folder

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    I also have this 2 lines inside the wp-config: define('FS_METHOD','direct');define('FS_CHMOD_DIR',0755);define('FS_CHMOD_FILE',0644); define('WP_TEMP_DIR',dirname(__FILE__).'/wp-content/uploads');

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    I just removed the line but at the moment nothing changes on the admin panel.…

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    should I remove it?

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    wait... I used the WP File Manager Plugin to download the file and it works…

  • Posted a reply to Cannot See Plugins Update, on the site WordPress.org Forums:
    Hi I would like to see the file via ftp but (after trying some solution)…

  • Created a topic, Cannot See Plugins Update, on the site WordPress.org Forums:
    Hi In my dashboard I cannot see the updates for my pl…

  • Posted a reply to Elementor widget non open Smart Slider 3, on the site WordPress.org Forums:
    thanks Ramona for the support. everything is fine now all the best

  • Posted a reply to Elementor widget non open Smart Slider 3, on the site WordPress.org Forums:
    I wrote also an email for the PRO version I have on another website. Wiat…

  • Posted a reply to Elementor widget non open Smart Slider 3, on the site WordPress.org Forums:
    thanks you so much! all perfect now!

  • Created a topic, Elementor widget non open Smart Slider 3, on the site WordPress.org Forums:
    Im using the free version of SS3 and Elementor. When I…

  • Posted a reply to Galleries doesn’t load at first click, on the site WordPress.org Forums:
    I found the problem if in the page there is a video link to vimeo…

  • Created a topic, Galleries doesn’t load at first click, on the site WordPress.org Forums:
    Hi I have a strange problem with the galleries I made …

  • Posted a reply to Spacing issue, on the site WordPress.org Forums:
    thanks you so much, now it's perfect!

  • Posted a reply to Spacing issue, on the site WordPress.org Forums:
    thanks @bradvin but it's more easy for me to update, change, the images for each…

  • Posted a reply to Spacing issue, on the site WordPress.org Forums:
    I didn't explain very well..! The problem with spacing is that if I add 20px…

  • Created a topic, Spacing issue, on the site WordPress.org Forums:
    Hi I need to have 20px spacing vertical in my gallery…

  • Posted a reply to Foo gallery hover color, on the site WordPress.org Forums:
    thanks a lot it now works fine!

  • Created a topic, Foo gallery hover color, on the site WordPress.org Forums:
    Hi I'm trying to change the hover color on Foo gallery…