WordPress.org

Profiles

Travis

Profile picture of Travis
  • Member Since: October 21st, 2008
  • Find me on:

  • Posted a reply to "W3 Total Cache prevents scheduled posts from being posted.", on the site WordPress Support Forums:
    Having the same issue here. After updating our plugins and also creating a separate 'real'…

    3 years ago

  • Posted a reply to "[Plugin: Redirection] Install Plugin = Instant Redirect Loop?", on the site WordPress Support Forums:
    You may have an issue with your .htaccess. Try deleting it, updating your permalinks (no…

    3 years ago

  • Posted a reply to "Preventing Redirection Loops", on the site WordPress Support Forums:
    One option is to disable URL monitoring. Our sites really need that feature with the…

    3 years ago

  • Posted a reply to "80% high bounce rate - is site too slow", on the site WordPress Support Forums:
    Another great tool to check out is YSlow!. It's a browser plugin that gives you…

    3 years ago

  • Posted a reply to "80% high bounce rate - is site too slow", on the site WordPress Support Forums:
    You should certainly look at what's causing your site to be slow, but after you've…

    3 years ago

  • Created a topic, Preventing Redirection Loops, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blank Index, Can't Login, Yahoo Hosted", on the site WordPress Support Forums:
    I understand Yahoo is to blame for a good deal of incompatibility, however I just…

    6 years ago

  • Created a topic, Blank Index, Can't Login, Yahoo Hosted, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Random Error Establishing Connection with Yahoo", on the site WordPress Support Forums:
    You're right, it was wp-options alright. Handy thing this phpMyAdmin. Thanks for steering me into…

    6 years ago

  • Posted a reply to "Random Error Establishing Connection with Yahoo", on the site WordPress Support Forums:
    The host isn't up to me unfortunately. I work with a company who's placed all…

    6 years ago

  • Posted a reply to "Random Error Establishing Connection with Yahoo", on the site WordPress Support Forums:
    I went to back up the content of the site through phpMyAdmin and each time…

    6 years ago

  • Created a topic, Random Error Establishing Connection with Yahoo, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Blank Index After Removing Comments Attempt", on the site WordPress Support Forums:
    Reading as much as I have, I've seen one thing that's widely prevelant. It's that…

    6 years ago

  • Posted a reply to "Blank Index After Removing Comments Attempt", on the site WordPress Support Forums:
    On each of my some-100 posts of the site it's shown at the bottom. For…

    6 years ago

  • Posted a reply to "Blank Index After Removing Comments Attempt", on the site WordPress Support Forums:
    I was suggested to by these forums, but have replaced with the original file. Obviously…

    6 years ago

  • Posted a reply to "Blank Index After Removing Comments Attempt", on the site WordPress Support Forums:
    Hi moshu, I appreciate your help. Although I've removed the above mentioned code, opened single.php…

    6 years ago

  • Posted a reply to "Blank Index After Removing Comments Attempt", on the site WordPress Support Forums:
    I wasn't aware that I double posted, if anything I commented on others' similar issues…

    6 years ago

  • Created a topic, Blank Index After Removing Comments Attempt, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to ""Comments Off"", on the site WordPress Support Forums:
    Hi guys, I tried to follow the solution suggested for removing comments. I opened my…

    6 years ago