WordPress.org

Profiles

  • Member Since: October 22nd, 2020
  • Find me on:
  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Sorry for my late reply as I am in the middle of building…

    1 month ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Thank you. At first, I was happy that the (not set) is not…

    1 month ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne I assume a Site Kit reset was done as the (not set) issue…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Sorry for the delay. I give permission for you to request a Site…

    2 months ago

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Thank you and sorry for not responding earlier… Regarding your response from yesterday:…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Update: Today I see a (new) error in Site Kit. I am not…

    2 months ago

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Detailed Page Stats, on the site WordPress.org Forums:
    Hello @jamesosborne Thank you. When I set up WPML, I’ve selected the standard language NL…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Thank you for the swift reply! This is the url for (not set)…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne, hope you had a great weekend, and thanks again for your time! Please…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    @jamesosborne Thank you for your time and help today!! I will need to do what…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Thank you. Both links as on the screenshot go to the “Detailed Page Stats” message…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    The link in Site Kit Summary that shows as (not set) and goes to the…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Thank you. Of course, I want to investigate more please as the issue needs to…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    YES! I went to a blog post and then I do see it. Now, I…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Unfortunately I do not see the Site Kit tab doing that.

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    I do see the troubleshooter tab now: https://imgur.com/U07yH7o Still no Site Kit tab though.

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Thank you too for time and patience. I did as described: https://imgur.com/UDk4poG

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Sorry, I overlooked the request to also make a screenshot now with the Chrome develop…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Update: I noticed a message in Troubleshooter that I have no standard theme installed. But…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Thanks again for the reply. Please see this, as I do not see a troubleshoot…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne I replied with a lot of information but that post is now under…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne I did as described but still there is no Site Kit tab shown,…

    2 months ago

  • Posted a reply to Google Site Kit is broken and buggy!, on the site WordPress.org Forums:
    Thank you, @jamesosborne I just posted the requested info in the forum thread I started.

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @jamesosborne Thank you for your time! Please find the two screenshots here: https://imgur.com/9OIyA8R -…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    @abdullahramzan Sorry, i forgot to insert the link to Imgur: https://imgur.com/gallery/cVjQ4S5

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @abdullahramzan Please find screenshots as requested of two of my websites. celestialrebel.com is the…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @abdullahramzan Even in trouble shoot mode, the Site Kit tab does not show. But…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Update: I've turned off the troubleshooter plugin. It did not give me any information or…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @abdullahramzan Thanks again for the reply. I've installed the troubleshooting plugin as suggested and…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @abdullahramzan Thanks for the reply. I used to have the icon as in your…

    2 months ago

  • Created a topic, Google Site Kit is broken and buggy!, on the site WordPress.org Forums:
    Since the last two updates I only experience problems …

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    I just tested if uninstalling and make a new installation with Site Kit would solve…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Just now there was a new Google Site Kit update for WordPress. The update did…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Hi @abdullahramzan Thanks for the feedback. I've submitted the form but somehow I did not…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    Thank you for the feedback @abdullahramzan I had indeed WPML installed but did not use…

    2 months ago

  • Posted a reply to Detailed Page Stats, on the site WordPress.org Forums:
    In addition to the Site Kit challenge as mentioned above, I'd like to add that…

    2 months ago

  • Created a topic, Detailed Page Stats, on the site WordPress.org Forums:
    Hi, Since a few days I experience some challenges wit…

    2 months ago