WordPress.org

Profiles

Profile picture of
  • Member Since: February 11th, 2008
  • Find me on:

  • Created a topic, Email notification of returning member with S2Member, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Conflict with Gravity Forms 1.9.2, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Late updat Broke something!", on the site WordPress Support Forums:
    kwidener, you will not lose your info AND you will have access to your dashboard

    5 months ago

  • Posted a reply to "Late updat Broke something!", on the site WordPress Support Forums:

    5 months ago

  • Posted a reply to "Late updat Broke something!", on the site WordPress Support Forums:
    same issue here - please notify me on update thank you

    5 months ago

  • Posted a reply to "a Paypal subscription button with an actual start and end date?", on the site WordPress Support Forums:
    Thank you!!

    5 months ago

  • Posted a reply to "a Paypal subscription button with an actual start and end date?", on the site WordPress Support Forums:
    Did you happen to see this post: http://www.s2member.com/forums/topic/date-based-eot-instead-of-fixed-duration/ This appears to have more flexibility with…

    5 months ago

  • Posted a reply to "a Paypal subscription button with an actual start and end date?", on the site WordPress Support Forums:
    Thanks for your feedback. Do you know if the developers are reviewing this forum? This…

    5 months ago

  • Posted a reply to "a Paypal subscription button with an actual start and end date?", on the site WordPress Support Forums:
    Thanks for your prompt response KTS915, I appreciate that! I did prepare an s2-hacks.php file…

    5 months ago

  • Posted a reply to "a Paypal subscription button with an actual start and end date?", on the site WordPress Support Forums:
    I have the same question. Could someone let me know if this post is still…

    5 months ago

  • Posted a reply to "Registered user now missing from users list", on the site WordPress Support Forums:
    Well, she WAS listed... I'm 99% certain, that's why I thought I may have been…

    5 months ago

  • Posted a reply to "Registered user now missing from users list", on the site WordPress Support Forums:
    I do not have logging enabled because the site is live. We received her PayPal…

    5 months ago

  • Created a topic, Registered user now missing from users list, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How do i get this plugin to actually work", on the site WordPress Support Forums:
    : ) thanks CK! I appreciate you pointing it out to me!

    6 months ago

  • Posted a reply to "How do i get this plugin to actually work", on the site WordPress Support Forums:
    Thank you both for your prompt response and observations. I will contact the theme author.…

    6 months ago

  • Posted a reply to "How do i get this plugin to actually work", on the site WordPress Support Forums:
    I'm having the same issue... I used the search widget from my theme but nothing…

    6 months ago

  • Posted a reply to "Does LoginRadius work with S2Member?", on the site WordPress Support Forums:
    Thank you!

    7 months ago

  • Posted a reply to "Does LoginRadius work with S2Member?", on the site WordPress Support Forums:
    Does LoginRadius allow the user to "share" that they just registered for our (S2Member) membership…

    7 months ago

  • Posted a reply to "Not Sending Thank You/Notification Emails", on the site WordPress Support Forums:
    Yes, I am embarrassed to say I misspelled by email address! Hopefully it's that simple…

    9 months ago

  • Posted a reply to "Not Sending Thank You/Notification Emails", on the site WordPress Support Forums:
    Nevermind! User error! I received the email. My apologies.

    10 months ago

  • Posted a reply to "Not Sending Thank You/Notification Emails", on the site WordPress Support Forums:
    The log says: Error: Could NOT send mail. Can you offer suggestions on how to…

    10 months ago

  • Posted a reply to "Not Sending Thank You/Notification Emails", on the site WordPress Support Forums:
    I am not receiving the thank you note either. The PayPal donation went through fine,…

    10 months ago

  • Posted a reply to "HTML on Thank You Page", on the site WordPress Support Forums:
    I would like to add html to the thank you page too. I would like…

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    Wow ... you are truly remarkable Bill! I can't tell you how much I appreciate…

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    I really appreciate your time with me on this... I am very grateful! Unfortunately, it…

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    Thank you closetnerdthe1st - would you be able to give me an example of how…

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    yes I do, thank you. I installed 4.0.19 from one of my other sites and…

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    I appreciate your help, thank you.

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    I just checked 2 of my sites and they are still under 4.0.19 not sure…

    11 months ago

  • Posted a reply to "Unable to type in form fields in Safari", on the site WordPress Support Forums:
    Hi mbrsolution - thanks for responding I installed the plugin a couple days ago -…

    11 months ago

  • Created a topic, Unable to type in form fields in Safari, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[info] fatal error, blank screen - how to fix", on the site WordPress Support Forums:
    Hi OptArt - thanks for the response. I've received an email from your support staff…

    12 months ago

  • Posted a reply to "[info] fatal error, blank screen - how to fix", on the site WordPress Support Forums:
    Could you provide me with a link to the previous version? None of my product…

    12 months ago

  • Posted a reply to "[info] fatal error, blank screen - how to fix", on the site WordPress Support Forums:
    Just updated my PHP to 5.4 and uploaded the plugin via FTP - received this…

    12 months ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    It isn't a form but a text area field the user enters their information the…

    1 year ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    Not sure the shortcode is going to help you, but here it is: [s2Member-Profile /]…

    1 year ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    Thank you Jumbo. Still not quite sure what to do with this... The page is…

    1 year ago

  • Posted a reply to "Display multiple lines of text in custom profile field", on the site WordPress Support Forums:
    Hi Jumbo - thanks so much for your response! The display page is the users…

    1 year ago

  • Created a topic, Display multiple lines of text in custom profile field, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does your plugin integrate with other Newsletter services?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "short codes show up on front end", on the site WordPress Support Forums:
    Hi Mr. Driz. I did find the solution and it did work for me. Go…

    1 year ago

  • Posted a reply to "Plugin does not work (Front end)", on the site WordPress Support Forums:
    found the answer: http://wordpress.org/support/topic/upgraded-to-wordpress-38-plugin-broke?replies=2

    1 year ago

  • Posted a reply to "Plugin does not work (Front end)", on the site WordPress Support Forums:
    same issue! worked fine before...

    1 year ago

  • Posted a reply to "short codes show up on front end", on the site WordPress Support Forums:
    having the same issue. any suggestions as to why this happens??

    1 year ago

  • Posted a reply to "Maintenance Mode not working when logged out", on the site WordPress Support Forums:
    I think I just discovered the problem! I switched hosting accounts and I don't believe…

    2 years ago

  • Created a topic, Maintenance Mode not working when logged out, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Responsive & Supportive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bolding Text in a table", on the site WordPress Support Forums:
    Brilliant! I appreciate your responsiveness Tobias! Many thanks! Carol

    2 years ago

  • Posted a reply to "Bolding Text in a table", on the site WordPress Support Forums:
    Hi Tobias - I am having the exact opposite problem - text I do NOT…

    2 years ago

  • Posted a reply to "Post Editor: "Visual" Tab doesn't work.", on the site WordPress Support Forums:
    perfect, thank you!!

    2 years ago