WordPress.org

Profiles

cconstantine

  • Member Since: March 12th, 2013
  • @cconstantine on WordPress.org
  • Find me on:

  • Created a topic, installed, activated, still see embeds in post displays, on the site WordPress.org Forums:
    cleared my cache reloaded the page repeatedly ...still…

    1 week ago

  • Created a topic, works perfectly, on the site WordPress.org Forums:
    install it. go to its settings and mark which categori…

    1 month ago

  • Posted a reply to Reverse the final sorted order?, on the site WordPress.org Forums:
    I meant a way to do it within the plugin's supported functionality.

    1 month ago

  • Created a topic, Reverse the final sorted order?, on the site WordPress.org Forums:
    I happen to have a bunch of tags that all have leading…

    6 months ago

  • Posted a reply to Postie warning about iconv, but iconv seems to be installed?, on the site WordPress.org Forums:
    yeup, problem was somewhere/somehow in the PHP on my server. "try it now," and now…

    6 months ago

  • Posted a reply to Postie warning about iconv, but iconv seems to be installed?, on the site WordPress.org Forums:
    ...function_exists('iconv')? NOPE off to nag ISP

    6 months ago

  • Posted a reply to Postie warning about iconv, but iconv seems to be installed?, on the site WordPress.org Forums:
    re iconv() not available from log sent: It sure seems that way... this is why…

    6 months ago

  • Posted a reply to Postie warning about iconv, but iconv seems to be installed?, on the site WordPress.org Forums:
    I agree, very odd. I looked at the code, found that func_exists() test. Opened a…

    6 months ago

  • Created a topic, Postie warning about iconv, but iconv seems to be installed?, on the site WordPress.org Forums:
    postie has the admin notice up about iconv being neede…

    6 months ago

  • Created a topic, old, but WORKS PERFECTLY with WP 3.5.1, on the site WordPress.org Forums:
    Don’t use a permalink style with any year or mon…

    9 months ago

  • Created a topic, ¿ change log for recent updates ?, on the site WordPress.org Forums:
    1.8.24, .25, .26 change log does not provide details?

    9 months ago

  • Posted a reply to Fatal Error…. browsercap… Line 97, on the site WordPress.org Forums:
    for me, the problem was entirely the wp-slimstat plugin. I moved it's folder in 'plugins'…

    9 months ago

  • Posted a reply to stopped tracking unique IP counts, on the site WordPress.org Forums:
    SOLVED. This had NOTHING to do with SlimStats. I had a wonky interaction/configuration-thinko between a…

    10 months ago

  • Created a topic, stopped tracking unique IP counts, on the site WordPress.org Forums:
    since I updated to 4.4.5, my 'unique IP' counts have g…

    10 months ago

  • Posted a reply to What are the default values for the markup template?, on the site WordPress.org Forums:
    Latest dev version... I installed the latest MLA dev. I now have v2.33 (20160921) showing…

    1 year ago

  • Posted a reply to What are the default values for the markup template?, on the site WordPress.org Forums:
    Let me know when you have the next dev release ready. (Fixing the mouse-over on…

    1 year ago

  • Posted a reply to What are the default values for the markup template?, on the site WordPress.org Forums:
    Copying the default templates... success! I got a copy of the default and turned it…

    1 year ago

  • Posted a reply to What are the default values for the markup template?, on the site WordPress.org Forums:
    Shortcodes tab under the MLA settings... Yes, "Default templates and settings" and "Thumb susti support,…

    1 year ago

  • Posted a reply to What are the default values for the markup template?, on the site WordPress.org Forums:
    template/configs loss... I don't recall, for sure, what I did... I just followed the directions…

    1 year ago

  • Posted a reply to What are the default values for the markup template?, on the site WordPress.org Forums:
    ...it's so annoying that you cannot edit in this forum after a few minutes! TWEAK:…

    1 year ago

  • Created a topic, What are the default values for the markup template?, on the site WordPress.org Forums:
    context... I recently worked through installing a dev…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    Thank YOU for writing a custom plugin to implement it! This is HUGELY useful for…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    tl;dr: solved! It should be parent_wp_query="series=the-series-slug posts_per_page=<N>", not numbersposts. Trail for future readers... Posts in…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    Plugin activation: Oh, sorry. Yes, I have it activated now. It seems to be selecting…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    I have the 20160913 dev version of the v2.33 plugin installed, and activated. Under Documentation,…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    ! ...and today is actually my birthday. Awesome. I'll try it tomorrow. :D

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    I have a plugin installed for adding site-specific code. So I should be able to…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    I found that random plugin, but I have no idea what it does. I understand…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    ...after more research: The series management plugin creates a new taxonomy, "series". So I tried…

    1 year ago

  • Posted a reply to Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    ...I've tried using the post_parent attribute on the short code. That works if I specify…

    1 year ago

  • Created a topic, Create gallery of all images attached to a list of posts?, on the site WordPress.org Forums:
    Is it possible to configure an mla_gallery short code …

    1 year ago