WordPress.org

Profiles

Brad Doss

Profile picture of Brad Doss
  • Member Since: May 11th, 2010
  • Springdale, WA
  • @cbraddoss on Slack
  • Find me on:

Bio/Description

Web dude/developer

  • Brad Doss’s profile was updated

    1 month ago

  • Created a topic, _setAllowLinker option not sending correct code to source, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Email template for notifications, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Notification Email", on the site WordPress Support Forums:
    Nice. Thank You!!

    11 months ago

  • Created a topic, Notification Email, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: Simple 301 Redirects] Fatal error: Call to undefined function: str_ireplace()", on the site WordPress Support Forums:
    @Scott, 2 months late, but thanks for the quick update. Appreciate the simplicity of the…

    5 years ago

  • Posted a reply to "[Plugin: Simple 301 Redirects] Fatal error: Call to undefined function: str_ireplace()", on the site WordPress Support Forums:
    make sure you are running PHP 5. str_ireplace() only supports that version of PHP.

    5 years ago

  • Posted a reply to "Admin link to sub-site backend not working", on the site WordPress Support Forums:
    further reading: http://wordpress.org/support/topic/410056?replies=15

    5 years ago

  • Posted a reply to "Admin link to sub-site backend not working", on the site WordPress Support Forums:
    Seems to be an issue with the domain mapping plugin....hoping for a fix soon! http://wordpress.org/support/topic/398329?replies=6

    5 years ago

  • Posted a reply to "Admin link to sub-site backend not working", on the site WordPress Support Forums:
    Having the same issue. Any takers?

    5 years ago

  • Posted a reply to "Version 3 upgrade - "wp-content/blogs.php is depricated......" Help", on the site WordPress Support Forums:
    I am having a similar issue to thewackonerd with the 'backend' link taking me back…

    5 years ago

  • Posted a reply to "3.0 multi-site > sites > anysite >backend link > bug?", on the site WordPress Support Forums:
    I am having this same issue. I would rather not hack core files though. Anyone…

    5 years ago

  • Search and Replace

  • Login Security Solution

  • NextGEN Gallery

  • WP Super Cache

  • Sucuri Security - Auditing, Malware Scanner and Security Hardening

  • W3 Total Cache

  • The Events Calendar

  • Mailgun Email Validator

  • Google Analytics by Yoast

  • WordPress SEO by Yoast

  • All in One SEO Pack

  • iThemes Security (formerly Better WP Security)

  • WordPress Beta Tester

  • HyperDB

  • Simple 301 Redirects

  • Background Update Tester

  • Simple Mobile URL Redirect

  • Mailgun for WordPress

  • WP Document Revisions

  • MP6

  • Mini Loops

  • Configurable Tag Cloud (CTC)

  • APC Object Cache Backend

  • CDN Tools