WordPress.org

Profiles

catmaniax

  • Member Since: January 14th, 2016
  • @catmaniax on WordPress.org
  • Find me on:

  • Posted a reply to Found a small bug, on the site WordPress.org Forums:
    By the way, do you think the infosniper icon can be added to the Visitors…

    3 days ago

  • Posted a reply to Found a small bug, on the site WordPress.org Forums:
    Thanks, it seems to have been fixed :)

    4 days ago

  • Posted a reply to Found a small bug, on the site WordPress.org Forums:
    I'm away for a few days so I can wait, I was just curious around…

    1 week ago

  • Posted a reply to Found a small bug, on the site WordPress.org Forums:
    Thanks for the reply and information regarding GDPR :) So, is the update coming these…

    1 week ago

  • Created a topic, Found a small bug, on the site WordPress.org Forums:
    Hello Jason! I'm using the plugin "Admin Columns" and…

    4 weeks ago

  • Posted a reply to Demonstration of new versions & dashboard quick view comments, on the site WordPress.org Forums:
    Thanks for the reply! Do I need to have a plugin like WP User Avatar…

    4 weeks ago

  • Posted a reply to Warning from other plugin, on the site WordPress.org Forums:
    Thanks for clarifying :)

    4 weeks ago

  • Posted a reply to Demonstration of new versions & dashboard quick view comments, on the site WordPress.org Forums:
    Hello. Can you please reply to this?

    4 weeks ago

  • Created a topic, Warning from other plugin, on the site WordPress.org Forums:
    Hello. Today I got this warning: Another Plugin or T…

    4 weeks ago

  • Posted a reply to Do not load in frontend/backend suggestion, on the site WordPress.org Forums:
    I see, thank you!

    4 weeks ago

  • Created a topic, Do not load in frontend/backend suggestion, on the site WordPress.org Forums:
    Hello! I was thinking for a new option that may be of…

    4 weeks ago

  • Posted a reply to PHP 7.1 & 7.2 compatible?, on the site WordPress.org Forums:
    Great, thanks :)

    4 weeks ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Btw, can you please look at my other thread, because the "…./wp-content/plugins/clearfy/libs/factory/bootstrap/assets/flat/css/bootstrap.midnight.css?ver=4.9.4" 404 error returned:…

    1 month ago

  • Posted a reply to Broken CSS, on the site WordPress.org Forums:
    Hey, There's no conflict with other plugins, I just checked and I do not use…

    1 month ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Yes, the problem was solved: "Remove useless jquery-ui-tooltip dependency"

    1 month ago

  • Posted a reply to Allow Prohibited username only on wp-login.php, on the site WordPress.org Forums:
    @gioni I also noticed that the above solution works with other frontend login plugins as…

    1 month ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Hey, Analytify's author released an update on his plugin that fixed the issue above :)

    1 month ago

  • Posted a reply to Sendgrid old version & log errors/unsent emails?, on the site WordPress.org Forums:
    Ok thanks you! You need to correct the release dates on the changelog here in…

    1 month ago

  • Posted a reply to Small bug, breaks other plugin’s CSS, on the site WordPress.org Forums:
    It's fixed, thanks!

    1 month ago

  • Posted a reply to Small bug, breaks other plugin’s CSS, on the site WordPress.org Forums:
    Thanks, let me know if it can get fixed.

    1 month ago

  • Posted a reply to Allow Prohibited username only on wp-login.php, on the site WordPress.org Forums:
    Hey! I bring this thread back again, to show a working solution I got from…

    1 month ago

  • Created a topic, Broken CSS, on the site WordPress.org Forums:
    Hello! I just noticed that the plugin breaks the styl…

    1 month ago

  • Created a topic, Small bug, breaks other plugin’s CSS, on the site WordPress.org Forums:
    Hello. I noticed that Analytify messes up the CSS of …

    1 month ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Hey! First of all, thanks for the latest update, it's great and resolved past issues…

    1 month ago

  • Posted a reply to Color bug, on the site WordPress.org Forums:
    Yeah, they haven't been very helpful :/

    1 month ago

  • Posted a reply to Color bug, on the site WordPress.org Forums:
    Nice, thanks. Hopefully it can be fixed in the next Pods udpate.

    1 month ago

  • Posted a reply to Questions/Suggestions, on the site WordPress.org Forums:
    Hey! I bring back this thread because the 404 log in WP-Cerber is back, this…

    1 month ago

  • Posted a reply to Working with WP-Rocket?, on the site WordPress.org Forums:
    Noted, thanks :)

    1 month ago

  • Posted a reply to Featured images in posts as well…?, on the site WordPress.org Forums:
    Thanks a lot for the beta link :) I will try it out once I…

    1 month ago

  • Posted a reply to Color bug, on the site WordPress.org Forums:
    Hey, I was wondering... Have you manage to see this for yourself?

    1 month ago

  • Posted a reply to Sendgrid old version & log errors/unsent emails?, on the site WordPress.org Forums:
    So... any news?

    1 month ago

  • Posted a reply to Post SMTP support & Gravity Forms, on the site WordPress.org Forums:
    I see, thank you :)

    1 month ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    I will, thanks!

    1 month ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    That's great news :)

    1 month ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Thanks :) Is the update coming these days?

    1 month ago

  • Posted a reply to Comet Cache deprecated code PHP 7.2, on the site WordPress.org Forums:
    Thanks for the reply and sorry for the late response. Is there an ETA for…

    2 months ago

  • Posted a reply to Disable on homepage?, on the site WordPress.org Forums:
    The support here is not very active.

    2 months ago

  • Posted a reply to Color bug, on the site WordPress.org Forums:
    I already opened a thread at github, but I just wanted to add that I…

    2 months ago

  • Posted a reply to Sendgrid old version & log errors/unsent emails?, on the site WordPress.org Forums:
    Hello! Yes, it seems to be working fine, thank you for fixing it :) When…

    2 months ago

  • Posted a reply to Error after new updated!, on the site WordPress.org Forums:
    Yes, clear all caches first.

    2 months ago

  • Posted a reply to Error after new updated!, on the site WordPress.org Forums:
    It seems to be working again after the new update, thanks for resolving it :)

    2 months ago

  • Posted a reply to Sendgrid old version & log errors/unsent emails?, on the site WordPress.org Forums:
    So, was the custom version of the other plugin's developers, any help?

    2 months ago

  • Posted a reply to Error after new updated!, on the site WordPress.org Forums:
    All cache was cleared. I think something's going wrong with the latest update because I…

    2 months ago

  • Posted a reply to Error after new updated!, on the site WordPress.org Forums:
    Hey Jason, I still have this issue, how can I resolve it?

    2 months ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Thanks, please reply here if you have any news :)

    2 months ago

  • Posted a reply to Just a couple of bugs/incompatibilities, on the site WordPress.org Forums:
    Hey, I tried it with the latest current version as well.

    2 months ago

  • Posted a reply to Color conflict bug with PODS, on the site WordPress.org Forums:
    Yeah, that's why I kept saying that the issue was on that version.

    2 months ago

  • Posted a reply to autodescription?, on the site WordPress.org Forums:
    Oh ok, thanks!

    2 months ago

  • Created a topic, autodescription?, on the site WordPress.org Forums:
    Hello! Just a curious question. How come the plugin i…

    2 months ago

  • Posted a reply to Color conflict bug with PODS, on the site WordPress.org Forums:
    Thanks, maybe this can shed some light and the UM developers can look into and…

    2 months ago

Themes