WordPress.org

Profiles

JustAsking

Profile picture of JustAsking
  • Member Since: May 28th, 2011
  • @catenacreations on WordPress.org
  • Find me on:

  • Posted a reply to Link to Captcha image is broken, on the site WordPress Support Forums:
    Never mind. I figured it out. I was using the WP-HTML-Compression plugin, and that's what…

    12 months ago

  • Posted a reply to Link to Captcha image is broken, on the site WordPress Support Forums:
    Update: I went into my form and changed from the captcha to the recaptcha. I…

    12 months ago

  • Created a topic, Link to Captcha image is broken, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Can't see this on a Mac, on the site WordPress Support Forums:
    Just found this on Facebook. As part of our commitments to helping developers build secure…

    12 months ago

  • Created a topic, Can't see this on a Mac, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to feed does not display on chrome or edge, on the site WordPress Support Forums:
    I am having this problem too. I just checked with my web hosting company. They…

    12 months ago

  • Posted a reply to There are no upcoming events at this time..., on the site WordPress Support Forums:
    Marcuss: Thank you! This fixed my problem, too!

    12 months ago

  • Posted a reply to Redirects aren't working, on the site WordPress Support Forums:
    Buzztone: I am not going to apologize for my remarks. I stand by what I…

    1 year ago

  • Posted a reply to Checkbox doesn't show up in Chrome, on the site WordPress Support Forums:
    @Samuel Wood: Thanks for clarifying. This is a big change from what I've seen in…

    1 year ago

  • Posted a reply to Checkbox doesn't show up in Chrome, on the site WordPress Support Forums:
    @mrl4n: Is your comment addressed to me or to @buzztone?

    1 year ago

  • Posted a reply to Checkbox doesn't show up in Chrome, on the site WordPress Support Forums:
    @buzztone: I was completely taken aback by the rudeness of your response when I saw…

    1 year ago

  • Posted a reply to Checkbox doesn't show up in Chrome, on the site WordPress Support Forums:
    I am having the same problem with both radio buttons and checkboxes. They do not…

    1 year ago

  • Posted a reply to Redirects aren't working, on the site WordPress Support Forums:
    Addendum to my earlier post: After changing a client's URL, I added 54 redirects to…

    1 year ago

  • Created a topic, Redirects aren't working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blocks emails from WP Gift Certificate, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photos don't show, on the site WordPress Support Forums:
    No, I already deactivated all the plug-ins and tried that. Didn't work. Tonight I tried…

    1 year ago

  • Created a topic, Photos don't show, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Line spacing and font size, on the site WordPress Support Forums:
    Well, you are assuming that all of us can write CSS code from scratch, and…

    1 year ago

  • Created a topic, Line spacing and font size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to forms vanished overnight, on the site WordPress Support Forums:
    Just FYI, I downloaded the 5.1.0.3 version of this plug-in and re-installed it. That didn'…

    2 years ago

  • Created a topic, Latest version is broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to forms vanished overnight, on the site WordPress Support Forums:
    Same problem here. Just signed in to a client's site and discovered 39 forms are…

    2 years ago

  • Posted a reply to built-in audio player doesn't show up on page, on the site WordPress Support Forums:
    I have this problem, too. I tried using the shortcode and just adding the URL,…

    2 years ago

  • Posted a reply to Not working?, on the site WordPress Support Forums:
    Hi. I am having the same problem. I was trying to use Smushit.com and it…

    2 years ago

  • Created a topic, Easy and quick, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Features gone - why?, on the site WordPress Support Forums:
    I would like to add my voice to those requesting that the ability to add…

    2 years ago

  • Posted a reply to Named anchor tags being removed from URLs in Safari, on the site WordPress Support Forums:
    I think I may have figured out the problem with the #tagname being stripped. Can't…

    3 years ago

  • Posted a reply to Anchor Links not working in Safari, on the site WordPress Support Forums:
    I think I may have figured this out. I was trying to do this on…

    3 years ago

  • Posted a reply to How to update or delete theme in WordPress 3.8.1, on the site WordPress Support Forums:
    I agree, @proverbs31woman. I just went to delete themes I'm not using so I don't…

    3 years ago

  • Created a topic, Fatal error in Apc.php on line 171, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to W3 Total Cache and LayerSlider WP, on the site WordPress Support Forums:
    I got an answer from the W3 Total Cache team. Here's what I had to…

    3 years ago

  • Created a topic, W3 Total Cache and LayerSlider WP, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Optimize the order of styles and scripts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Guide to setup W3 Total Cache?, on the site WordPress Support Forums:
    I just found this tonight on GTmetrix: http://gtmetrix.com/wordpress-optimization-guide.html Here also is a great blog entry:…

    3 years ago

  • Posted a reply to If you have a problem with Portfolio Slideshow, on the site WordPress Support Forums:
    The video is out of date. There no longer is a "gallery tab" in the…

    3 years ago

  • Created a topic, [Plugin: wpcu3er] Javascript version freezes on frame 5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Mobile version with Onbile Plugin for iphone, blackberry , smartphones, mobile theme.] Does, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Custom Contact Forms] Form does terrible job at preventing spam emails, on the site WordPress Support Forums:
    Just went to the plug-in author's Web site to send a message about this form.…

    5 years ago

  • Posted a reply to [Plugin: Custom Contact Forms] Form does terrible job at preventing spam emails, on the site WordPress Support Forums:
    ifrog: I have the same problem. I have the inhuman checkbox on all my forms…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] images appear under header, on the site WordPress Support Forums:
    MarvinFoote, you're right. I changed my z-index values 999 to 9 and 998 to 8…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] images appear under header, on the site WordPress Support Forums:
    Sorry, everyone, the solution I posted actually DID NOT work for me. It appeared to…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] images appear under header, on the site WordPress Support Forums:
    I had this problem, too, but am using the very awesome Entrepeneur (yes, that spelling…

    5 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Doesn't save the styles, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Custom Contact Forms] Custom Contact Form is not saving style changes, on the site WordPress Support Forums:
    How did you fix this? I am having the same problem. What did I miss?

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] WordPress SEO doesn't work with Glance theme, on the site WordPress Support Forums

    5 years ago