Profiles

  • Member Since: March 9th, 2020
  • Find me on:
  • Created a topic, RSS integration not working?, on the site WordPress.org Forums:
    Have just moved over from MailerLite. Trying to get…

  • Created a topic, Forever free not so free anymore, on the site WordPress.org Forums:
    I've been happily using MailerLite for a couple of yea…

  • Created a topic, Forever free not so free anymore, on the site WordPress.org Forums:
    I've been happily using MailerLite for a couple of yea…

  • Posted a reply to Still not working mark 2?, on the site WordPress.org Forums:
    Sorry for the delay in responding but I have been trying to troubleshoot the problem…

  • Posted a reply to Still not working mark 2?, on the site WordPress.org Forums:
    So. It has been months now and I have still not been able to get…

  • Posted a reply to Still not working mark 2?, on the site WordPress.org Forums:
    Any progress to report?

  • Posted a reply to Still not working mark 2?, on the site WordPress.org Forums:
    Here you go. No captions or formatting (I use Tiles layout). See attached. New versus…

  • Created a topic, Still not working mark 2?, on the site WordPress.org Forums:
    So gallery/lightbox 5.0.7/5.0.8 still not working afte…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    So gallery/lightbox 5.0.7/5.0.8 still not working after all this time and now nobody is responding…

  • Posted a reply to HD Quiz Update 1.8.10, on the site WordPress.org Forums:
    I just became aware the same thing has happened to me. Can you send me…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    I guess not?

  • Posted a reply to Galleries not showing after update to V5+, on the site WordPress.org Forums:
    Still not working for me. No warning message or one-click repair button? Same as before.…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    Any progress on this guys?

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    Hi Jordy. Have you given up on me?

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    My apologies. I didn't realise there had been another update. Good news. I have images…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    Any ideas?

  • Posted a reply to Still not working?, on the site WordPress.org Forums:
    I must thick. I installed the plugin and I put in my G4 analytics code…

  • Created a topic, Still not working?, on the site WordPress.org Forums:
    I thought I'd have another crack at getting this worki…

  • Posted a reply to What next?, on the site WordPress.org Forums:
    I tired adding the AI plugin but it immediately generated the following error. How can…

  • Posted a reply to What next?, on the site WordPress.org Forums:
    Just following up on this. You never responded?

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    I noticed you issued another update. Still the same for me. Gallery disappears with new…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    That error has plagued me for a while but has never caused any problems that…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    The only error I have, which I have had for some time, but the developer…

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    Not sure where to find what you're looking for?

  • Posted a reply to Sorry, still not working for me?, on the site WordPress.org Forums:
    Hi, Sorry to be a pain. Using Classic mode for WP. Currently on PHP 7.4.…

  • Created a topic, Sorry, still not working for me?, on the site WordPress.org Forums:
    Updated both the Gallery and Lightbox to latest 5.0.1 …

  • Posted a reply to Month pages not opening, on the site WordPress.org Forums:
    That happened to me. I think it was because the default archives widget had been…

  • Created a topic, Thanks for the update, on the site WordPress.org Forums:
    But it keeps breaking. I've rolled back to the previou…

  • Created a topic, Not working for me either?, on the site WordPress.org Forums:
    Not sure how long this has been going on for but subsc…

  • Posted a reply to Not working for me?, on the site WordPress.org Forums:
    I think I've got it. If you have the folder (wp-content/upgrade-temp-backup/plugins) open while the simulation…

  • Posted a reply to Not working for me?, on the site WordPress.org Forums:
    I like to keep the previous version of plugins when I update so that if…

  • Posted a reply to Not working for me?, on the site WordPress.org Forums:
    Still showed as needing an update?

  • Created a topic, Not working for me?, on the site WordPress.org Forums:
    I installed, Activated 'simulate failure' for a plugin…

  • Created a topic, How do I get rid of the nag screen?, on the site WordPress.org Forums:
    Improve design? The only thing that has changed is the…

  • Posted a reply to What next?, on the site WordPress.org Forums:
    So, do I still have to specify keywords, excerpts etc? Or does the plug in…

  • Created a topic, What next?, on the site WordPress.org Forums:
    I thought I'd try out this plugin. I installed and act…

  • Posted a reply to Fast but slider stops working?, on the site WordPress.org Forums:
    Added to "Exclude scripts from Мinify And Combine:" owl.carousel.min.jsowl.carousel2.thumbs.min.js Also includes: seal.js, jquery.js, Still doesn't…

  • Created a topic, Fast but slider stops working?, on the site WordPress.org Forums:
    My load speed increased dramatically when I activated …

  • Created a topic, Sayonara Yoast, on the site WordPress.org Forums:
    I switched from Yoast Duplicate Post to this plugin be…

  • Posted a reply to Use of shortcodes with gallery, on the site WordPress.org Forums:
    Gotcha. I see one can create a gallery using the classic editor which generates the…

  • Posted a reply to Use of shortcodes with gallery, on the site WordPress.org Forums:
    Thanks, but where do I place the shortcode and what do the numbers 1,2,3 represent…

  • Created a topic, Has this plugin been abandoned?, on the site WordPress.org Forums:
    I notice it hasn't been updated for 9 months. I instal…

  • Created a topic, Use of shortcodes with gallery, on the site WordPress.org Forums:
    I don't really understand the use of shortcodes to cha…

  • Created a topic, Nice work (again), on the site WordPress.org Forums:
    Starting using this after the plugin I was using stopp…

  • Created a topic, How can I copy this element?, on the site WordPress.org Forums:
    Good work. Liking this plugin so far. I was using Yoas…

  • Posted a reply to Plugin keeps creating more duplicates, on the site WordPress.org Forums:
    Waiting patiently. Deleting duplicates daily.

  • Posted a reply to Plugin keeps creating more duplicates, on the site WordPress.org Forums:
    Anyone?

  • Created a topic, Plugin keeps creating more duplicates, on the site WordPress.org Forums:
    Just lately I have noticed that when I clone a post an…

  • Posted a reply to Delete reference to the original item, on the site WordPress.org Forums:
    Here's the weird thing. The original post that these things are linked to was published…

  • Posted a reply to 4.29 causing problems, on the site WordPress.org Forums:
    I hear what you are saying, but I went back over the past couple of…