WordPress.org

Profiles

Profile picture of
  • Member Since: March 3rd, 2008
  • Find me on:

  • Posted a reply to "Infinite WordPress Backup - Wordfence reporting problem", on the site WordPress Support Forums:
    Thank you! I'm running Wordfence 5.3.6, which seems to be the latest, but the message…

    6 months ago

  • Posted a reply to "Infinite WordPress Backup - Wordfence reporting problem", on the site WordPress Support Forums:
    Thanks for the quick response, Brian. Info sent via email.

    7 months ago

  • Created a topic, Infinite WordPress Backup - Wordfence reporting problem, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works great so far, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problems with responsive design on mobiles/tablet", on the site WordPress Support Forums:
    Website page is: http://princevilleranch.com/new/family-and-company-history/

    2 years ago

  • Posted a reply to "Problems with responsive design on mobiles/tablet", on the site WordPress Support Forums:
    Hi Stefan -- I'm a huge fan too… however… "The white area below the slideshow…

    2 years ago

  • Posted a reply to "Disabling background/Background Manager completely for mobile and tab", on the site WordPress Support Forums:
    Forget to ck notifiy -- no new info here. ;-)

    2 years ago

  • Posted a reply to "Disabling background/Background Manager completely for mobile and tab", on the site WordPress Support Forums:
    I would like to put in my request for this too. I've had a very…

    2 years ago

  • Posted a reply to "slideshow as a background slideshow?", on the site WordPress Support Forums:
    OK, solved -- I just needed to add z-index: -99999; to the css… and now…

    2 years ago

  • Posted a reply to "Can i use the slideshow as a background?", on the site WordPress Support Forums:
    Setting the slideshow as a background should work in a similar way. This is where…

    2 years ago

  • Posted a reply to "slideshow as a background slideshow?", on the site WordPress Support Forums:
    OK, I've been struggling with his all day… everything works fine, except the slideshow ends…

    2 years ago

  • Created a topic, been great so far, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 Gallery Post Problem", on the site WordPress Support Forums:
    I can insert galleries OK, but am also missing the "type" option, so they are…

    3 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] Products Page empty, has no products", on the site WordPress Support Forums:
    Just wanted to thank you for this. Same thing -- conflict with Simple Facebook Connect.…

    4 years ago

  • Posted a reply to "Adding HTML to sidebars with widgets", on the site WordPress Support Forums:
    I had the same problem -- and with GV -- until I realized I had…

    4 years ago