WordPress.org

Ready to get started?Download WordPress

Profiles

carolynclarkdfw

Profile picture of carolynclarkdfw
  • Member Since: July 24th, 2012
  • Find me on:

  • Posted a reply to "Double Posts Appearing", on the site WordPress Support Forums:
    I am having the exact same issue.

    10 months ago

  • Posted a reply to "Facebook post - title is "Database error"", on the site WordPress Support Forums:
    Having similar issue - posts from WP blog feed go thru Hootsuite and are supposed…

    11 months ago

  • Posted a reply to "upload image broken", on the site WordPress Support Forums:

    11 months ago

  • Posted a reply to "upload image broken", on the site WordPress Support Forums:
    upload via ftp did not work - plugin did not show on plugin list. upload…

    11 months ago

  • Posted a reply to "upload image broken", on the site WordPress Support Forums:
    I think I am having same issue - have tried upload 3x and all pics…

    11 months ago

  • Posted a reply to "Wrong site showing", on the site WordPress Support Forums:
    I have done a reset, uninstall, reinstall, and a hard refresh, checked on other browsers…

    1 year ago

  • Posted a reply to "No longer grabbing images in Chrome, FF or IE", on the site WordPress Support Forums:
    Looks like the problem was with the site I was trying to grab the content…

    1 year ago

  • Created a topic, No longer grabbing images in Chrome, FF or IE, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Chrome and Firefox error in shopping cart, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact form - Error", on the site WordPress Support Forums:
    Same problem on two different sites, one uses woocommerce on the testing site http://www.battlebred5.startlogic.com/battlebred, and…

    2 years ago

  • Posted a reply to "Woocommerce login/update cart/checkout not working on google chrome", on the site WordPress Support Forums:
    Same problem on two different sites, one uses woocommerce on the testing site www.battlebred5.startlogic.com/battlebred, and…

    2 years ago

  • Created a topic, [Plugin: Floating Social Media Links] Make icons smaller?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Floating Social Media Links] Not showing in IE", on the site WordPress Support Forums:
    UPDATE - Got it showing in IE9! Here is the fix I was given by…

    3 years ago

  • Created a topic, [Plugin: Floating Social Media Links] Not showing in IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    Ok it's looking good in Firefox and Chrome now. Please advise with any fixes you…

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    ok switched to jquery and got the widget title and form to show in Firefox…

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    Been working on it for hours still cannot fix. Please help... form is blank -…

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    p.s. the form is also transparent in IE which is not acceptable for what I…

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    I re-installed but still not working properly in IE

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    nevermind, I am deleting this plugin and using a different one. too bad I got…

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    I just got notification of an update. I installed the update, and now the data…

    3 years ago

  • Posted a reply to "[Plugin: TAB SLIDE] tab label does not show in IE", on the site WordPress Support Forums:
    p.s. the form itself shows, but the tab label is blank.

    3 years ago

  • Created a topic, [Plugin: TAB SLIDE] tab label does not show in IE, on the site WordPress Support Forums

    3 years ago