WordPress.org

Profiles

Carlos Revilla

Profile picture of Carlos Revilla
  • Member Since: May 24th, 2012
  • @carlos-revilla on WordPress.org
  • Find me on:

  • Posted a reply to NextCellent Gallery is broken under WordPress 4.7, on the site WordPress.org Forums:
    Thankyou for the fix. It worked like just fine.

    10 hours ago

  • Created a topic, NextCellent Gallery is broken under WordPress 4.7, on the site WordPress.org Forums:
    When trying to edit a gallery with NextCellent, only t…

    20 hours ago

  • Created a topic, Conflict with The Events Calendar, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Undefined index, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Special characters, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Backup error, on the site WordPress Support Forums:
    Sorry to bother you. I tried with the faq with no luck I just have…

    1 year ago

  • Posted a reply to Backup error, on the site WordPress Support Forums:
    I'm very sorry about that. I got confuised with error messages. Just ignore the log…

    1 year ago

  • Created a topic, Backup error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, clear.png, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Any Plans for a Responsive Map?, on the site WordPress Support Forums:
    Have you tried using width="100%" and adaptive="true" in the shortcode? That shoud do the trick.…

    1 year ago

  • Posted a reply to Converting HTML to WP, on the site WordPress Support Forums:
    Thankyou! You saved my dat, That plugin is almost what i'm looking for. Regards Carlos

    2 years ago

  • Posted a reply to Converting HTML to WP, on the site WordPress Support Forums:
    Thankyoy, This is the link to my website http://mapasdecostarica.info I´m aware about image size and…

    2 years ago

  • Created a topic, Converting HTML to WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not showing icons, on the site WordPress Support Forums:
    No need to delete, just updating the pluging fixes the issue. Thankyou Mehmet (I pressume).

    2 years ago

  • Created a topic, Not showing icons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to exclude_tags still broken, on the site WordPress Support Forums:
    Same problem here in my 6 WP Sites. Carlos

    2 years ago

  • Created a topic, Problems with 2.0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Default style thumnais, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Backdoor site hack, how to fix?, on the site WordPress Support Forums:
    I had to clean all muy websotes with plugins Wordfence and Anti-Malware and Brute-Force Security…

    2 years ago

  • Posted a reply to wp special textboxes was exploited with backdoor!, on the site WordPress Support Forums:
    Not the same, but it could help. https://wordpress.org/support/plugin/standout-color-boxes-and-buttons

    2 years ago

  • Created a topic, Localization, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Warning: Missing argument, on the site WordPress Support Forums:
    Ok, for a couple of days 0.5.9 will be available here: http://guiascostarica.com/plugins/scbb059.zip I hope this…

    3 years ago

  • Posted a reply to Warning: Missing argument, on the site WordPress Support Forums:
    I always keep the previous version just in case. If you need the version just…

    3 years ago

  • Posted a reply to Warning: Missing argument, on the site WordPress Support Forums:
    Same here. I downgrade to 0.5.9

    3 years ago

  • Posted a reply to Buttons lost color with update, on the site WordPress Support Forums:
    With new version 0.5.4 colored buttons still no longer have color. Rolled back to 0.5.2…

    3 years ago

  • Posted a reply to Imagen, on the site WordPress Support Forums:
    Sure http://areasyparques.com/ Take a Look at the the two "warning" special text bxes. The warning…

    3 years ago

  • Created a topic, Imagen, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Warnings, on the site WordPress Support Forums:
    I have problems with line numberng. Could you please tell me what is the original…

    3 years ago

  • Created a topic, CDN Support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Latest version gives problems and not working, on the site WordPress Support Forums:
    I also had to deactivate the plgin via FTP Gives me the following error "Fatal…

    3 years ago

  • Posted a reply to Transient Options - Removes Category ?, on the site WordPress Support Forums:
    Same issue here. wp-optimied removed two child categories. Carlos

    3 years ago

  • Posted a reply to Warning, on the site WordPress Support Forums:
    Everything is ok now with v1.76. Thankyou. Carlos

    3 years ago

  • Posted a reply to Warning, on the site WordPress Support Forums:
    Today again same problem Warning: array_key_exists() expects parameter 2 to be array, boolean given in…

    3 years ago

  • Posted a reply to Warning, on the site WordPress Support Forums:
    I tested w/o the plugin and everything works ok. When I activated the plugin, the…

    3 years ago

  • Posted a reply to Warning, on the site WordPress Support Forums:
    I just checked. Now this happen all the times after using Quick Editing with new…

    3 years ago

  • Created a topic, Warning, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Keep asking to update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to NextGEN 2.0.7 Now Available, on the site WordPress Support Forums:
    With 2.0´.7 and wp 3.6 in NG admin "Oher options" i'm getting a warning Warning:…

    3 years ago

  • Posted a reply to latest update broke my page! Please help ASAP!, on the site WordPress Support Forums:
    In one of my WP site I had v3.5.1 and I upgraded first to NG…

    3 years ago

  • Posted a reply to Plugin time, on the site WordPress Support Forums:
    It seems that my problem was a different time zone in server. Now the plugin…

    4 years ago

  • Posted a reply to Plugin time, on the site WordPress Support Forums:
    I just checked server time throght whm and looks ok. Just the time zone was…

    4 years ago

  • Created a topic, Plugin time, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Not saving User Level Settings, on the site WordPress Support Forums:
    Problem solved with v2.1.27. Thanks, great support. Carlos

    4 years ago

  • Created a topic, Not saving User Level Settings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Unfortunately we're not able to chmod folders to setup folders properly., on the site WordPress Support Forums:
    After owner change i create some folders (take a look at the list) and alos…

    4 years ago

  • Posted a reply to Unfortunately we're not able to chmod folders to setup folders properly., on the site WordPress Support Forums:
    I had the same problem. The problem seems to be the file/folder owner wich different…

    4 years ago

  • Posted a reply to Can't remove credit link, on the site WordPress Support Forums:
    Alex, I just updated and now works fine, no credit link. So, fot me its…

    4 years ago

  • Posted a reply to Can't remove credit link, on the site WordPress Support Forums:
    >Is the credit link option unticked in the settings page? I checked twice. For the…

    4 years ago

  • Posted a reply to Can't remove credit link, on the site WordPress Support Forums:
    With 2.0.4 the problem is back (for me). It was fixed before. I can't remove…

    4 years ago

  • Posted a reply to Can't remove credit link, on the site WordPress Support Forums:
    Same here too. I replace the entire file, but -i don´t know why- when trying…

    4 years ago