WordPress.org

Profiles

Carlo Rizzante

Profile picture of Carlo Rizzante
  • Member Since: December 14th, 2008
  • Copenhagen
  • @carlorizzante on WordPress.org
  • Find me on:

  • Posted a reply to can't work in sub-directory ways, redirect loops !!!!, on the site WordPress Support Forums:
    I share the same issue with Rainysia. And I share as well the feeling that…

    9 months ago

  • Created a topic, Too bad isn't working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Cannot login using email, only using username, on the site WordPress Support Forums:
    Thanks! That's funny. I've never realized that before (never used the email to login, in…

    3 years ago

  • Created a topic, Cannot login using email, only using username, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Disappointing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Broken on WP 3.8, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Showing statistic per se (on a specific page), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How do I have the results appear on a different page?, on the site WordPress Support Forums:
    I jump in, since my question may be similar. I need to collect statistic about…

    3 years ago

  • Created a topic, Showing (default) Posts in Calendar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Reset Cart After Redirection" not working as expected?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to shopping cart is empty after switching pages, on the site WordPress Support Forums:
    Hello, I am having a similar issue. When I add a product on the shopping…

    3 years ago

  • Posted a reply to Extracting a post's gallery shortcode (if it contains one)?, on the site WordPress Support Forums:
    Works very well. Thanks @B1gJ4k3!

    3 years ago

  • Posted a reply to White screen of death on WP 3.6.1, on the site WordPress Support Forums:
    Hello again, Brent. And thanks for your reply. I always have WP_DEBUG defined as true…

    3 years ago

  • Posted a reply to White screen of death on WP 3.6.1, on the site WordPress Support Forums:
    Beside, I posted also on the dedicated support forum. Three weeks ago as well. http://wordpress.org/support/topic/white-screen-of-death-on-wp-361?replies=1…

    3 years ago

  • Posted a reply to White screen of death on WP 3.6.1, on the site WordPress Support Forums:
    @Jan I posted in the review section, because I believe it is essential that potential…

    3 years ago

  • Posted a reply to Multisite activation, for single blog or network wide?, on the site WordPress Support Forums:
    Thanks, sounds cool! Just one more question, though. What does it happen if I uncheck…

    3 years ago

  • Created a topic, Multisite activation, for single blog or network wide?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't access Settings menu for BulletProof Security, on the site WordPress Support Forums:
    Actually, it is something in the theme I'm developing that disables the Settings page of…

    3 years ago

  • Created a topic, White screen of death on WP 3.6.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, White screen of death on WP 3.6.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't access Settings menu for BulletProof Security, on the site WordPress Support Forums:
    Yes, very true. But honestly I'm afraid that MPM plugin hasn't much to do with…

    3 years ago

  • Posted a reply to Can't access Settings menu for BulletProof Security, on the site WordPress Support Forums:
    I did some test in local, and apparently the activation and deactivation of Multisite Plugin…

    3 years ago

  • Posted a reply to Can't access Settings menu for BulletProof Security, on the site WordPress Support Forums:
    In fact, Multisite Plugin Manager gives me the white screen as well (on different Multisites…

    3 years ago

  • Created a topic, Can't access Settings menu for BulletProof Security, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to White screen of death, on the site WordPress Support Forums:
    Added note. On one of the sites where I get the white screen on the…

    3 years ago

  • Created a topic, White screen of death, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin, but perhaps it could be better, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Useful, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error Message: Connection lost. Saving has been disabled until reconnected, on the site WordPress Support Forums:
    Hello all, and specially @Roostertail. Would you mind writing down few more details about how…

    3 years ago

  • Posted a reply to Read Only Admin Role, on the site WordPress Support Forums:
    You're probably right, that may be my best option so far. Thanks, I'll look into…

    3 years ago

  • Created a topic, Read Only Admin Role, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Bulletproof Security and 403 Forbidden error, on the site WordPress Support Forums:
    Thanks, it did :)

    3 years ago

  • Posted a reply to Hide BPS from Plugins List on sub-sites, on the site WordPress Support Forums:
    Thanks for your prompt reply.

    3 years ago

  • Created a topic, Hide BPS from Plugins List on sub-sites, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Log out fails with 403 Forbidden Error Page, on the site WordPress Support Forums:
    Great, you're awesome. I close the thread, then :)

    3 years ago

  • Posted a reply to Log out fails with 403 Forbidden Error Page, on the site WordPress Support Forums:
    Hello all, and thanks so much for your replies. I realize that I indeed did…

    3 years ago

  • Posted a reply to Weird dash before title (also from Backend), on the site WordPress Support Forums:
    :)

    3 years ago

  • Posted a reply to Weird dash before title (also from Backend), on the site WordPress Support Forums:
    Ok, I have no idea what was that, but now it disappeared. I changed the…

    3 years ago

  • Posted a reply to Weird dash before title (also from Backend), on the site WordPress Support Forums:
    Done, setting up define('WP_ALLOW_REPAIR', true); in wp-config.php but with no luck. Or do you suggest…

    3 years ago

  • Posted a reply to Weird dash before title (also from Backend), on the site WordPress Support Forums:
    Hello Kmessinger, thanks for your prompt reply. Following your suggestion, I tried right now to…

    3 years ago

  • Created a topic, Weird dash before title (also from Backend), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Log out fails with 403 Forbidden Error Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Bulletproof Security and 403 Forbidden error, on the site WordPress Support Forums:
    Thanks, I did it :)

    3 years ago

  • Created a topic, Bulletproof Security and 403 Forbidden error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Bulletproof Security and 403 Forbidden error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Export>Import loses part of the content, on the site WordPress Support Forums:
    A collateral question about duplicating a SQL database. I followed the instruction found on http://codex.wordpress.org/Backing_Up_Your_Database…

    3 years ago

  • Created a topic, Export>Import loses part of the content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fresh Install, subfolder multisite, infinite redirect loop sub-blog login, on the site WordPress Support Forums:
    Hello again, I just would like to add more details. Today I started from scratch,…

    3 years ago

  • Posted a reply to Is WP 3.6 bugged on Multisite?, on the site WordPress Support Forums:
    Thanks @gordieschmitt. Right now I'm experiencing a weird outcome. I can login in any sub-site…

    3 years ago

  • Posted a reply to Is WP 3.6 bugged on Multisite?, on the site WordPress Support Forums:
    For the record, I re-started from scratch once again, using WordPress 3.5.1, and apart for…

    3 years ago

Plugins