Profiles

  • Member Since: November 22nd, 2016
  • Find me on:
  • Posted a reply to Not Found error on multiple sites/hosts, on the site WordPress.org Forums:
    We actually stopped receiving the "not found" error but I tried manually scanning a couple…

  • Posted a reply to Autoresponder also being sent back to us, on the site WordPress.org Forums:
    Hi. I think we resolved the issue but thank you for the response!

  • Posted a reply to Not Found error on multiple sites/hosts, on the site WordPress.org Forums:
    We have over 300 sites - this is going to be tedious....

  • Posted a reply to Not Found error on multiple sites/hosts, on the site WordPress.org Forums:
    I can confirm we are still getting the error

  • Created a topic, Autoresponder also being sent back to us, on the site WordPress.org Forums:
    I have setup Mail (2) as an autoresponder. The email …

  • Created a topic, Not Found error on multiple sites/hosts, on the site WordPress.org Forums:
    We started getting lots of notifications this morning …

  • Created a topic, One gallery not showing photos, on the site WordPress.org Forums:
    This gallery page is not showing any images at all, or…

  • Created a topic, Security issue, on the site WordPress.org Forums:
    iThemes / Patchstack just started reporting this vulne…

  • Created a topic, Reported security issue, on the site WordPress.org Forums:
    Patchstack reports the following issue. Will there be…

  • Posted a reply to Security Vulnerability, on the site WordPress.org Forums:
    Also waiting on this fix....

  • Posted a reply to Vulnerability, on the site WordPress.org Forums:
    Patchstack headline reports  <= 3.18.0 but the detail says  <= 3.18.1. Confusing!!

  • Posted a reply to Notification settings changes don’t stick, on the site WordPress.org Forums:
    Seems like it was the caching plugins - thank you!!

  • Posted a reply to Arbitrary file upload vulnerability in v11.0.2, on the site WordPress.org Forums:
    We also have several customers affected - eager for an update.

  • Created a topic, Security issue <=2.2.1, on the site WordPress.org Forums:
    Hi, There's a reported security issue with versions…

  • Created a topic, Notification settings changes don’t stick, on the site WordPress.org Forums:
    I'm updating the notifications for the Site Scans and …

  • Created a topic, Could not discover REST API root error, on the site WordPress.org Forums:
    One of our sites won't complete the automatic site sca…

  • Created a topic, Security issue up to 1.1.4, on the site WordPress.org Forums:
    There is a reported security issue with versions up to…

  • Created a topic, Amazing support, on the site WordPress.org Forums:
    Amazing support team! Whenever we've had issues, they'…

  • Posted a reply to Scan target error on multisite errors, on the site WordPress.org Forums:
    Deleting and re-adding the licence seems to have done the trick - thanks!

  • Created a topic, Scan target error on multisite errors, on the site WordPress.org Forums:
    We are getting errors with one site on a WordPress mul…

  • Posted a reply to Can’t turn off site scheduling and notifications screen is blank, on the site WordPress.org Forums:
    This seems to have resolved itself as of today - will keep an eye on…

  • Created a topic, Can’t turn of site scheduling and notifications screen is blank, on the site WordPress.org Forums:
    Since updating to Solid Security basic, I've noticed o…

  • Posted a reply to Constant Contact Forms has experienced issues, on the site WordPress.org Forums:
    All sorted - thanks!

  • Created a topic, Constant Contact Forms has experienced issues, on the site WordPress.org Forums:
    Last few lines of debug: [2023-10-12 03:32:22] Ref…

  • Posted a reply to Plugin keeps reporting Vulnerable Software even though patched, on the site WordPress.org Forums:
    Yes, all sorted, thanks!

  • Posted a reply to Plugin keeps reporting Vulnerable Software even though patched, on the site WordPress.org Forums:
    Hi. All 4 sites report no issues (show a green "Clean") however we continue to…

  • Created a topic, Plugin keeps reporting Vulnerable Software even though patched, on the site WordPress.org Forums:
    We have a number of sites that iThemes is repeatedly r…

  • Posted a reply to [Constant Contact Forms] Security issue – will it be fixed??, on the site WordPress.org Forums:
    Its still being flagged as a n issue at v2.0.3WordPress Constant Contact Forms plugin <=…

  • Posted a reply to [Constant Contact Forms] Security issue – will it be fixed??, on the site WordPress.org Forums:
    Just thought I'd let you know I'm still getting security issue notifications for 2.0.3: WordPress…

  • Created a topic, Constant Contact Forms has experienced issues that may need addressed, on the site WordPress.org Forums:
    Looks like this is the relevant line in the debug log:…

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    I don't - all I know is that we get reported these issues by iThemes…

  • Posted a reply to [Constant Contact Forms] Security issue – will it be fixed??, on the site WordPress.org Forums:
    OK... so this one got reported again for Broken Access Control. https://patchstack.com/database/vulnerability/constant-contact-forms/wordpress-constant-contact-forms-plugin-1-14-0-broken-access-control-vulnerability?_a_id=431

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    I can confirm that 1.14.1 does connect to existing lists. 2.0.1 does not.

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    OK so I have this issue with 3 separate sites. Logging turned on for 2…

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    I'm now having issues syncing lists - once new code is copied over, it doesn't…

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    Side note - show_title=false doesn't seem to be working any more.... [ctct form="177" show_title="false"]

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    Working great now - thanks so much!

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    Thanks for addressing it so quickly - trying now.

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    When reconnecting using the code provided once logged into CC, the site throws a 500…

  • Posted a reply to Security issue – will it be fixed??, on the site WordPress.org Forums:
    Thank you!

  • Posted a reply to [Constant Contact Forms] Security issue – will it be fixed??, on the site WordPress.org Forums:
    Patchstack is reporting it:https://patchstack.com/database/vulnerability/constant-contact-forms/wordpress-constant-contact-forms-plugin-1-14-0-broken-access-control-vulnerability?_a_id=431

  • Created a topic, Security issue – will it be fixed??, on the site WordPress.org Forums:
    Will you be issuing a fix for this vulnerability? C…

  • Posted a reply to Whatsapp on mobile not working, on the site WordPress.org Forums:
    Thank you! Yes it is working again now. Many thanks :-)

  • Created a topic, Whatsapp on mobile not working, on the site WordPress.org Forums:
    The whatsapp button doesn't work on mobile - seems to …

  • Posted a reply to Clicking “Get Tickets” does nothing on password protected event, on the site WordPress.org Forums:
    I found the issue. It was a conflict with the Enfold theme. Rolled back Enfold…

  • Created a topic, Clicking “Get Tickets” does nothing on password protected event, on the site WordPress.org Forums:
    I am able to click the + to increase number of tickets…

  • Posted a reply to Unable to Click “Get Tickets” / Pages don’t show, on the site WordPress.org Forums:
    I'm having the same issue - Get Tickets does nothing. Help!!

  • Created a topic, iThemes reporting security issue <2.4.8, on the site WordPress.org Forums:
    Hi, iThemes is reporting this issue: WP Contact S…

  • Posted a reply to Return-path not being set, on the site WordPress.org Forums:
    Reply-to is not working as the address is set to the WordPress default instead. Help!

  • Created a topic, Return-path not being set, on the site WordPress.org Forums:
    I am using both of these in additional headers and the…