Profiles

  • Member Since: September 11th, 2016
  • Find me on:
  • Posted a reply to critical error, on the site WordPress.org Forums:
    I disabled everything and re-enabled 1 by 1 and found out it was conflicting with:…

  • Created a topic, critical error, on the site WordPress.org Forums:
    Hi, I am running WooCommerce and when I switch to a…

  • Posted a reply to latest update- scrolling, on the site WordPress.org Forums:
    I fixed the issue. Was bad cache in browser. :( you can delete this, thread.

  • Posted a reply to latest update- scrolling, on the site WordPress.org Forums:
    ok. might be my setup or a plugin conflict. Not a big deal I just…

  • Posted a reply to latest update- scrolling, on the site WordPress.org Forums:
    I am using porto theme. It works on mobile I have the ability to scroll…

  • Created a topic, latest update- scrolling, on the site WordPress.org Forums:
    Hi, Everything was working great until the latest u…

  • Posted a reply to Error in DEBUG, on the site WordPress.org Forums:
    Hi, Yes I found when I activated the plugin YITH WooCommerce Order & Shipment Tracking…

  • Created a topic, Must have plugin for woocommerce, on the site WordPress.org Forums:
    Amazing plugin makes editing products so much faster a…

  • Posted a reply to doesnt work with porto theme, on the site WordPress.org Forums:
    Seems to be working now!!! Thanks amazing plugin, Thank you!

  • Created a topic, Error in DEBUG, on the site WordPress.org Forums:
    I ran the debug on my test site and this is what the e…

  • Created a topic, doesnt work with porto theme, on the site WordPress.org Forums:
    Hi, I am using the porto theme with full site e…

  • Posted a reply to badge doesn’t work with porto theme, on the site WordPress.org Forums:
    After doing some tests I CAN CONFIRM many YITH plugins do not work on the…

  • Posted a reply to badge doesn’t work with porto theme, on the site WordPress.org Forums:
    I have setup a brand new install with the latest porto theme shop1 template and…

  • Posted a reply to badge doesn’t work with porto theme, on the site WordPress.org Forums:
    I think it has to do with their new full site editing option if you…

  • Posted a reply to badge doesn’t work with porto theme, on the site WordPress.org Forums:
    that looks like an older version which in fact did work. I installed a new…

  • Posted a reply to badge doesn’t work with porto theme, on the site WordPress.org Forums:
    after looking at the source code, the plugin is not injecting any code into the…

  • Created a topic, badge doesn’t work with porto theme, on the site WordPress.org Forums:
    I am using porto theme and elementor. This doesn't …

  • Posted a reply to Upgrading to WP 5.6 conflicts with Happy Addons & Elementor, on the site WordPress.org Forums:
    same here! hope this gets fixed quickly. :)

  • Created a topic, entrance animation, on the site WordPress.org Forums:
    Hi, I have set some entrance animations and as soon a…

  • Posted a reply to [Plugin: Email Encoder] Elementor interface & Phone encryption, on the site WordPress.org Forums:
    Hi, I am having the same problem with phone numbers. What works well is the…

  • Posted a reply to google pay / chrome pay not showing, on the site WordPress.org Forums:
    Hi yes it is enabled. As it works sometimes but mostly doesn't. I have deleted…

  • Created a topic, Best Support of any plugin I have used, on the site WordPress.org Forums:
    This was the best support and fast response on any plu…

  • Posted a reply to shortcode for apple/google/chrome pay, on the site WordPress.org Forums:
    I want to added the button on the checkout page just above the strip credit…

  • Posted a reply to google pay / chrome pay not showing, on the site WordPress.org Forums:
    Thanks for confirming. That is weird I have tried everything to get it to appear.…

  • Created a topic, shortcode for apple/google/chrome pay, on the site WordPress.org Forums:
    Hi I was wondering if there was a shortcode for displ…

  • Posted a reply to Apple Pay iframe with 1px width, on the site WordPress.org Forums:
    yes I have this too. I had to correct it with my own css.

  • Posted a reply to google pay / chrome pay not showing, on the site WordPress.org Forums:
    my site is at https://www.poolsuppliesonline.ca you should see them in the normal places like products…

  • Created a topic, google pay / chrome pay not showing, on the site WordPress.org Forums:
    Hi for some reason the gpay or chrome pay does not sh…

  • Posted a reply to ajax loading, on the site WordPress.org Forums:
    There is no plugin for ajax. it is in the theme called porto I can…

  • Posted a reply to ajax loading, on the site WordPress.org Forums:
    Hi, Where is your ip from? All ips are blocked from EXCEPT Canada and USA.…

  • Posted a reply to ajax loading, on the site WordPress.org Forums:
    Hi you can goto https://www.poolsuppliesonline.ca/pool-pumps/ you can either goto page 2 of products or switch…

  • Created a topic, product custom base permalink, on the site WordPress.org Forums:
    Hi, I was wondering how come the product permalink al…

  • Created a topic, ajax loading, on the site WordPress.org Forums:
    Hi, I have found a bug while using this plugin. I am…

  • Posted a reply to Required field function not working for quickview, on the site WordPress.org Forums:
    Thanks, I will still consider yours. but I will try to explore other plugins for…

  • Posted a reply to Required field function not working for quickview, on the site WordPress.org Forums:
    I would like to know if it is going to work before, because if not…

  • Posted a reply to Required field function not working for quickview, on the site WordPress.org Forums:
    sure I can test the snippet for you.

  • Posted a reply to Required field function not working for quickview, on the site WordPress.org Forums:
    I am using porto theme.

  • Created a topic, Required field function not working for quickview, on the site WordPress.org Forums:
    HI, I have a quickview option for the products and th…

  • Created a topic, great support, on the site WordPress.org Forums:
    Plugin works great, and is update regularly. Support …

  • Posted a reply to please add dicom, on the site WordPress.org Forums:
    Thanks for the quick response!

  • Created a topic, please add dicom, on the site WordPress.org Forums:
    If you could add dicom as a shipping company. Thanks.

  • Created a topic, wont fix bug in plugin, on the site WordPress.org Forums:
    Bug was reported in the admin section and developer wo…

  • Posted a reply to bug in woocommerce products filter, on the site WordPress.org Forums:
    yes I am too waiting for this. been a long time and very very frustrating…

  • Created a topic, update plugin, on the site WordPress.org Forums:
    Any chance we could get this plugin updated to work wi…

  • Created a topic, bug in woocommerce products filter, on the site WordPress.org Forums:
    When this plugin is active and you try to filter the p…

  • Created a topic, tweak, on the site WordPress.org Forums:
    Hi, I am looking for something like this. I hope thi…

  • Created a topic, new feature, on the site WordPress.org Forums:
    Hi, Is it possible to add or suggest a feature? I us…

  • Created ticket #46223 on Core Trac:
    manual update theme/plugins

  • Posted a reply to new feature, on the site WordPress.org Forums:
    anything happened with this? Is it still possible? Thanks.

  • Posted a reply to new feature, on the site WordPress.org Forums:
    would be helpful to set filename but not necessary I don’t think.