WordPress.org

Profiles

  • Member Since: November 15th, 2010
  • Find me on:
  • Created a topic, not working :(, on the site WordPress.org Forums:
    wanted to get rid of the stupid <p> tag wordpres…

    1 month ago

  • Posted a reply to new install not working, on the site WordPress.org Forums:
    Hi Maxine, I had to switch to smth else on that site, there was no…

    2 months ago

  • Created a topic, facebook like and share showing same number ??!?, on the site WordPress.org Forums:
    Hi there, Nice plug, but why are "facebook like" and "…

    2 months ago

  • Created a topic, what about GDPR?, on the site WordPress.org Forums:
    Hi, Could not find a word on the subject, does this pl…

    2 months ago

  • Created a topic, stupid, on the site WordPress.org Forums:
    really stupid, not even navigation between gallery ima…

    2 months ago

  • Created a topic, new install not working, on the site WordPress.org Forums:
    Hi, I have a pretty new installation and for whatever …

    2 months ago

  • Created a topic, DO NOT TOUCH!, on the site WordPress.org Forums:
    if I could give this 0 stars, I would full of bugs, me…

    2 months ago

  • Created a topic, defining what is shared, on the site WordPress.org Forums:
    hi there, I would like to only have image, title and a…

    2 months ago

  • Created a topic, Different size (layout) on post and excerpt?, on the site WordPress.org Forums:
    HI, Nice plugin. However, I would like to have 2 diffe…

    2 months ago

  • Created a topic, bug on post, on the site WordPress.org Forums:
    Hi, Nice plugin, but it has a bug on the admin side of…

    2 months ago

  • Created a topic, not working, on the site WordPress.org Forums:
    could not get this thing to work .... there are no in…

    2 months ago

  • Created a topic, HORRIBLE, on the site WordPress.org Forums:
    absolutely horrible! nothing works properly, the block…

    2 months ago

  • Created a topic, nothing works, on the site WordPress.org Forums:
    definitely not working .. incompatible with most plugi…

    2 months ago

  • Created a topic, useless, on the site WordPress.org Forums:
    really useless very bad UI also

    2 months ago

  • Posted a reply to Images broken – migratedb – migration, on the site WordPress.org Forums:
    I think he really has a point .. seems like for you, "image" is the…

    2 months ago

  • Created a topic, Problems with image size, on the site WordPress.org Forums:
    This looks like a bug to me - or maybe the options are…

    2 months ago

  • Created a topic, not working, on the site WordPress.org Forums:
    does nothing .. it's only full of adverts about how to…

    2 months ago

  • Created a topic, Add sublanguage support please ! :), on the site WordPress.org Forums:
    HI, Could you please add support for the Sublanguage m…

    2 months ago

  • Posted a reply to Gutenberg …, on the site WordPress.org Forums:
    HI, Yes, I did deactivate it (I am also not crazy about it), but who…

    2 months ago

  • Created a topic, Is this plugin still supported?!?!?!?, on the site WordPress.org Forums:
    As I see practically no answer whatsoever from the dev…

    2 months ago

  • Posted a reply to Google does not like old links in my sitemap, on the site WordPress.org Forums:
    I have the SAME issue and it urgently needs a fix! As the new sitemaps…

    2 months ago

  • Created a topic, Gutenberg …, on the site WordPress.org Forums:
    Hi, I saw WordPress is about to implement a new post e…

    3 months ago

  • Posted a reply to Pricing BUG, on the site WordPress.org Forums:
    Hi, I cannot post everything here, it's a public forum :( But with those "enable…

    4 months ago

  • Posted a reply to Pricing BUG, on the site WordPress.org Forums:
    oups .... I had this option checked on the "Woo>General" Screen ... "Enable taxes .....Enable…

    4 months ago

  • Posted a reply to Pricing BUG, on the site WordPress.org Forums:
    is it possible that your plugin does not respect the settings for "thousand and decimal"…

    4 months ago

  • Posted a reply to Pricing BUG, on the site WordPress.org Forums:
    Hi, Well, it seems the attachement functionality vanished from here, I cannot add a screenshot…

    4 months ago

  • Created a topic, Pricing BUG, on the site WordPress.org Forums:
    Hi, I have a huge issue with the way this plugin is ca…

    4 months ago

  • Posted a reply to Meta Title 100% ignored by Google, on the site WordPress.org Forums:
    yeah, only it seems it did NOT generate those titles as it should have had…

    4 months ago

  • Posted a reply to Is this compatible with Yoast SEO?, on the site WordPress.org Forums:
    I think I've nailed it down ... was an other plugin causing the mess ...…

    4 months ago

  • Posted a reply to Impossible to add listing in admin, on the site WordPress.org Forums:
    Unfortunately, thre's more to it than not being able to add the listings .... :(…

    4 months ago

  • Posted a reply to Is this compatible with Yoast SEO?, on the site WordPress.org Forums:
    having huge issue with ALL categories ... (both WordPress and Woocommerce) ... they all return…

    4 months ago

  • Created a topic, Is this compatible with Yoast SEO?, on the site WordPress.org Forums:
    Hi, Is Sublanguage fully compatible with Yoast SEO? I…

    4 months ago

  • Posted a reply to Meta Title 100% ignored by Google, on the site WordPress.org Forums:
    Hi there, Yeah, I read (nice try ..), but the posts are NOT new ...…

    4 months ago

  • Created a topic, Impossible to add listing in admin, on the site WordPress.org Forums:
    Hi, There's obviously some incompatibility issue of yo…

    4 months ago

  • Created a topic, Meta Title 100% ignored by Google, on the site WordPress.org Forums:
    I saw this topic posted by someone else before, and th…

    4 months ago

  • Created a topic, woo translate “related products” !?, on the site WordPress.org Forums:
    Hii, I have a new question :) In Woocommerce, after e…

    5 months ago

  • Created a topic, plugin turns ALLl woo product links in 404, on the site WordPress.org Forums:
    So this is DEFINITELY NOT working! Once I activate thi…

    5 months ago

  • Posted a reply to Formating bug?, on the site WordPress.org Forums:
    wow! you're a genius :) It didn't cross my mind to look there ... Not…

    5 months ago

  • Created a topic, Formating bug?, on the site WordPress.org Forums:
    Hi, It seems there is an issue with the event list for…

    5 months ago

  • Posted a reply to Problems with Tag description – does not translate, on the site WordPress.org Forums:
    Got it :) The query was not quite right, I used this instead and it…

    5 months ago

  • Posted a reply to Problems with Tag description – does not translate, on the site WordPress.org Forums:
    Hi, I don't think the issue is a plugin, I have tried a different WP…

    5 months ago

  • Posted a reply to Problems with Tag description – does not translate, on the site WordPress.org Forums:
    Hi, It does not translate in twenty either .... :(

    5 months ago

  • Posted a reply to Problems with Tag description – does not translate, on the site WordPress.org Forums:
    Hi, No, unfortunatelly not :(, just tried it ....

    5 months ago

  • Created a topic, Problems with Tag description – does not translate, on the site WordPress.org Forums:
    Hi, I have a problem with the tags description which …

    5 months ago

  • Created a topic, dont’t touch! broke the whole customizer!, on the site WordPress.org Forums:
    horrible, killed the main customizer all together! eve…

    7 months ago

  • Created a topic, Not redirecting to category, on the site WordPress.org Forums:
    Hi, Although I have checked the "back to latest catego…

    7 months ago

  • Posted a reply to google map does not stretch across row, on the site WordPress.org Forums:
    Hii, There's no google map embed code used, as I have mentioned above I used…

    10 months ago

  • Created a topic, google map does not stretch across row, on the site WordPress.org Forums:
    Hi there, using your theme with site-origin widgets, h…

    10 months ago

  • Posted a reply to Google Maps widget does not stretch across row, on the site WordPress.org Forums:
    Hi, I guess it's the theme, the site does not matter now, I tried the…

    10 months ago

  • Posted a reply to Google Maps widget does not stretch across row, on the site WordPress.org Forums:
    Hi, Great, so we are stuck now ... Tried to use moesia-theme, any clue why…

    10 months ago