WordPress.org

Profiles

canadien

Profile picture of canadien
  • Member Since: March 13th, 2014
  • @canadien on WordPress.org
  • Find me on:

  • Posted a reply to "Donation button?", on the site WordPress Support Forums:
    Ok. Thanks for letting us know.

    3 weeks ago

  • Posted a reply to "Associate method of payment according to specific products", on the site WordPress Support Forums:
    Ok cause we are grateful to someone from tcp on the old forum. I think…

    4 weeks ago

  • Posted a reply to "Associate method of payment according to specific products", on the site WordPress Support Forums:
    Ok thanks. By the way I wrote you about giving a donation to thecartpress team.…

    1 month ago

  • Created a topic, Associate method of payment according to specific products, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Donation button?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    Sowing excerpt in shortcodes still brooking my images gallery in cart press 1.4.7, thx

    6 months ago

  • Posted a reply to "The plugin no longer works since the last update", on the site WordPress Support Forums:
    I wont do that cause the latest update 1.5.6 works great again. Thanks.

    7 months ago

  • Posted a reply to "The plugin no longer works since the last update", on the site WordPress Support Forums:
    Hi, Just a word to say that the plugin does not work anymore here as…

    7 months ago

  • Posted a reply to "order emails not sending", on the site WordPress Support Forums:
    Same here, the problem I described two weeks ago is now solve with 1.4.6 update:…

    7 months ago

  • Posted a reply to "order emails not sending", on the site WordPress Support Forums:
    Here I do receive email notification for every new order. But if I go in…

    8 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    Ok just a last update. I realized that the images gallery is broken only if…

    8 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    In fact wherever I put tcp_list in the product page it will break nextcellent gallery

    8 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    Ok just a word that I found what was breaking my gallery after TheCartPress update.…

    8 months ago

  • Posted a reply to "One gallery broken after wordpress 4.3 upgrade?", on the site WordPress Support Forums:
    Closed.

    9 months ago

  • Posted a reply to "One gallery broken after wordpress 4.3 upgrade?", on the site WordPress Support Forums:
    Sorry just read the first post. Will try to troubleshoot and am closing this useless…

    9 months ago

  • Created a topic, One gallery broken after wordpress 4.3 upgrade?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    I'll mark as resolved.

    9 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    Nope indeed, it did not changed anything. So I suppose it is more related to…

    9 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    OFC Is there a way to rollback to 1.4.2?

    9 months ago

  • Posted a reply to "Something wrong with new update #1.4.3", on the site WordPress Support Forums:
    Hi Inigo, Nope, not of I can tell. The strange thing is that the gallery…

    9 months ago

  • Created a topic, Something wrong with new update #1.4.3, on the site WordPress Support Forums

    9 months ago

  • Created a topic, email notification, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Restrict editors access", on the site WordPress Support Forums:
    Hi, I am still looking for this feature so I do wonder if there's a…

    10 months ago

  • Posted a reply to "user role for one language only", on the site WordPress Support Forums:
    Ok thank you much. Indeed, I came from mqtranslate ;-)

    1 year ago

  • Created a topic, user role for one language only, on the site WordPress Support Forums

    1 year ago

  • Created a topic, user role for one language only, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customers accounts display administrator details, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multilanguage problem", on the site WordPress Support Forums:
    Update: I simply edited and deleted my default message: [:en]Welcome to the Chat Room[:fr]Bienvenue dans…

    1 year ago

  • Posted a reply to "Multilanguage problem", on the site WordPress Support Forums:
    Not sure if I can explain it any clearer than that. Sorry I did not…

    1 year ago

  • Posted a reply to "Multilanguage problem", on the site WordPress Support Forums:
    You mean it should still work anyhow? I have enable all users, so you can…

    1 year ago

  • Created a topic, Multilanguage problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multilanguage, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My Account", on the site WordPress Support Forums:
    Then why are tou sad? Also if I give a certain member some editor privileges…

    1 year ago

  • Posted a reply to "My Account", on the site WordPress Support Forums:
    Hi Inigo! Got the same problem here even if I am rolling latest wp and…

    1 year ago

  • Posted a reply to "How to use code for lighbox effect", on the site WordPress Support Forums:
    Thanks again for your answer Vesa! /wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter folder for the code used for "shutter" Well…

    2 years ago

  • Posted a reply to "How to use code for lighbox effect", on the site WordPress Support Forums:
    Thanks vesa, tryed your trick with simple lightbox before writting my OP and it did…

    2 years ago

  • Created a topic, How to use code for lighbox effect, on the site WordPress Support Forums

    2 years ago

  • Created a topic, @stuudio, the guy below: yes it is!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New forum link, plugin stocked with old one", on the site WordPress Support Forums:
    This guy is spot on. Make all works: http://vanillaforums.org/discussion/26436/implementing-sso-using-jsconnect-1-4-1-with-vanilla-2-0-18-10-part-i

    2 years ago

  • Posted a reply to "New forum link, plugin stocked with old one", on the site WordPress Support Forums:
    Resettig the embed code did the job for the embed problem, but I stumble into…

    2 years ago

  • Created a topic, New forum link, plugin stocked with old one, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "mqTranslate and Qtranslate Slug", on the site WordPress Support Forums:
    Must admit this would be real great!

    2 years ago

  • Created a topic, Public (unregistered user) widget form out of the body, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Apply shortcode (trigpos) through css?", on the site WordPress Support Forums:
    Firstly, thank you much for this great and useful plugin! Opposed to OP's request, I…

    2 years ago