WordPress.org

Profiles

canadianangelxo

Profile picture of canadianangelxo
  • Member Since: July 7th, 2013
  • Canada
  • @canadianangelxo on WordPress.org
  • Find me on:

Bio/Description

Canadian Beauty/ Lifestyle blogger.

  • Posted a reply to An error occured in the 'textLength' assessment, on the site WordPress Support Forums:
    thanks @amboutwe. I will test the new version out this evening and give my feedback…

    3 months ago

  • Created a topic, An error occured in the 'textLength' assessment, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to linking to another page with the focus keyword, on the site WordPress Support Forums:
    I saw this information on a help forum. Hopefully it helps everyone understand. *You're linking…

    4 months ago

  • Posted a reply to WordPress SEO News 3.2 - WordPress Update!, on the site WordPress Support Forums:
    Oh OK. I didn't know that. Thanks.

    5 months ago

  • Posted a reply to WordPress SEO News 3.2 - WordPress Update!, on the site WordPress Support Forums:
    Can I ask why you are using two SEO plugins? You only need to use…

    5 months ago

  • Posted a reply to The images on this page do not have alt attributes containing your focus keyword, on the site WordPress Support Forums:
    After weeks of issues, updating to Yoast SEO 3.2.5 fixed this issue for me! Thank…

    5 months ago

  • Posted a reply to Focus keyword doesn't appear in the first paragraph of the copy, on the site WordPress Support Forums:
    I'm also having this issue.

    5 months ago

  • Posted a reply to The images on this page are missing alt tags., on the site WordPress Support Forums:
    Been having this issue myself for the last few weeks with no support.

    5 months ago

  • Posted a reply to Why are there so mans updates?, on the site WordPress Support Forums:
    thefountain I agree. @eaglejohn Really? That is the most insane thing I have ever heard…

    5 months ago

  • Posted a reply to no img alt text for focus keywords, on the site WordPress Support Forums:
    I reverted back to the previous versions 3.2.2 (svn), 3.2.1 (svn) and 3.2 (svn) hoping…

    5 months ago

  • Created a topic, Wrong: The images on this page are missing alt tags., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to New Yoast do not reconize IMG Alt tag, on the site WordPress Support Forums:
    I am still having the same issue as well. My old posts seem to be…

    10 months ago

  • Posted a reply to Facebook Embeds No Longer Work on WordPress?, on the site WordPress Support Forums:
    thank you @devitor adding the script you gave to my header also resolved my Facebook…

    10 months ago

  • Posted a reply to New Yoast do not reconize IMG Alt tag, on the site WordPress Support Forums:
    @andrew Invalid HTML? Not on my end. I just checked. My html is fine. Nothing…

    10 months ago

  • Posted a reply to New Yoast do not reconize IMG Alt tag, on the site WordPress Support Forums:
    I also noticed this today. I am having the same problem. My alt tags are…

    10 months ago

  • Posted a reply to Meta description and SEO Title not showing, on the site WordPress Support Forums:
    See my reply in this thread. https://wordpress.org/support/topic/meta-description-missing-with-303?replies=26

    10 months ago

  • Posted a reply to Meta description missing with 3.03, on the site WordPress Support Forums:
    Thank you @barnez!

    10 months ago

  • Posted a reply to Meta description missing with 3.03, on the site WordPress Support Forums:
    @homeispv click here to see how to add your meta description. You can also edit…

    10 months ago

  • Posted a reply to Not All Categories Showing in "Exclude Specific Categories", on the site WordPress Support Forums:
    Good to hear! Thank you! I will deactivate this plugin until the fix has been…

    2 years ago

  • Posted a reply to Not All Categories Showing in "Exclude Specific Categories", on the site WordPress Support Forums:
    I have 254 categories. They were all showing up fine in the general settings of…

    2 years ago

  • Created a topic, Not All Categories Showing in "Exclude Specific Categories", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Newest update crashed mysite!, on the site WordPress Support Forums:
    Thanks so much for the fix! :)

    2 years ago

  • Posted a reply to Newest update crashed mysite!, on the site WordPress Support Forums:
    I am also having this same issue. Only I am able to log into the…

    2 years ago

  • Posted a reply to Page Analyis Keyword density is 0%, on the site WordPress Support Forums:
    My problem seems to have been fixed with the last update. Not sure what the…

    2 years ago

  • Posted a reply to Plugn Not Tweeting & Error for your last tweet was :'Invalid or expired token', on the site WordPress Support Forums:
    Understood! Thanks for clarifying that @marius_codeinwp! I have logged out of my twitter and back…

    2 years ago

  • Created a topic, Plugn Not Tweeting & Error for your last tweet was :'Invalid or expired token', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Scan Engine Error: Wordfence could not start a scan because the cron key does no, on the site WordPress Support Forums:
    @WFSupport so very strange. I just logged into my site and was about to follow…

    2 years ago

  • Posted a reply to Scan Engine Error: Wordfence could not start a scan because the cron key does no, on the site WordPress Support Forums:
    I am also having this same issue for a couple of days now. Tried your…

    2 years ago

  • Posted a reply to Bloglovin button, on the site WordPress Support Forums:
    @user210 the bloglovin code worked perfectly! Thank you!

    2 years ago

  • Posted a reply to The plugin is tweeting A LOT, on the site WordPress Support Forums:
    @ladyguerra YAY! Glad to hear things worked out for you :)

    2 years ago

  • Posted a reply to The plugin is tweeting A LOT, on the site WordPress Support Forums:
    @ladyguerra I had that issie once and unistalled the plugin and reinstalled and it fixed…

    2 years ago

  • Posted a reply to The plugin is tweeting A LOT, on the site WordPress Support Forums:
    Well I installed in about an hour ago now and everything seems to be fine…

    2 years ago

  • Posted a reply to The plugin is tweeting A LOT, on the site WordPress Support Forums:
    Well that's good to hear! @bobsled I'm scared to install WP Total Cache again as…

    2 years ago

  • Created a topic, Exclude Specific Categories Still Posting To Twitter, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to The plugin is tweeting A LOT, on the site WordPress Support Forums:
    @bobsled I am also having the same problem you are and use WP Super Cache.…

    2 years ago

  • Posted a reply to Sending Multiple Tweets at the Same Time, on the site WordPress Support Forums:
    I am also having this same issue. I noticed in my Twitter timeline that sometimes…

    2 years ago

  • Created a topic, Error for your last post was :'Looks like is an error with your url shortner', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Bitly does not work and custom, on the site WordPress Support Forums:
    Hi @codeinwp. I have sent a screenshot of my settings to you.

    2 years ago

  • Created a topic, Page Analyis Keyword density is 0%, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    HA! Will do! Thanks again! :)

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    I will have a look and see if I feel comfortable or not :) So…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    Oh OK! I don't know a whole lot about short codes. Slowly learning! LOL! I…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    I don't want to block any images from being pinned from main pages, categories, individual…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    I thought the option to prevent pinning of main pages, categories etc was in my…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    @bcr8tive thank you for your help! :) Can you tell me how I disable my…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    That is very strange! I have tried 3 different browsers, cache has been cleared. I…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    Hmmm it works for me. My pin button doesn't show up on that image and…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    @bcr8tive the image I didn't want to be able to be pinned was the Disclousre…

    2 years ago

  • Posted a reply to Code for nopin class, on the site WordPress Support Forums:
    I had this same problem and fixed it like @karenstl did. I had <img class=nopin="nopin"…

    2 years ago

  • Posted a reply to Bitly does not work and custom, on the site WordPress Support Forums:
    I am also having the same issue. I selected bitly as my url shortner and…

    2 years ago