WordPress.org

Profiles

camscorner

Profile picture of camscorner
  • Member Since: December 24th, 2009
  • @camscorner on WordPress.org
  • Find me on:

  • Posted a reply to Attachments-Contact Form 7, on the site WordPress Support Forums:
    Thanks, OC2P2 and barnez. I will check with my web host.

    4 weeks ago

  • Posted a reply to Attachments-Contact Form 7, on the site WordPress Support Forums:
    Thank you, barnez; however, I am looking to block attachments, not specifying certain types.

    1 month ago

  • Created a topic, Attachments-Contact Form 7, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Subject Configuration Error, on the site WordPress Support Forums:
    I'll chime in with the same two error messages (I posted on the From error…

    7 months ago

  • Posted a reply to This email address does not belong to the same domain as the site., on the site WordPress Support Forums:
    I have the same error. This doesn't make sense to me but then I am…

    7 months ago

  • Created a topic, Track clicks on Tweet This Plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    Received an email from someone who did not understand the solution. Basically, you click on…

    1 year ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    This was the simple response I was looking for. Thanks.

    1 year ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    Through much trial and error and research on my own, I resolved this.

    1 year ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    Okay, I just tested the contact form and it is sending blank requests (even though…

    1 year ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    For some reason, the link isn't working to the form--trying again http://cathymiller.biz/contact-cathy/

    1 year ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    Okay, I clicked on the link & it's probably my ignorance but I don't see…

    1 year ago

  • Posted a reply to Email with blank form sent, on the site WordPress Support Forums:
    Any help on this??

    1 year ago

  • Created a topic, Email with blank form sent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Exempt a specific page from mobile view, on the site WordPress Support Forums:
    I had the same question. Has there been a response to this?

    1 year ago

  • Posted a reply to WordPress 3.9.2 Problems, on the site WordPress Support Forums:
    Okay. Thanks for the education. ;-)

    2 years ago

  • Posted a reply to WordPress 3.9.2 Problems, on the site WordPress Support Forums:
    Sorry, I am an amateur techie, at best. Yes, I used a text widget with…

    2 years ago

  • Posted a reply to WordPress 3.9.2 Problems, on the site WordPress Support Forums:
    It is a link to a Zazzle store of mine that displays items in the…

    2 years ago

  • Created a topic, WordPress 3.9.2 Problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Comment notification stopped working, on the site WordPress Support Forums:
    The host did change servers, but indicated there was nothing I needed to do. I'll…

    3 years ago

  • Created a topic, Comment notification stopped working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Contact Form 7] Not getting any e-mails, on the site WordPress Support Forums:
    I have a similar problem. When I use my business email address, I don't receive…

    4 years ago

  • Posted a reply to [Plugin: Bad Behavior] site disappeared when bad behavior updated, on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Posted a reply to [Plugin: Bad Behavior] site disappeared when bad behavior updated, on the site WordPress Support Forums:
    I've tried renaming the file and I still get the same error message and cannot…

    4 years ago

  • Posted a reply to [Plugin: Bad Behavior] site disappeared when bad behavior updated, on the site WordPress Support Forums:
    Never mind-found it-thanks

    4 years ago

  • Posted a reply to [Plugin: Bad Behavior] site disappeared when bad behavior updated, on the site WordPress Support Forums:
    Hi Guys-I have the same problem, but where do you get TextWrangler or Fetch? I…

    4 years ago

  • Posted a reply to [Plugin: Sociable] Remove @socialsite, on the site WordPress Support Forums:
    I the "T" Twitter icon works fine, but the one with the counter still has…

    5 years ago

  • Posted a reply to Screen Options-New Post, on the site WordPress Support Forums:
    I just tried it and it worked. Thank you, thank you, thank you!

    5 years ago

  • Posted a reply to Screen Options-New Post, on the site WordPress Support Forums:
    Thanks. I'll take a look. You're right-it is annoying.

    5 years ago

  • Posted a reply to Screen Options-New Post, on the site WordPress Support Forums:
    Yeah, I tried that. It's too strange. I just can't figure out what the problem…

    5 years ago

  • Created a topic, Screen Options-New Post, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Web Ninja Google Analytics] Significant delay in dashboard + view posts/pages, on the site WordPress Support Forums:
    @jcollier-thanks so much for the help. This non-techie really appreciates it. :-)

    5 years ago

  • Posted a reply to [Plugin: Web Ninja Google Analytics] Significant delay in dashboard + view posts/pages, on the site WordPress Support Forums:
    Anybody know the status on this? I am getting warning messages that it is timing…

    5 years ago